Just nu i M3-nätverket
Gå till innehåll
dale1

TS Gateway Manager

Rekommendera Poster

dale1

Hej!

 

När jag i TS Gateway Manager försöker ansluta till den lokala TS Gateway Servern för att konfigurera den för första gången får jag följande felmeddelande:

 

The Terminal Services connection authorization policies (TS CAPs) cannot be read. This problem might be due to a corrupted store for the TS CAP. Alternatively, this problem might be due to a recent password change for the Administrator account on the TS Gateway server.

 

Jag har förstås sökt på detta felmeddelande, men inte hittat något. Hur kan jag reparera the corrupted store?

 

[inlägget ändrat 2008-06-11 21:43:05 av Dale]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cluster

Har du skapat och/eller angett en TS CAP Store?

Här är en bra startpunkt för att hitta mer info:

http://technet2.microsoft.com/windowsserver2008/en/library/a870bc9f-02a2-4767-9ada-3d0241e38bd01033.mspx

 

/Cluster

------------------------------------------------------

I do not fear computers. I fear the lack of them

--------> http://eforum.kicks-ass.net <---------

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dale1

Hej, tack för svaret!

 

Allra första gången jag frösökte konfigurera TS Gateway så lyckades ansluta till Gateway servern, och kom till guiden för att skapa en TS CAP. När jag avslutade guiden fick jag ett felmeddelande, som jag tyvärr nu flera veckor senare har glömt bort innehållet av.... :-/

 

Jag har kollat på informationen på technet, men alla tips som finns där inleds med

1. Open TS Gateway Manager.

 

2. In the console tree, click to select the node that represents the local TS Gateway server, which is named for the computer on which the TS Gateway server is running.

 

Jag som inte lyckas med punkt nr 2 tar mig därmed aldrig vidare för att kunna ta bort eller ändra en TS CAP.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
dale1

Jag har nu kommit en liten bit närmare problemets kärna.

 

Om jag raderar filen %systemroot%\System32\ias\ias.xml så kan jag faktiskt ansluta mot min TS Gateway Server för att konfigurera den.

 

När jag då försöker skapa en ny TS CAP (antingen via wizard eller custom) så får jag felmeddelandet: WMI failure: Unable to Create Network Access Policy. Så det har något med WMI att göra. Det skapas inte något felmeddelande i loggboken. Och inte ens Herr Google känner till felmeddelandet...

 

Vad kan man göra för att felsöka WMI?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...