Just nu i M3-nätverket
Jump to content

fel på nikon kamera


louiseo

Recommended Posts

Hejsan!

 

helt plötsligt finns ingen bild i sökaren på min nikon coolpix 5700 kamera.

vet någon om den kameeran har ett annat batteri än den medföljande lithiumbatteriet?

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Du menar displayen bak på kameran där du kan förhandsvisa bilden innan du tar bilden, och även se den färdiga bilden?

 

Inte så att du stängt av förhandsvisandet, alltså att du använder displayen som sökare?

 

Vet att det går att göra.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Link to comment
Share on other sites

Om det är så som Stefan antyder så kan det finnas en liten knapp vid okularet, det gör det på flera andra modeller som har denna dubbelfunktion.

 

 

 

 

// gästen

 

Link to comment
Share on other sites

Hej igen!

 

Önskar det var så enkelt, men den tar bara svarta bilder.... Det är som om slutaren inte öppnar sig liksom. Superkonstigt eftersom jag verkligen varit överbeskyddande mot denna kamera. Inge sand inge väta, alltid fodral... snyft,,,

 

Link to comment
Share on other sites

nixon! Det var 2002 jag köpte den. Har en D80 nu, superlyxig, men jag råkar vara "kär" i den här....

Felsök på reparation blir jättedyrt, så jag måste försöka lura ut själv med hjälp av er bland annat vad som kan vara felet. Det är så konstigt, det hände från ena sekunden till den andra...

 

Link to comment
Share on other sites

känns som om jag kommit åt något, men vet inte vad....

Fullt möjligt, har du lusläst instruktionshäftet?

Du kan säkert ändra till svartvit och tvärsom plus ett gäng med andra inställningar...

 

 

 

// gästen

 

Link to comment
Share on other sites

Precis detta fel upptäckte jag i dag på min coolpix 5700!! Googlade och fick upp din fråga först, sedan annat matnyttigt. Det visar sig att just vår modell har ett tillverkningsfel i CCD-sensorn och att man ska vända sig till sitt lands servicecenter. Se dessa länkar:

 

http://www.imaging-resource.com/badccds.html

 

http://nikoneurope-en.custhelp.com/cgi-bin/nikoneurope_en.cfg/php/enduser/std_adp.php?p_faqid=15856&p_created=1128531889&p_sid=GZqi8KRh&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9ZmFxcy51cGRhdGVkOkQmcF9yb3dfY250PTc5NSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfcGFnZT0x&p_li=&p_topview=1

 

Jag ämnar ringa Nikon i Råsunda imorrn och återkommer med besked om deras inställning till problemet!

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...