Just nu i M3-nätverket
Jump to content

Ubunto vägrar läsa kataloger och filer med åäö


Christian_Lund

Recommended Posts

Christian_Lund

Jag har just installerat Ubunto 8.04 och det hela funkar i stort sett utmärkt (bortsett från att mitt X-Fi Audio-ljudkort saknar drivrutin...). Men jag har stött på ett problem. Jag kan inte läsa filer på min windowspartition som innehåller å, ä eller ö. Det är ingen stor katastrof, men aningen irriterande. Finns det någon lösning?

 

Link to comment
Share on other sites

jannejanne

Vet inte om det hjälper.

Du har väl valt Svenska och Svenskt tangentbord under installationen?

 

Har själv installerat Ubuntu 8.04 på 2 datorer där jag också har partitioner med 7.04 äldre datorn och 7.10 yngre datorn.

På den äldre har jag inte sett några direkta fel men fortsätter med 7.04 för 8.04 är markant långsammare.

På den nyare datorn där jag brujar köra CRTn med 1600x1200 i 85Hz ger 8.04

max 1280x800 i 60Hz. Och kör jag in nVidias drivare så hänger sig 8.04 så jag fortsätter med 7.10.

 

Kör för övrigt KDE desktop vilket installeras i Ubuntu med

sudo apt-get install kubuntu-desktop

det är möjligt att i KDE kommer åäö funka. Om du inte får svenska/svenskt direkt så går det att lägga till språk i KDE och få till det.

 

Föredrar att installera Ubuntu och sedan KDE. Man får med fler programbibliotek på det sättet än med att installera Kubuntu direkt.

 

Link to comment
Share on other sites

Det har inget med språk inställningarna att göra utan det har med att windows använder ISO 8859-1 som tecken kodning och inte utf-8.

Är ett ruskigt jobbigt problem borde gå och lösa vid montering

 

Link to comment
Share on other sites

  • 3 weeks later...

Jag har precis samma problem. Har letat efter en lösning men inte hittat någon.

Finns det något sätt att få Ubuntu att använda ISO 8859-1?

 

Link to comment
Share on other sites

när jag skriver

cat /etc/fstab

får jag detta:

 

# /etc/fstab: static file system information.

#

# <file system> <mount point> <type> <options> <dump> <pass>

proc /proc proc defaults 0 0

/host/ubuntu/disks/root.disk / ext3 loop,errors=remount-ro 0 1

/host/ubuntu/disks/boot /boot none bind 0 0

/host/ubuntu/disks/swap.disk none swap loop,sw 0 0

/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

/dev/sdd /media/floppy1 auto rw,user,noauto,exec,utf8 0 0

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...