Just nu i M3-nätverket
Jump to content

Mörk bild i WMP


Magnus93

Recommended Posts

Hej--

 

Har ett problem med media player..

 

bilden har blivit mörk-röd och man ser knappt nånting när man kollar på film..

 

Vad ska jag göra för att bilden ska bli normal igen..??

 

Link to comment
Share on other sites

Varit inne och rört inställningarna för grafikkortet? Man kan oftast justera egenskaperna, färgerna, specifikt för filmytor. OM problemet finns i alla spelare du testar så är felet där. OM problemet bara finns i WMP får du nog leta i den spelarens inställningar.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Problemet finns i alla mediaspelare som jag provat utom mediaplayer classic...:S

 

Problemet uppstod efter att jag koppla en s-video kabel till tv:n..

 

Link to comment
Share on other sites

Vad för grafikkort?

 

ta en titt i inställningarna för överlagrad video där. Återställ till standard, stäng av eventuella effekter.

 

Du kan även testa, för diagnosens skull, att ställa om hur WMP ska rita upp video. Ta upp egenskap Alternativ för WMP (menyn Verktyg), klicka fliken Prestanda, knappen Avancerat, ändra inställningarna för videomixningrenderaren (jekla ord) för video. men troligen ligger felet i grafikkortets inställningar.

 

Det finns ett värsta-fallet-scenario som vi tar om nu inget av detta hjälper.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jag gick in i kontrollpanelen för mitt grafik kort och ändrade till standard inställningarna.. Och nu funkar allt bra igen...

 

 

Tack för hjälpen..

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...