Just nu i M3-nätverket
Gå till innehåll
Avicii

SP 3 för XP på svenska släppt

Rekommendera Poster

Då är det bara att göra en slipstream med XP Pro RTM och SP3.

Nu var det ett tag sedan sist, men någonstans har jag sett att det inte går att göra en 32-bitars slipstream i ett 64-bitars system. Kan det verkligen stämma?

Finns många guider numer, men jag kör med TackTechs som alltid funkat bra.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då har Microsoft fixat felet då, skulle ha kommit i tisdags, men blev uppskjuten på obestämd tid, trevligt

 

Edit: En av flera guider på hur man slipstreamar XP och SP3

http://tinyurl.com/6hkeh6

 

 

// gästen

 

[inlägget ändrat 2008-05-03 09:18:05 av //gästen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
En av flera guider på hur man slipstreamar XP och SP3

Tack, men jag har redan gjort det med hjälp av TackTech och Roxio Easy Creator. Funkar bra att boota med skivan på SATA-disk, men jag måste ladda drivers med F6-kommandot.

Har blivit bortskämd med Vista där jag inte behöver ladda några drivrutiner, vare sig jag har satt Configure SATA As till [standard IDE], [AHCI] eller [RAID].

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan tänka mig det.

 

Vista får vänta ett tag till, trivs bra med XP Pro än så länge.

 

Drog hem SP3 precis, 306Mb på dryga 3-4min, ska lägga in senare idag

Slipstreaming får vänta lite

 

 

 

// gästen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Hm? Är det ute ändå, där ser man.

 

Nu senast i onsdags om att SP3 är inställt på obestämd tid p g a kompatibilitetsproblem:

 

http://www.studio.idg.se/17.108/2.1085/1.159134

 

Tankar i alla fall hem SP3:an och avvaktar MS nyligen upptäckta problem.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En fundering - går att utföra denna slipstreaming på en recovery-partition???

 

Det borde gå kan jag tycka men vete tusan om jag vågar testa... Frågan då kanske är om jag istället kan extrahera installationen till en CD? Om den godtar det?

 

Sitter här med min HP-dator med XP original, pre SP1, på återställningspartitionen. Inte alls kul att installera om. Inte alls.

 

Det borde fungera att uppdatera den. Eller?

 

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det samma sp för Home och Pro? Dvs kan jag använda filen M-mannen länkade till båda?

 

[inlägget ändrat 2008-05-03 09:50:19 av Karl-Oskar]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Karl-Oskar skrev:

Är det samma sp för Home och Pro? Dvs kan jag använda filen M-mannen länkade till båda?

 

Du kan använda ett SP till båda systemen. Du ska bara kolla att du får rätt språkversion. Är ditt Pro svenskt är det rätt. Om det är engelskt får du försöka få ned en engelsk version.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fullt möjligt att dom lyckats åtgärda detta lilla problem på kort tid.

 

Jag ska testa och lägga in det virtuellt till och börja med, kör redan virtuellt den engelska versionen av XP och SP3 med gott resultat.

 

Edit: Så var det roliga slut, fick upp ett installationsfel, får se vad innebär...

 

 

// gästen

 

[inlägget ändrat 2008-05-03 11:35:22 av //gästen]

[bild bifogad 2008-05-03 11:37:47 av //gästen]

1050154_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag ska testa och lägga in det virtuellt till och börja med

Jag kan bekräfta att en slipstreamed version av svensk XP Pro SP 3 fungerar.

Har precis installerat en skarp version.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan tänkas att mitt problem har med att jag försöker installera virtuellt.

 

 

// gästen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
//gästen skrev:

Kan tänkas att mitt problem har med att jag försöker installera virtuellt.

 

Du har kanske googlat själv, men jag hittade det här på MS-hemsida:

http://support.microsoft.com/kb/327101

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stämmer, fick redigera i boot.ini, sedan fungerade det klockrent, så nu blir det testande några dagar en vecka så åker det in skarpt också.

 

 

 

 

// gästen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
//gästen skrev:

Stämmer, fick redigera i boot.ini, sedan fungerade det klockrent, så nu blir det testande några dagar en vecka så åker det in skarpt också.

 

Intressant att höra hur det går sen.

 

Funderar på att avvakta alla eventuella barnsjukdomar nu framåt.

Sedan tänker jag göra en slipstream med nLite. nLite har jag inte provat tidigare. Ska bli spännande. Känner för att lägga in SP3 på ett helt rent system.

 

Just nu känner jag inte för att blåsa om datorn.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
sedan fungerade det klockrent

För mig fungerade det klockrent på en gång.

Och nu känns systemet mycket snabbare än tidigare. Om det beror på installation på formaterad disk, eller integrerat SP 3 låter jag vara osagt.

Slapp i alla fall 100+ Windows Updates uppdateringar med otaliga omstarter.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Service Pack 3 White Papers:

 

http://download.microsoft.com/download/6/8/7/687484ed-8174-496d-8db9-f02b40c12982/Overview%20of%20Windows%20XP%20Service%20Pack%203.pdf

 

Står att det är några nya funktioner, bl.a. att man nu kan slutföra en installation utan att ange produktnyckel. (Gäller integrerad SP3) Naturligtvis måste man ange den senare. Inom 30 dagar för att kunna aktivera?

 

Någon som testat detta?

Jag tänkte aldrig på att testa detta, då jag installerade min slipstreamed version. Som vanligt angav jag produktnyckeln.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Får göra en slipstream och testa detta, låter intressant

 

 

 

// gästen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Får göra en slipstream och testa detta

Kan du kontrollera datum och versionsnummer för SP3 om du gör en slipstream?

Min slipstream visar 080413-2111.

 

Installerade du SP 3 direkt först? Om du har den kvar, kan du se i lägg till/ta bort program vilket versionsnummer du ser där?

 

[inlägget ändrat 2008-05-04 14:13:07 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har installera en gång på en virtuell XP pro

 

20080414,175804

 

 

 

 

// gästen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Får göra en slipstream och testa detta, låter intressant

Jag testade i Virtual PC 2007, men det gick inte att gå vidare utan att ange produktnyckel. Kanske det bara gäller integrerade av Microsoft som gäller för detta. Inte "Home made shit".

Eller så kanske man behöver integrera senaste Deployment Tools och Support Tools?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kör VMware, och körde bara rätt och slätt in SP3 precis som vanligt, behövde inte skriva in någon nyckel, däremot så gjordes den vanliga kontrollen vid själva filkontrollen, för att kolla äkthet osv.

 

 

 

 

// gästen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Intressant länk, men hittade inget om SATA-diskar. Har för mig att man inte skulle behöva installera dom när man kör en slipstream med SP3, men det är kanske jag som har fel?!

 

Hur går det med antivirusprogram och brandväggar om man kör in SP3 ovanpå en SP2 installation?

 

Ska man dra nätverkskabeln och stänga av antivirusprogrammet?

 

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Har för mig att man inte skulle behöva installera dom när man kör en slipstream med SP3, men det är kanske jag som har fel?!

Nej, det är ingen förändring mot tidigare då man installerar på SATA-disk. F6 och ladda drivrutiner från floppy, såvida du inte slipstreamar SP 3 och samtidigt lägger in drivrutiner för SATA-kontrollern.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...