Just nu i M3-nätverket
Gå till innehåll
Zigoz

problem med minneskort

Rekommendera Poster

Zigoz

hej!

Jag har en HP IPAQ 6515 som mobiltelefon och den har fungerat felfritt framtills ett par dagar sen då den helt plötsligt inte kände igen mitt SD kort på 2GB. jag formaterade om kortet men det var inte till någon nytta.

 

kortet i sig fungerar helt felfritt och jag använder den till min kamera istället men telefonen känner inte av den.

 

jag har stoppat i kamerans SDkort som är på 512MB i mobilen och det har fungerat tills inatt. återigen kände mobilen inte av kortet.

 

jag har stoppat i ett tredje kort på 128MB vilket fungerar i skrivande stund men det är förmodligen en tidsfråga innan den blir ofunktionell.

 

som jag tidigare nämnde så fungerar alla korten på ett bra sätt i andra sammanhang, det är bara IPAQen som inte hittar dessa.

 

vad är det för fel, har någon haft liknande problem med IPAQ 6515??

hur löste ni problemet isåfall.

 

är tacksam för alla tips och ideer.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gurre G

kan det vara smuts där du stoppar i minneskortet?

eller glappar minneskortläsarn ?

prova att blåsa lite där du stoppar i minneskortet så kanske eventuel smuts kommer ut. senan kan du stoppa i minneskortet och små vicka det lite försiktigt och se om telefonen/handdatorn hittar det då.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...