Just nu i M3-nätverket
Jump to content

"Nätverksadress erhålls" -Kommer ej ut på nätet!


Verisa

Recommended Posts

Hej! Har en dator som jag inte kommer ut på nätet med (har gått förut). Håller man musen över nätverksikonen så står det "Nätverksadress erhålls" och så fortsätter den att söka... Problemet kom när jag uppdaterade f-secure. Provade att formatera om datorn och la in xp på nytt men får samma medelande. Vet att det inte är något fel på varken modemet eller kabeln. Nätverkskortet tycks ju också fungera då datorn känner av det och kortet känner av om kabeln är i eller ej, eller? Även provat att stänga av brandväggen men utan något posetivt resultat.

 

Någon vänlig och kunnig själ som vet vad det kan bero på eller kanske har något förslag på hur man kan utreda felet?

 

 

/Mr M

 

[inlägget ändrat 2008-01-06 14:54:36 av Verisa]

Link to comment
Share on other sites

Om du vet IP-adressen för modemet (comhems Webstar har 192.168.100.1) kan du prova att logga in på det. Funkar det, är det mellan modemet och operatören problemet sitter.

 

Stäng av modemet minst 20 minuter. Funkar inte det, koppla ur och i kabeln från väggen (jacket om du har ADSL) in i modemet.

 

Link to comment
Share on other sites

Tack för ditt svar men det är tyvärr inte problemet, kanske var lite otydlig i mitt inlägg.

 

Det är min brors dator som jag försöka fixa till och det funkar varken hos honom eller hos mig så det kan ju inte vara problem mellan modemet och operatören. Har själv en bärbar som funkar utmärkt. Har hos mig nu kopplat hans dator till min router men kan inte logga in på den från hans dator...

 

 

Kan förklara lite till av vad som hände efter att han uppdaterat F-secure:

Efter att det laddades hem en ny version av F-secure till sin dator så står datorn och stampar på "nätverksadress erhålls" och IP-adressen finns inte längre. Jag försökte först att avinstallera anti-virus programmet och det finns inte kvar samtidigt som ikonen finns kvar med ett rött otäckt kryss över. Och ingen uppkoppling blev det iaf...

[inlägget ändrat 2008-01-06 15:03:23 av Verisa]

Link to comment
Share on other sites

Jag har själv F-Secure Anti-Virus Client Security, och det har aldrig spärrat eller ställt till problem. Borde gälla för alla F-Secures produkter. Är du säker på att F-Secure-programmet är/var OK?

 

Har du lagt in rätt drivrutin för nätverkskortet efter omformateringen? Om nätverkskortet sitter integrerat på moderkortet, ska man hämta drivrutiner på moderkortstillverkarens sida, såvida inte det är en märkesdator (HP, Dell, FujitsuSiemens etc). Då gäller datortillverkarens sida.

 

Annars är felet typiskt för felaktig kabel, men du har ju testat den, säger du?

 

Link to comment
Share on other sites

jap har testat kabeln och inget problem.. Har externt nätverkskort och samma drivrutin som innan... Ja f-secure funkade fint innan... Läst om samma problem på en blogg men står ej hur han löste det sen...

 

[inlägget ändrat 2008-01-06 15:57:01 av Verisa]

Link to comment
Share on other sites

Hade samma problem när F-secure uppdaterades. Egentligen tror jag att det började när ett spionprogram skulle sättas i karantän. Kontaktade supporten som trodde att nåt avinstallerat tidigare virusprogram spökade. Jag sökte på Nortons sida och hittade avinstallationsprogram som jag körde. Ingen ändring. Sedan avinstallerade jag F-secure med avinstallationshjälp från Telias sida. Efter det så gick jag in på start-menyn och hittade under "hjälp och support" ett sätt att återställa datorn till ett tidigare datum. Jag valde då ett datum innan problemet började. Efter det kom jag ut på nätet igen och laddade hem ny installation av f-secure. Allt fungerade tills programmet ville sätta samma spionprogram som förut i karantän. Då blev det likadant igen. Jag gjorde om alltihop och tillät spionprogrammet nästa gång frågan kom. Efter det så fick jag hjälp att söka igenom datorn och där hittades ett och annat virus o dyl. Nu fungerar allt iaf. Hoppas du fick nåt tips!

 

 

Link to comment
Share on other sites

ok och tack för ditt svar... Ja han hade också problem med ett spionprogram som skulle sättas i karantän så inte omöjligt att det har med det att göra. Jag har dock provat att återställa datorn till en tidigare konfiguration men det gick inte att återställa.

 

Har ju nu som sagt formaterat om datorn med xp-skivan så då borde ju spionprogrammet försvunnit, eller? Eller någon som vet något bättre program för att HELT radera ut all information på disken och sen återigen installera XP....

 

Tacksam för svar, får huvudbry...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...