Just nu i M3-nätverket
Jump to content

Ubuntu liveCD - funkade inte?


Stefan Eklinder

Recommended Posts

Stefan Eklinder

 

Nu när min hårddisk ändå håller på att ge upp och jag får installera om systemet, så tänkte jag testa Linux - Ubuntu. Funderar på att konvertera till Linux för eller senare ändå. :-)

 

Körde ned en iso av Ubuntu 7.10 och brände på CD. Startade från CD:n och allt gick bra tills jag kom till första skärmbilden, som såg helt konstig ut. Små streck i regnbågens alla färger och det lät något konstigt ljud från högtalarna.

 

Vad nu då?

Funkar inte Ubuntu på min dator?

 

Se spec i min användarinfo.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Använde du 32- eller 64-bitarsversionen Stefan? Jag har läst att man ska välja 32-bitars för att slippa problem om man inte har speciella skäl till 64-bitars.

 

Link to comment
Share on other sites

Stefan Eklinder
MrB skrev:

Använde du 32- eller 64-bitarsversionen Stefan? Jag har läst att man ska välja 32-bitars för att slippa problem om man inte har speciella skäl till 64-bitars.

 

Jag klickade på PC (Intel x86) desktop CD här:

http://releases.ubuntu.com/7.10/

 

Antar att det är 32-bitars versionen.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Jag fixade till en live-cd får någon månad sedan.

Installerade den sedan på min hårddisk så

nu kör jag med med Xp pro, Xp home och Ubuntu.

Läste och följde bara anvisningarna på denna sida

http://linux.exton.net/content.php?content.157

Det var inte så mycket hjälp kanske, men jag har i vart fall inte så kraftfull dator som din.

 

Tänk på att! 10 av 10 som dör på fjället saknar flytväst!

 

 

[inlägget ändrat 2007-11-04 16:12:34 av BoEriksson]

Link to comment
Share on other sites

Stefan Eklinder

 

Tack för tipset om sidan!

Ska ta en titt på den...

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Tackar!

 

Fick du samma problem om du provar den från Ubuntus hemsida?

Vad skiljer versionen från sidan du länkar till från Ubuntus hemsida?

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

När skivan startar och menyerna kommit upp

 

längst ner på skärmen

välj tangentbord

välj upplösning

tryck sedan enter rejält långt tryck

då ska kerneln börja ladda

 

ja jag såg lite konstiga streck på skärmen på ECS datorn innan skärmen blev helt svart.

tog då

Alt+F7

för att komma till det "skrivbordet" där grafiken brukar komma.

 

och grafiken kom så småningom

så 7.10 funkar för mig på 2 datorer 32 bitar i386 versionen

 

ECS nForce4-a939

AMD X2

MSI geforce 7900GTO

respektive

 

Gigabyte GA-P35-DQ6

Core 2

Gigabyte 8800

 

vad händer om du kopplar bort din krånglande hårddisk?

(dags skaffa ny och backa upp allt kanske

alternativt dra ut och sätt i kabeln på nytt, alternativt ny kabel, har själv råkat ut för kass IDE kabel)

 

Kan lägga till att både Exton Defender och Exton Puppy Linux hänger sig på den sista burken. Ej testat på den första.

 

Föresten, har CRT skärmar, valt upplösning 1280x1024x32

 

 

 

 

[inlägget ändrat 2007-11-04 18:35:33 av jannejanne]

[inlägget ändrat 2007-11-04 18:38:53 av jannejanne]

Link to comment
Share on other sites

Stefan Eklinder
jannejanne skrev:

vad händer om du kopplar bort din krånglande hårddisk?

(dags skaffa ny och backa upp allt kanske

alternativt dra ut och sätt i kabeln på nytt, alternativt ny kabel, har själv råkat ut för kass IDE kabel)

 

Tack för tipsen! Poäng!

 

Glömde skriva angående min krånglande hårddisk, men det är en SATA-disk som jag hållit på och krånglat med nu en månadstid. Har kört alla möjliga experiment med olika drivrutiner, kopplat i och ur saker utan resultat.

 

Men jag ska prova att koppla ur hårddisken och se hur det går.

Tänkte annars köra Liveversionen av Ubuntu, för att se hur det är.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Ibland kan Live CD:n just spöka, varför - kan jag inte svara på.

Att däremot använda en Alternate skiva brukar funka.

 

The alternate install CD allows you to perform certain specialist installations of Ubuntu. It provides for the following situations:

 

* creating pre-configured OEM systems;

* setting up automated deployments;

* upgrading from older installations without network access;

* LVM and/or RAID partitioning;

* installs on systems with less than about 320MB of RAM (although note that low-memory systems may not be able to run a full desktop environment reasonably).

 

Scrolla ner så kommer du till Alternate

http://releases.ubuntu.com/7.10/

 

Lycka till!

 

Link to comment
Share on other sites

Tack för poängen.

Testade Deb Ex Kubuntu 7.10 på datorn med ECS moderkort.

Samma med den

körde

Alt+F7

när jag hörde truddelutten som visar att nu är den igång

för att komma till skrivbordet med grafiken.

 

Apropå SATA drivare, Seagate SATA 320GB disk

på GA-P35-DQ6 var alla diskar ställda i BIOS i IDE läge (vad IDE-läge nu är).

Efter kollat att datorn fungerade med Ubuntu 7.10 live CDn

slängde i på försök en

W98SE bootdiskett från www.bootdisk.com (den utan ram)

körde fdisk och gjorde en partition på ca 30GB lite mindre än max möjligt

gjorde den aktiv och formaterade den sedan med format till FAT32.

Slängde sedan i Ubuntu 7.10 och gjorde 2 primära parttioner till på ca 80GB till som jag ändrade i fdisk med t till c (=FAT32 LBA)

la en tom cylinder mellan varje. säkerhet mot fel i partitioneringsprogram

Startade om datorn och kunde med W98SE format på c: formatera dem till FAT32

diverse felmedelande slutade med korrekt storlek ca 77777MB.

Slängde sedan i min gamla w2k skiva och installerade utan

protester w2k på d:

formaterade den till NTFS under installationen

körde i SP4 och formaterade e: till NTFS.

allt utan en enda förfrågan om SATA drivare till SATA disken,

utan nån floppy med drivare i början av w2k installation.

Så behovet av SATA drivare verkar variera med Moderkortchip, BIOS,?,?

Till och med W98SE på c: från bootdisketten funkar att starta.

 

 

Link to comment
Share on other sites

  • 7 months later...
Stefan Eklinder

 

Det tycks kanske som mina planer stannat upp om Linux/Ubuntu. Åtta månader sedan jag skapade tråden här nu, men jag håller frenetiskt på att planera och fundera på det här med Ubuntu.

 

Provade Alternate som föreslogs i tråden här, men där finns inte möjlighet att köra någon Liveversion som jag först vill. Utan det är bara ren installation rakt upp och ned. Jag vill gärna provköra som LiveCD för att se vad jag tycker.

 

Ubuntu x86 fungerar fanemej inte alls hur jag än gör. Har provat Jannejannes förslag men nej, det vill sig inte. Nu senast provade jag "Felsäkert grafiskt läge". Då blir istället skärmbilden helt vit med en ensam muspekare mitt på skärmen. Kör jag normalt så blir bilden som myrornas krig på TV-rutan i olika färger. Muspekaren en präktig fyrkant mitt i allt. Högst upp syns logon Ubuntu lite förvrängt i grön färg.

 

Är sugen på att prova något annat än Windows. Tänkte ha det som semesterprojekt. Ubuntu 8.04 kan man installera som en spegling på samma partition som Windows. Alltså en "låtsas" hårddisk, så att den nuvarande hårddisken inte behöver partitioneras om för Ubuntu. Tilltalade mig mycket.

 

Men Liveversionen skulle jag gärna vilja ha igång. Men hur?

 

---

C:\Eforum\Stefan Eklinder>|

 

"Man kan inte kämpa ihjäl en skugga, den dödar man med ljus."

 

- Sigfrid Siwertz.

[inlägget ändrat 2008-06-12 18:03:24 av Stefan Eklinder]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...