Just nu i M3-nätverket
Gå till innehåll
stjo

Mystiskt fel i datorn!

Rekommendera Poster

stjo

Jag har en bärbar Acer 3003 LMi som jag har ett konstigt problem på. Problemet finns nästan hela tiden men en kort period då och då försvinner det för att sen komma tillbaka igen. Det började med att tangentbordet slutade fungera samtidigt som att datorn stannade av en lång stund under uppstart precis innan skrivbordet skulle komma fram samt att det blev extremt svårt att stänga av den. Det gick inte att få fram avstängningsmenyn (som ligger under Start) så jag fick bryta med strömbrytaren men tom med det var svårt. Samtidigt så låg CPU-användningen väldigt högt på mellan 50 och 70 % konstant. Jag körde alla möjliga scanningsprogram utan att hitta något.

Nu har jag formaterat och installerat om Windows med Recoveryskivan som hör till datorn men det hjälpte inte. Jag har också provat med en annan version av Windows XP. Felet har ändrat sig lite efter formateringarna. Datorn startar normalt nu och jag får fram avstängningsmenyn men det är fortfarande svårt att stänga av datorn och dessutom kan jag nu inte få fram datorns egenskaper. CPU ligger fortfarande extremt högt.

Startar man i Felsäkert läge så går datorn perfekt.

Det borde ju vara ett hårdvarufel men hur kan det då funka i Felsäkert läge och hur kan det i så fall påverka att tex avstängningsmenyn försvinner eller att man inte kan få fram datorns egenskaper?

Någon som har nån idé vad det kan vara för fel?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Skillnaden mellan normalt och felsäkert läge är att färre program och drivrutiner är igång i felsäkert läge, så det är troligen något sådant som krånglar.

 

Hur gammal är datorn?

Hur länge har detta problem funnits?

Hade du internetanslutningen urdragen när du installerade om Windows?

Fanns problemet direkt efter installationen från Recoveryskivan eller uppdaterade du något innan det uppträdde?

 

Om du tar fram Aktivitetshanteraren, fliken Processer, vilken/vilka process(er) har högst CPU-värden och hur höga värden har de?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo

Datorn är ca 2,5 år.

Problemet har jag haft ca 2-3 veckor.

Nej i och med att den har krånglat så har jag inte haft internetanslutning inkoppplad på länge.

Jag tror att felet fanns direkt när jag kört Recoveryskivan men är inte säker eftersom felt då och då kan försvinna och då funkar datorn normalt. Men jag har inte brytt mig om att installera något annat än Windows i nuläget och inte heller uppdaterat något. Jag har som jag skrev dessutom testat en annan version av Windows XP men det enda som hände då var att felet ändrade sig lite när det gäller att jag inte fick fram avstängningsmenyn. I stället blev det så att jag inte kan få fram datorns egenskaper.

Om man tittar på processer i Aktivitetshanteraren så är det så att de enda processer som är igång är Systemet och Systemets vänteprocess.

 

Kan tillägga att jag har även öppnar datorn och blåst rent från damm.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo

Jag har installerat de drivrutiner som finns på Acers hemsida, har alltså prova det också.

Nja avstängsproblemet hänger ju ihop med de andra felen (fel på tangentbordet mm), ibland försvinner felet och då försvinner alla fel. Fast nu är det mer och mer sällan som felen försvinner.

 

[inlägget ändrat 2007-10-27 17:24:32 av stjo]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo

Jodå jag beskrev alla fel i mitt första inlägg och felet på tangentbordet är ju det "värsta" av allt i den här historien eftersom man är beroende av detta och detta fel hänger ihop med hög CPU-aktivitet, svårt att stänga av datorn samt att man inte kan få fram datorns egenskaper. Ibland händer det att datorn funkar (som jag skrev i förra inlägget) och då funkar allt det som jag har beskrivet. Likadant är det i Felsäkert läge, där funkar allt.

Ok jag ska prova Process Explorer.

[inlägget ändrat 2007-10-28 16:11:28 av stjo]

[inlägget ändrat 2007-10-28 16:12:52 av stjo]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jaha det, enligt den beskrivningen så låter det inte som fel på själva tangentbordet utan Windows är så upptagen att det inte hinner med att ta hand om tangent-nedtryckningarna. Vi får väl se om Process Explorer visar något.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
tammy

har också köpt en Acer på on off, bärbar.........

 

har du kollat trycka på startknappen - där sidan om hänglåset sitter

alla funktionerna viloläge, stäng av, omstarta etc..........

 

men det är kanske inte det du letar efter.

_______________________________________________________

 

Kan någon hjälpa mig med:

 

köpte en acer laptop 22 okt och sen dag 1 så hoppar texten,

skriver jag ett mejl och är på rad 3 så plötsligt är jag uppe på rad

ett och skriver mitt i texten där.....

 

jättejobbigt, att bevaka hela tiden jag skriver för jag är van att skriva

snabbt. Detta sker också om jag skall skriva in mina uppgifter på en

sida där jag vill bli medlem etc. När jag är på adress så plötsligt så

flyger -prompten- (?) upp till efternamn.

 

Är detta datorn eller är det Vista programmet?

 

Jättejobbigt ifall man måste lämna in datorn ett par veckor, jag köpte

den för att jag behövde den.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
tammy

synd.....g hoppasd

 

 

synd jag hoppades någon skulle känna igen problemet och ha ett

kanonsvar.

 

översta raden är ett bra exempel på hur det hoppar..........

 

tammy

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo

Jag har installerat Process Explorer nu och kör det just nu men det säger mig inget speciellt. Det som tar CPU är System och System Idle Process och en underrubrik till det som heter DPCs. Men det säger inte VAD det är som tar så mycket "kraft". Jag tror dock det ligger nåt i det du säger att systemet är så upptaget att det inte tar emot tangenbordets signaler. Men vad????

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

DPC Deferred Procedure Call, vet jag inte så mycket om, men det dyker upp en del sidor när man googlar på: DPC process explorer

Kan tydligen bero på problem med drivrutiner. Du kanske ska backa tillbaks de drivrutiner du har uppdaterat sedan installationen för att pröva om problemet finns redan då eller inte.

 

Man ska kunna använda RATTV3 för att se vilken drivrutin det är som ställer till det, men det är säkert inte något lättanvänt program för det är skrivet för utvecklare av drivrutiner: http://www.microsoft.com/whdc/DevTools/tools/RATT.mspx

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo57

Ja men det kanske hänger ihop med att det är en drivrutin som jag inte har hittat än, kan inte hitta den på Recoveryskivan, och det är till USB Styrenhet och i så fall hänger det inte ihop med felet för detta funkade ju innan och efter jag formaterade först med Recoveryskivan.

 

Ja felet fanns innan jag uppdaterade drivrutinerna.

 

Jag ska se sen i kväll hur det där programmet RATTV3 verkar, om det är något jag kan använda.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo57

Borde jag inte se det i Enhetshanteraren om jag hade missat någon drivrutin?

Dessutom, som jag skrev, så har jag ju installerat XP med Recoveryskivan ett par gånger också och då behöver man ju inte lägga in drivrutiner. Felet fanns ju också redan innan jag började formatera och nyinstallera.

 

[inlägget ändrat 2007-10-31 10:13:11 av stjo57]

[inlägget ändrat 2007-10-31 10:13:42 av stjo57]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jag tolkade det du skrev 9:39 som att du saknade en drivrutin till USB Styrenhet. Men det var kanske ett missförstånd?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo57

Jaha ok nej det var jag som missförstod. Trodde du menade att avsaknaden av drivrutin för USB Styrenhet kan ha med felet att göra. Ja jag får kolla det där med drivrutin för detta men det är inte högprioriterat just nu, måste försöka få ordning på "huvudfelet".

 

[inlägget ändrat 2007-10-31 10:37:59 av stjo57]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
musikcorner

Hade lite problem i början när jag instalerade datan, internet fungerade inte, ljudet fungerade inte , grafiken var åt ****** , så jag ringde upp företaget som gjorde datan och de sa att jag skulle drivrutinerna, jaha tänkte jag då och la på,sen kom jag på att internet inte fungerade å det behövde jag ju för att uppdatera drivrutinerna, så jag skilade över till en kompis och ladda ner internet drivrutinen,och sedan laddade jag ner ALLA drivrutiner, datan gick bra mycket snabbare och allt fungerade, så mitt tips är att:

gå in på internet och ladda ner alla drivrutiner du hittar till din dator(se bara till att det inte är virus)

 

//lycka till

[inlägget ändrat 2007-10-31 17:20:34 av musikcorner]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
stjo

Jag har inga problem att få ner drivrutiner till min dator och detta har jinget med mitt datorproblem att göra men tack i alla fall.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...