Just nu i M3-nätverket
Gå till innehåll
pirre87

Nybyggd dator - Super seg

Rekommendera Poster

pirre87

Hej!

 

Beställde nya saker till min dator.

 

Moderkort:

MSI K9AGM2-FIH, AMD 690G+SB600, HDMI, Socket-AM2,m-ATX,DDR2,Firewire,PCI-Ex16

 

Grafik:

XFX GeForce 8400GS 450M 512MB DDR2, PCI-Express, DVI/HDCP/Tv-Out, 450/533Mhz

 

Minne:

Crucial DDR2 PC5300 1024MB CL5 Unbuffered,1.8V,128Meg x 64, 240pin

 

Processor:

AMD Athlon64 X2 Dual-Core 4600+ 2.4GHz 2x512Kb 65W Boxed (with cpu-cooler!) Socket AM2

 

Allt detta in i ett nytt chassi utan nätagg.

Hårddisken följer med från förra datorn (IDE, 5400RPM)

 

 

Installerade om Win XP. Datorn är super seg. Går knappt att använda.

Vad kan detta bero på? Nätagg?

Har för mig att det är ett 350W nätagg.

Och det har den gamle kontakten (20pin?)

I chassit är där 2 fläktar.

 

Kan ni hjälpa mig att lösa problemet?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du installerat alla drivrutiner från MSIs webbplats för ditt moderkort?

Har du installerat fixen för att det är en AMD Dual-Core?

 

Eftersom det är en gammal hårddisk så kan det vara lämpligt att kolla hårddiskens överföringsläge.

Högerklick på datorn - Egenskaper - Maskinvara - Enhetshanteraren - IDE ATA/ATAPI-styrenheter - Primär IDE-kanal - Avancerade inställningar

Vad står det för Aktuellt överföringsläge för hårddiskarna?

Det ska normalt vara Ultra DMA Mode 5 om det ska gå med full hastighet.

 

Om de står i PIO-mode eller fel DMA-mod så har Microsoft tänkt sig att du får tillbaks hårddiskarna i DMA-mod så här:

http://support.microsoft.com/default.aspx?scid=kb;en-us;817472

Avsnittet Workaround

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pirre87
Har du installerat fixen för att det är en AMD Dual-Core?

 

Tack för svaret Cecilia!

 

Undrar vad du menar med "fixen"?

Håller på med att ställa in den i Ultra DMA Mode 5 just nu.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

AMD Dual-Core Optimizer: http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_13118,00.html

 

Det går kanske inte med mod 5 eftersom hårddisken är ganska långsam.

 

Tillägg: AMD CPU Tool http://global.msi.com.tw/index.php?func=downloaddetail&type=utility&maincat_no=1&prod_no=1165

 

[inlägget ändrat 2007-10-11 15:43:03 av Cecilia]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Det är stor skillnad på äldre och nya hårddiskar.

Ersatte en äldre 80GB 7200RPM Seagate med en 250GB 7200RPM Seagate på den nya datorn.

Uppstart kändes dubbelt så snabbt på datorn.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pirre87

Nu har jag (via tele med min tjej) fått reda på att alla drivers är installerade, inkl allt från Win Update.

 

Hon testade att ta bort grafikkortet rent fysiskt från datorn och då fungerar den alldeles utmärkt.

 

I eftermiddags hängde den sig hela tiden (hänger sig vid spel, SIMS, NHL m.m.)

Kan det vara som så att det är fel på grafikkortet eller får den inte tillräckligt med ström?

Är det ett dåligt kort vi köpt?

 

Åter tack för alla tips!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pirre87

Nu efter lite felsökning och diverse svordomar så fungerar hela datorn som den ska göra!

 

Drog ut grafikkortet och testade med det inbyggda, in med grafikkortet igen och datorn har inte hängt sig sen dess.

 

Endast någon drivrutin till cd-rom försvann men den fixade jag fram.

 

Någon som vet varför boot'en tar en fruktansvärt lång tid?

På det förra moderkortet rullade "de 3 strecken" endast 4 ggr, nu med det nya moderkortet rullar de över 20 ggr.

 

Har kollat boot sekvensen och diverse uppstart.

Efter Win logon så går det däremot fort, endast vid Win logon som det tar tid.

 

Har ni ngt bra tips?

 

Jag tackar för all hjälp!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pirre87

Nu efter någon månads pillade så har jag kommit fram till att eventuellt blir kortet för varmt? Enl. speedfan ligger kortet nästan på 60 grader.

 

Kan detta vara felet?

Allt annat skall stämma, alla drivrutiner och konfigueringar.

Även satt i en fläkt till (3 fläktar totalt) men inget händer.

 

Hela datorn hänger sig lätt vid spel av exempelvis SIMS.

Kan någon smart person hjälpa mig?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pirre87

Nu till detta med HDD's överföringshastighet igen.

 

Är det någon som varit med om att DMA-läget återställt sig till en lägre nivå som gör att datorn tar cirka 15 min att starta utan att överdriva?

 

Har fan bara problem med datorn sen jag byggde ihop den.

Även lämnat grafikkortet till en som ska köra tunga tester på det då datorn låser sig vid simpla spel som SIMS m.m.

 

 

Väldigt tacksam för hjälp snarast!!!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Windows ställer ner till lägre hastighet mot hårddisken när det blir mycket överföringsfel från hårddisken. Hårddisken mår kanske inte så bra eller så är inte kabeln till den riktigt bra.

 

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Egenskaper - Maskinvara), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren. Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pirre87

Håller på att köra ett test nu.

 

Noterade även att event viewer'n hade registrerat en hel del fel på disken.

Är nog bara att inse att den har gjort sitt. Nåväl, en ny sata hade ju i och för sig inte suttit helt fel :D

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...