Just nu i M3-nätverket
Gå till innehåll

midi keyboard problem!


Rekommendera Poster

hej! jag har precis fått ett midi keyboard tänkte lära mig mer och sådant. tanken är att jag ska koppla ihop det med reason. problemet är att jag har ingen aning om hur man gör har testat och får inget ljud alls! jag har förståt att man måste välja midi-keyboard på preferenser men när jag väl gör det så verkar det vara precis som om det är bara pitch bend hjulen och modulation hjulet som reagerar när jag rör på dem å ser de grafiska motsvarigheten röra sig i reason men allt annat verkar inte fungera då man ser på en liten röd lampa i reason om man trycker något på midi så lyser den. lampan lyser när jag rör på dessa hjul men när jag trycker på en tangent så lyser den inte. är det några inställningar jag ska göra? hjälp mig att få den att låta!!

jag har för övrigt en m-auio keystation 49e

[inlägget ändrat 2007-10-05 10:59:30 av patito]

Länk till inlägg
Dela på andra webbplatser
  • 2 veckor senare...

okej jag är också sugen på en m-audio. Fast en 88e.. Jag vet inte alls hur du ska fixa det. :/

 

men har du ändrat rätt på Ljud och ljudenheter på kontrollpanelen? På uppspelning av midi-musik?

Kan inte så mkt om det..

Är M-Audio keystation bra? Låter det bra? Bra kvalite osv..

 

 

Länk till inlägg
Dela på andra webbplatser
men har du ändrat rätt på Ljud och ljudenheter på kontrollpanelen? På uppspelning av midi-musik?

 

Det ska man inte. I programmet man använder (tex Cubase) ska man ha Keystation som MIDI-in. Som MIDI-ut ska du ha den synt du använder.

 

Är M-Audio keystation bra? Låter det bra?

 

Ett MIDI-keyboard låter inte nånting, det är bara tangenter.

 

 

 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...