Just nu i M3-nätverket
Gå till innehåll

Jobbigt problem, "hittelön" utlovas


heffnek

Rekommendera Poster

Kan säga som så att den som löser mitt problem kommer få 100:- insatt på kontot.

Iaf.

 

Har 2 hårddiskar, bägge har winxp installerat.

 

Hårddisk1 är satt som slav medans Hårddisk2 är satt som master

men när jag är i det skedet att jag ska mötas av välkomnstbilden (innan man loggar in) så blir skärmen helt svart och inget händer sedan.

 

Om jag tar ur hårddisk1 helt från datorn funkar datorn fint, dock så kommer jag ju inte åt hårddisk1 vilket är mitt problem

 

Om jag gör tvärtom dvs tar bort hårddisk2 och bara har inne hårddisk1 så hänger sig datorn mer eller mindre vid xp bilden laddas (ni vet, det den där bilden där det åker fyrkanter från ena till andra hörnet..

 

Iaf så vad kan detta vara för problem?

 

Extremt uppskattat om någon kom med lösning

 

Länk till inlägg
Dela på andra webbplatser
I går hade bara den ena hårddisken xp installerat men eftersom denna började krångla installerade jag xp på den andra med,

Vilken av hårddiskarna motsvarar ena?

När du installerade på den andra, var den ena fortfarande kvar i datorn då och var byglingen kvar oförändrad så att du installerade på D:?

 

 

Länk till inlägg
Dela på andra webbplatser

Om du endast har hårddisk1 i (med data som du vill åt), kan du starta i felsäkert läge (F8 upprepade gånger under start)?

 

Obs att Master ska sitta i änden på flatkabeln (IDE) och slav i mitten. Bygla sen därefter. Kolla också att rätt ände sitter i moderkortet.

 

Länk till inlägg
Dela på andra webbplatser

Om det är SATA-diskar så kan du boota upp datorn med den fungerande disken och sedan ansluta den andra när Windows har laddat klart. SATA är plug'n'play...

 

Då kommer du åt informationen på den gamla disken.

 

Länk till inlägg
Dela på andra webbplatser

Har du provat att placera dem olika på kablarna?

Om du helt tar bort jumprarna så att de står på Cable Select så borde det fungera om du har den du vill boota från längst ut på kabeln.

 

Testa även en hårddisk per IDE-kontakt (om du har fler än en)

 

Länk till inlägg
Dela på andra webbplatser

Har du kollat i BIOS efter att båda diskarna är inkopplade. Om det finns en meny för BOOT SEQUENCE eller BOOT ORDER eller liknande, så kan du helt stänga av den disken du inte vill boota från. Då kommer inte BIOS försöka boota från den, men den kommer finnas med med som disk iallfall.

 

Se bara till att alla andra alternativ än just den disk du vill ha är avstängda och att BIOS inte kollar efter alternativ om den givna inte fungerar.

 

Länk till inlägg
Dela på andra webbplatser

Om hårddisk2 endast har XP och inga data du vill rädda, sätt i endast den som master längst ut på kabeln och installera XP på nytt. Obs, ta först bort alla partitioner och skapa ny(a). Installera.

 

När den fungerar, stäng av, stoppa i hårddisk1 (med data du vill rädda) som slave på mitten av kabeln. Bäst är att bygla som master resp slave. Cable select kan spela spratt när det finns två XP. Då bör hårddisk1 gå att komma åt med Utforskaren utan att dess XP startas.

 

Länk till inlägg
Dela på andra webbplatser

När du har båda hårddiskarna i datorn, som du beskriver i ditt första inlägg, med Hårddisk 1 som slave, vilket operativsystem är det som bootar då, är det Hårddisk1, det som hade slutat fungera, eller Hårddisk2, det som fungerar när du kör den ensam? (Jag gissar på Hårddisk1).

 

Eftersom Windows på Hårddisk1 har slutat fungera (och det kan vara svårt att få igång det), så måste du få datorn att boota från Hårddisk2, trots att båda hårddiskarna sitter i datorn. Det kan du nog göra genom att redigera boot.ini-filen på roten på Hårddisk1, så att den väljer Hårddisk2 istället.

 

Gör sedan de backuper du behöver.

 

Men är de så att du vill att Windows på Hårddisk1 skall fungera igen, så kanske det går att ordna. Eftersom felsäkert läge inte gick, så kan du ju (med viss risk) testa att köra en reparationsinstallation från CDn.

 

Om det sedan bara är backuper du är ute efter, så går det ju ansluta en hårddisk via USB också om man köper ett USB-kabinett.

 

(Jag vill inte ha någon "hittelön". Gästen, Tophe, Cecilia och flora50 kan få 25 kronor var.) ;-)

 

Länk till inlägg
Dela på andra webbplatser

När du har båda hårddiskarna i datorn, som du beskriver i ditt första inlägg, med Hårddisk 1 som slave, vilket operativsystem är det som bootar då, är det Hårddisk1, det som hade slutat fungera, eller Hårddisk2, det som fungerar när du kör den ensam? (Jag gissar på Hårddisk1).

 

Hårddisk 2 försöker jag boota med i detta läge då det verkar lönlöst med hårddisk 1

 

Eftersom Windows på Hårddisk1 har slutat fungera (och det kan vara svårt att få igång det), så måste du få datorn att boota från Hårddisk2, trots att båda hårddiskarna sitter i datorn. Det kan du nog göra genom att redigera boot.ini-filen på roten på Hårddisk1, så att den väljer Hårddisk2 istället.

 

Var skulle jag kunna få fram denna fil?

 

en är de så att du vill att Windows på Hårddisk1 skall fungera igen, så kanske det går att ordna. Eftersom felsäkert läge inte gick, så kan du ju (med viss risk) testa att köra en reparationsinstallation från CDn.

 

Funkar inte heller, installationen hänger sig typ innan installationen ens börjat.

 

Länk till inlägg
Dela på andra webbplatser

Så när du har båda hårddiskarna i datorn, så får du upp en skärm där du får välja vilket operativsystem som skall starta?

 

Boot-ini-filen finns på någon av hårddiskarnas rootmapp (C:), oklart vilken. Det beror på vilken hårddisk datorn försöker boota från, det skall framgå i BIOS. Kan vara hårddisken som är master.

 

Men mitt råd att redigera i boot.ini blir ju ointressant om det är sant att det är Hårddisk2, din nya installation, som blir svart strax innan du kommer in i Windows. Så när du kör Hårddisk2 ensam, så fungerar det att starta Windows, men när Hårddisk 1 är i datorn så fungerar inte Windows på Hårddisk2. Det låter mycket märkligt.

 

Du måste nog öka "hittelönen". ;-)

 

Länk till inlägg
Dela på andra webbplatser

Om du hade hårdisk1 i när du installerade på hårddisk2, kan boot.ini (som ligger direkt under den enhet systemet ligger på, systemfiler inställda att synas) ha blivit fel, precis som Tomas80 säger. Prova att göra om installationen som jag skriver 20:14 ovan.

 

Länk till inlägg
Dela på andra webbplatser

Tror jag skippar hittelönen därför jag är rädd att det inte finns nån lösning, lämnar in den imorn, får se om dem kan rädda nåt :)

 

Länk till inlägg
Dela på andra webbplatser

Om du har en annan dator kan du stoppa in disken med data som du vill spara i en fungerande dator. Sätt den som slav på mitten av kabeln. Det funkar säkert!

 

Länk till inlägg
Dela på andra webbplatser

Du lär få betala mer än 100 kronor om du lämnar in datorn. Men när du gör det, var noga med att tala om exakt vad du vill att de skall göra, så att de inte förstör data som du vill behålla.

 

Och begär ett kostnadsförslag!

 

Och när du hämtar datorn kommer du att få höra hur löjligt enkelt det var, och vad du hade gjort för fel. Du kanske ångrar dig. Betala 25 kronor till flora50 istället. ;-)

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...