Just nu i M3-nätverket
Gå till innehåll
svanteljunggren

Radeon 1950 pro som låser sig?

Rekommendera Poster

Hej,

har precis köpt nytt Radeon 1950 pro 500mb som fungerar kanon i windows och allt annat förutom när jag skall spela. Counterstrike låser sig direkt när jag valt en server och försöker ansluta medans på Battlefield 2 inne på en server så tar det ungefär 3 minuter innan det låser sig.

 

Det är inte kylningen för chassit är öppet och jag har omringat grafikkortet med kylning, har installerat om VIA chipset drivrutiner samt har senaste drivern för grafikkortet.

 

Abit av8-3rdd eye

AMD 3500+

1 gig minne

 

 

Vad tror ni är felet?

Svante

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har själv skrotat mit Abit AV8 moderkort för nån månad sedan.

Den verkliga stötestenen var oförmågan få grafikkort och minne att funka för mig.

 

Du kan ha fel på grafikkortet.

Du kan ha fel på drivrutiner.

Rensat från gamla drivare innan du installerade drivare nedladdade från ATI?

(Ej från CDn är min regel)

lite om principen för grafikkortsbyte i länken

//eforum.idg.se/viewmsg.asp?EntriesId=913630#913652

 

Du kan ha inkompatibilitet med moderkortets VIA-chip.

 

Du kan i BIOS öka och minska spänningen till AGP-porten (eftersom det är VIA-chip)

Spänningen anges i hexadecimal kod i BIOS, dvs 0123456789ABCDEF

http://en.wikipedia.org/wiki/Hexadecimal

har själv hållit på och strulat med ett 7600GS kort.

Lyckades inte få det att fungerar på något av 2 moderkort med VIA-chip.

Tros jag höll på och testade olika AGP-spänningar i BIOS.

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...