Just nu i M3-nätverket
Gå till innehåll
kopparn

MSN Messenger

Rekommendera Poster

Hej!

 

Har ett problem med MSN, och det är att jag inte kan logga in. I felmeddelanderutan så står det att en brandvägg kan blockera MSN, hur fixar jag detta?

När jag felsöker med MSN´s program stod det något om IP-adressen, att den kanske inte är giltigt eller något sådant. Hmmm??

 

Tack för hjälpen!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du öppna en webbsida?

 

Har du kollat om du har Windows Messenger i din dator?

Testa i så fall om du kan logga in på denna med dina vanliga inloggningsuppgifter?

 

 

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, jag kan öppna ett Internetfönster. Kan logga in på hotmail, och jag har MSN-program, men kan inte logga in på den. Kan det vara en brandvägg eller liknande som blockerar?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat om du har Windows Messenger i din dator?

 

Testa och se om du kan logga in i den med samma inloggning som du har i MSN?

 

Visst kan det vara en brandvägg som spökar.

 

 

 

 

 

 

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har prövat att avaktivera Windows brandvägg, men det hjälper inte. Her det nåt med Vista att göra, kanske?

 

En annan grej som också noterats är att lösenordet blir några bokstäver längre när man håller på att loggas in, än när det var när man skrev in det.

[inlägget ändrat 2007-09-15 21:48:54 av kopparn]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det löste sig med detta inlägg (svar) fr 27/6 så nu funkar det, tack Eforum att du finns SVAR: MSN går inte i Vista!

 

Det var andra sidor som inte fungerade heller, varken för mig eller de andra datorerna med XP i nätverket. Portarna jag har öppnat var kvar och tillsynes alla andra konfigueringar med.

Jag bytte iaf tillbaka till den gamla firmwaren så alla sidor funkade som vanligt.

Då testade jag ett annat tips för att få igång MSN;

 

- Stäng MSN

- Högerklicka på cmd.exe (C:\Windows\system32\cmd.exe)

- Välj "Run as Administrator"

- Skriv följande: netsh int tcp set global autotuninglevel=disabled

- Tryck Enter och stäng sedan cmd.exe

- Starta MSN

 

Och nu funkar allt :)

Tack för all hjälp!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Note. Windows Live Messenger hette MSN Messenger innan.

Windows Messenger är det som ingår som standard när man har installerat XP, är alltså inte riktigt samma som MSN Messenger eller Windows Live Messenger dessa bägge måste man ju installera separat som vilket program som helst.

 

 

 

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...