Just nu i M3-nätverket
Jump to content

Installationsproblem på en ws2003


Yxa

Recommended Posts

Hejhej!

 

Har ett problem som jag inte vet hur jag ska lösa. Jag ska installera en applikation på en ws2003 men får hela tiden ett felmeddelande som pekar på att den är något fuffens med InstallShield. För att testa så försökte jag installera två andra applikationer, som jag vet har fungerat på en annan ws2003, men får olika felmeddelanden vid installationen för båda applikationerna. Det verkar finnas en röd tråd vid de tre felmeddelanderna och det är att installationen inte får skriva till disken (filsystemet). Vad jag kan se så har administratören och systemet fulla rättigheter i operativsystemet. Servern är medlem i en domän. Om det inte är något fel på operativsystemet så misstänker jag att någon (det är en ganska stor miljö) har satt någon typ av besgränsning (policy?) som hindrar nya installationer. Jag har iallafall rättigheter att skapa nya kataloger.

 

Någon som varit med om ett liknande problem eller möjligtvis bara vet hur man ska lösa det?

 

//Q

 

Link to comment
Share on other sites

Har testat lite mer nu och lyckades återskapa det ursprungliga felmeddelande på en "frisk" ws2003 genom att helt enkelt ta bort Windows\Installer-mappen. Tänkte då att det saknades fullständiga rättigheter på den "sjuka" ws2003, men tydligen var det inte det ändå.

 

Iallafall misstänker jag att det är någonting som är korrupt med Windows Installer, fastän tjänsten startas, körs och stoppas utan problem (?!)

 

Nån som har ngn ide?

 

//Q

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...