Just nu i M3-nätverket
Gå till innehåll
edvin

Dual Boot

Rekommendera Poster

Avicii
Skärmdumpar från VistaBoot

Har du hittat boot.ini filen?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
edvin

Den låg på Vistas Partitionen och ser ut så här

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
edvin

Den låg under paritionen för Vista och ser ut så här

 

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(4)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Den låg under partitionen för Vista och ser ut så här

Den ska inte se ut så, det saknas en del.

 

Några frågor:

• Har du valt att installera Windows Vista Bootloader i menyn System Bootloader?

• Kommer du fortfarande bara in i Vista, men ser XP och Vista vid uppstarten?

• Väljer du XP får du ntldr is missing?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
edvin

Hej!

 

Japp jag har valit följande alternativ i VistaBoot

 

SYSTEM BOOTLOADER

 

 

** CHOSE A SYTEM BOOT LOADER TO INSTALL:

- WINDOWS VISTA BOOTLOADER (UNINSTALL LEGACY BOOTLOADER)

 

 

**SYSTEM BOOTLOADER INSTALL OPTIONS

-ALL DRIVES

 

FORCE BOOTLOADER INSTALL (OPTINAL) EJ VALD

 

Vad är det som är fel. Börjar tröttna nu så funderar på att formatera och köra in XP först och där efter Vista

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Vad är det som är fel.

Tyvär vet jag inte, men din Boot.ini borde se ut så här:

 

;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional x64 Edition"

 

Det som saknas i din boot.ini är det som står före [boot loader], men jag vet inte om man bara kan lägga till det i din boot.ini

Det som står efter [boot loader], varierar beroende på antal partitioner och OS.

 

Om du tänker göra om hela proceduren, skulle du kunna testa med några saker till först, om du orkar. Boota med XP-skivan och öppna Återställningskonsollen (välj först installera sedan reparera) och kör kommandot fixboot. Starta sedan XP och gör om proceduren med att installera Windows Vista Bootloader All drives i menyn System Bootloader. Har fått detta att fungera en gång och misslyckats en gång. Fungerar det inte i ditt system, så är det väl bara att installera om allt.

 

[bild bifogad 2007-07-04 20:51:34 av Maratonmannen]

 

 

 

 

[inlägget ändrat 2007-07-04 21:20:03 av Maratonmannen]

959260_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Det som saknas i din boot.ini är det som står före [boot loader], men jag vet inte om man bara kan lägga till det i din boot.ini

Det är ju rader som börjar med ; och därför betraktas som kommentarsrader, spelar alltså ingen roll för uppstarten av Windows.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
edvin

Jag antog det och provade det aldrig. Jag blåste allti ihop igår och började om från början med att köra in XP först. Skall nu lägga in Vista idag. Är det något jag bör tänka på??

 

Men tack ska du ha Maratonmannen för alla goda försök.

 

Mvh

edvin

 

[inlägget ändrat 2007-07-05 08:05:44 av edvin]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Jag blåste allti ihop igår och började om från början med att köra in XP först. Skall nu lägga in Vista idag.

Hur stor partition gjorde du för XP? Antar att du har tillräckligt kvar för Vista? 75-100 GB är inte helt fel.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
edvin

Jag gjorde en 15 GB stor partition för XP

 

Och 85 GB för Vista.

 

Jag kommer bara att installera XP och 3 applikationer i på XP hårddisken. Reseten av applikationerna kommer jag att köra i Vista.

 

Tack för all hjälp.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
edvin

Hej!

 

Nu funkar det perfek med dual boot efter att jag installerat XP först och sedan Vista. Nu börjar man hamna på banan igen. Men det är väl några timmar.

 

TAck dock för att du gjort så tappra försök att hjälpa mig.

 

Mvh

edvin

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Nu funkar det perfek med dual boot efter att jag installerat XP först och sedan Vista.

Roligt att du fick till det till slut.

Hoppas att dina program fungerar enligt önskemål i XP!

 

 

[inlägget ändrat 2007-07-05 21:08:18 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...