Just nu i M3-nätverket
Jump to content

"...video mode is not suported" CS


Paatrik

Recommended Posts

Jaha du, det ser konstigt ut, ditt grafikkort ska enligt specifikationerna stödja OpenGL 2.0, men det tar slut vid 1.2 ungefär...

 

Det står GDI Generic i rubriken på fönstret, verkar som att du inte lyckats installera drivrutinerna ordentligt? Det borde stå Geforce 7600 GT eller så.

 

Prova att ominstallera drivrutinerna. Dvs avinstallera dem manuellt genom att gå in i Kontrollpanelen, ta bort Nvidia display driver (eller vad du nu har installerat för drivrutin för bildskärmen...) starta sedan om datorn i felsäkert läge och ta bort fler rester genom att använda Drivercleaner (finns gratis i en äldre version som förhoppningsvis funkar, starta sedan om datorn i vanligt läge, tryck bort alla rutor om som kommer upp automatiskt om ny hårdvara hittad, du vill installera drivrutinerna manuellt genom att köra dess exe-fil.

 

Felsäkert läge kan du starta om i om du i rutan Kör på Startmenyn skriver msconfig, sedan tror jag det är under filken boot.ini du hittar en ruta med Safe Boot (eller liknande), kryssa i den första gången enligt ovan, gå in i msconfig igen och kryssa bort den andra gången då du startat om efter att ha rensat med DriverCleaner.

 

Drivercleaner hittar du här - läs instruktionerna till det, ta bort allt som har med Nvidias grafikdrivrutiner att göra, det kan innebära att du ska välja flera alternativ (men jag har ju inte Nvidia):

http://downloads.guru3d.com/download.php?det=745

 

Senaste drivrutinen för 7600GT hittar du här, fast det vet du väl redan:

http://www.nvidia.com/object/winxp_2k_94.24.html

 

/m

 

PS Vad står det i OpenGL Extensions Viewer under ICD Driver? Ta en bild på det med (alltså det som står i rubriken ovanför det du tog bild på senast). Kör även testen och kolla hur det går. Du kan även gå in i fliken registry och se om det hjälper att kryssa i rutorna där (om det finns några).

[inlägget ändrat 2007-06-29 17:34:47 av Stålis]

Link to comment
Share on other sites

Såg att du inte hade den nyaste drivrutinen, men det är nog ett mindre problem. Går det att kryssa i de tomma rutorna? Kryssa isf i Nvida-rutan.

 

Har ditt moderkort integrerad grafik? Tyckte inte det såg ut så när jag kollade på specen, men om så är fallet kanske den grafiken inte är avstängd på rätt sätt? Isf får du gå in i bios och stänga av det, skulle jag tro.

 

/m

 

Link to comment
Share on other sites

Surfade runt, och såg att fler hade problem med det. Problemet är troligen att du har installerat något som heter Asus Enhanced Driver från Asus. Du måste ta bort den först, sedan installera Nvidias. Kolla om det finns något sådant i Kontrollpanelen - Lägg till/Ta bort program. Det ska enbart finnas en drivrutin i OpenGL Extensions Viewer, ATKOGL32.dll ska inte finnas där. Alltså bort med Asus Enhanced Driver, sedan in med Nvidias nyaste.

 

/m

 

Link to comment
Share on other sites

JAG ÄSLKAR DIG!

 

Tog bort Asus Enhanced Driver, tog bort alla nvidia drivers.

Sen installerade jag senaste drivisarna!

NU FUNKAR DEEEEEEEEEEEE !!

SÅ JÄVLA GLAD

 

Jag får tacka så mycket för att du hjälpt mig :)

 

MVH PATRIK

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...