Just nu i M3-nätverket
Gå till innehåll
Duke of Earl

"oväntad avstängning" när jag drar ur nätadaptern

Rekommendera Poster

Hej! Jag har en splitter ny Acer Aspiro i 5110 serien. När jag efter att ha laddat batteriet och skall dra ur nätadaptern, så får jag en blå skärm direkt om jag har datorn på. När jag startar om datorn så måste jag nästan alltid ha nätadaptern i för annars så får jag en blå skärm innan Windows ens hinner starta. Efter ett par ombootningar kan jag ibland starta datorn med bara batteriet. Då verkar det fungera hur bra som helst och jag kan arbeta med enbart batteriet. Men vad är det som orsakar en blå skärm så fort jag sätter i eller tar bort nätadaptern? För som sagt var så går det utmärkt att boota om och köra med nätadaptern. En dator på knappt en vecka borde väl fungera bättre än så.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej! Efter lite pulande så har jag märkt att jag bara får detta problem när jag har nätverkskabeln isatt. Tar jag bort den så kan jag sätta i och dra ur nätadaptern så mycket jag vill utan att jag får blå skärm. Frågan är om det kan vara några drivrutiner i Vista som spökar? Trådbunda nätverket fungerar annars hur bra som helst men ngn typ av konflikt blir det tydligen när nätadaptern dras ut. Fler än jag som tycker det luktar mjukvaruproblem?

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...