Just nu i M3-nätverket
Gå till innehåll
ture656

100 % CPU Användning

Rekommendera Poster

ture656

Har installerat en ren version av Vista på min bärbara, en Vaio TX2XP/B. När jag startat den ligger CPU användningen konstant på 100%. Det är processerna:

- searchindexer.exe

 

- searchfilterhost.exe

 

- searchprotocolhost.exe

 

som upptar all CPU. Stänger man av dessa så blir det normalt igen. Finns det ngt sätt som gör att man kan ha dessa saker igång utan att de tar all kraft, eller hur gör man för at ha de konstant avstängda och vad gör de eg??

 

//mårten

 

[inlägget ändrat 2007-05-10 09:32:43 av ture656]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Stänger man av dessa så blir det normalt igen.

Finns det ngt sätt som gör att man kan ha dessa saker igång utan att de tar all kraft, eller hur gör man för at ha de konstant avstängda och vad gör de eg?

Välkommen till Eforum!

 

Hur stänger du av dem?

Vad de gör är att indexera för snabbare sökning. I början av en installation är de igång, men att CPU:n konstant ligger på 100% har jag inte varit med om.

Vill du stänga av kan du stoppa tjänsten Windows Search och sätta den till Manuellt eller Inaktiverad.

 

Vad är det för hårdvara i burken?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...