Just nu i M3-nätverket
Jump to content

Måste trycka på F1


daniello

Recommended Posts

Hej!

 

Jag har en fråga varför jag alltid måste tryck på F1-knappen när jag skall starta Windows XP? Det kommer upp innan att datorn har hittat tagentbord och dylik, sedan vill den att man skall trycka på F1 för att komma vidare. Jag skulle gärna vilja ta bort så man inte behöver trycka på F1 varje gång man startar daton. Hur gör manv det??

 

 

 

/daniello

 

Link to comment
Share on other sites

Står det vad bios inte hittar så du måste trycka F1 för att komma vidare?

 

Det kan vara så att biosbatteriet är slut, går klockan fel och du har fel datum i bios när du startar så är det ett tydligt tecken på biosbatteriet.

 

I annat fall så är det någon hårdvara som är inställd i bios som inte svarar eller inte hittas korrekt.

Tunna/

 

Link to comment
Share on other sites

Det står vad den hittar USB, mus, tagentbord, hårddisk, CPu liknande. Men jag skall kolla om klockan och datumet går fel i BIOS.

 

/daniello

 

Link to comment
Share on other sites

Jag har nu varit inne i BIOS men tiden och datumet är rätt inställda, är det ännu bateriet som måste bytas eller kan det vara någonting annat??

 

/daniello

 

Link to comment
Share on other sites

Nej då är det troligen något annat som strular.

 

Har du bytt eller lagt till någon hårdvara på sistone, t.ex. en hårddisk eller någon annan enhet.

 

Du har troligen något påslaget i bios som inte stämmer med din hårdvara, bios letar efter en enhet eller någon funktion som sedan inte svarar, då haltar den och ställer frågan om du vill ignorera detta genom att trycka på F1.

 

Du skulle kunna återställa bios, om nu något blivit felinställt genom att ladda "bios defaults" dvs. fabriksinställningen, men innan du testar det så gör en utskrift på hur dina inställningar är idag så du kan ställa tillbaks dom justeringar du gjort tidigare.

 

Detta gör du enklast genom att öppna en meny itaget i bios och trycka på knappen PrtScn (print screen) då skrivs aktuell sida ut på skrivaren så har du något att gå efter sedan om det är något du vill ställa tillbaks.

Tunna/

 

Link to comment
Share on other sites

Jag såg nu att min hårddisk var uppdelad i två delar och den ena var inte formaterad, så jag formaterade och trodde det var det som orsakade "F1-problemet" men icke. Det kommer ändå upp att jag måste trycka på F1-knappen.

 

Någon som har några förslag på vad man skall göra?

 

 

 

 

 

Link to comment
Share on other sites

Kom just ihåg en sak du kan kolla, jag hade lite strul med att få start på en maskin på liknande sätt och det visade sig vara felstrappning (bygling) av hårddisken.

 

I den maskinen satt en hårddisk som hade för utom valet Master/Slave även Single Master SM, nu kommer jag inte ihåg om det var så att den var byglad för SM men hade en slave eller om det var så att den inte var byglad SM och satt utan slave.

 

Hur som, bios förväntade sig att det skulle var en viss konfiguration men hittade en annan, typ att den var byglad SM men det satt en slav enhet på samma kabel ändå.

 

Långsökt men ändå.

Tunna/

 

Link to comment
Share on other sites

Om det är det som är felet så, ja då måste man bygla om, men jag vet inte ens om din hårddisk har det valet.

 

Men om du vet vad hårddisken heter, fabrikat och beteckning så kan du titta hos tillverkaren om den har det valet också innan du öppnar lådan och byglar om.

 

Om du har den modellen av hårddisk så skall den byglas SM - Single Master om den sitter ensam längst ut på IDE kabeln och som M - Master om den har en annan IDE enhet byglad som slav på samma IDE kabel på den mittersta kontakten.

Tunna/

 

Link to comment
Share on other sites

Tunna skrev

 

Du har troligen något påslaget i bios som inte stämmer med din hårdvara, bios letar efter en enhet eller någon funktion som sedan inte svarar, då haltar den och ställer frågan om du vill ignorera detta genom att trycka på F1.

 

Jag har varit utsatt för följande en gång :

 

På det ställe i bios, där man ställer bootordning, alltså vilka enheter en dator kan startas ifrån och dessutom i vilken ordning, så har det förekommit att en usb-enhet har florerat där med följd att när en skrivare kopplades in på datorns usb-port gav det plötsligt upphov till att trycka F1 för att komma vidare.

 

Löstes genom att ställa eventuella boot enheter i disable i bioset som inte behövs för att dator ska starta. Om så är fallet räcker det med att ha cd/dvd-rom och hårddisk där.

 

 

Link to comment
Share on other sites

Okej, då skall jag testa det. Har en skrivare som är inkopplad på en USB-port. Men skall kolla om USB-porten finns med i bootningen.

 

 

Men om den finns det, skall jag bara ta bort USb'n i bootningen och så är det klart??

[inlägget ändrat 2007-02-27 22:51:57 av daniello]

Link to comment
Share on other sites

Jag har kollat lite i BIOS nu och där hittade jag någonting som heter "USB Legacy" och den ställde jag på Disable men det kommer i alla fall upp att jag måste trycka på F1-knappen. Och sedan testade jag med att bara ha Cd-romen som första och Hårddisken som andra på bootningen, men inget reslutat där heller.

 

 

Link to comment
Share on other sites

Vet inte hur det gått för dig idenna fråga men har du kollat ev. inställningar fö r "halt on error"? Kör man med usb-mus/tgb och har ett äldre moderkort/bios så kan det vara bra att (utöer bios-uppdatering) sätta sina "halt on error" att ignorera tgb och mus.

 

/Cluster

------------------------------------------------------------

Ditt vetande är värdelöst om inte andra vet att du vet

-----------> http://eforum.kicks-ass.net <------------

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...