Just nu i M3-nätverket
Gå till innehåll
Emiiil

Asus P5B Deluxe

Rekommendera Poster

Hej!

 

Ska bygga ihop en dator med Windows Vista. Jag ska ha moderkortet Asus P5B Deluxe. Jag har letat efter drivrutiner men hittar inte dom jag ska ha. Vill någon hjälpa mig?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Emiiil skrev:

 

Ska bygga ihop en dator med Windows Vista. Jag ska ha moderkortet Asus P5B Deluxe. Jag har letat efter drivrutiner men hittar inte dom jag ska ha.

Vad är det för drivrutiner du söker?

Jag har Vista Ultimate x64 på ett Asus P5WD2 Premium moderkort, men Asus erbjuder inga Vista drivrutiner. Jag hämtar dem som Vista inte innehåller, från respektive tillverkare.

Det fungerar hur fint som helst.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag behöver ha drivrutiner till moderkortet.

 

Jag har hittat ljuddrivrutiner och drivrutiner för RAID, men jag har inte hittat chipset drivrutiner, drivrutiner för nätverkskort och usb 2.0 drivrutiner.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Emiiil skrev:

 

...men jag har inte hittat chipset drivrutiner, drivrutiner för nätverkskort och usb 2.0 drivrutiner.

Chipset drivers för alla varianter av de olika Vista-versionerna:

 

http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=2529&lang=eng

 

Vista innehåller drivrutiner för Marvell LAN Gigabit controller.

 

USB 2.0 finns i Vista.

 

Tillägg: Drivrutiner för RAID behövs inte, Vista innehåller dessa. Även för AHCI innehåller Vista drivers. Har båda varianterna med Vista på olika maskiner.

 

Var hittade du drivrutiner för ljudkortet? Har själv samma HD Audio chip på ett moderkort, men jag behövde inte installera drivers då de är inbox Vista.

 

 

 

 

[inlägget ändrat 2007-02-10 12:05:11 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Var hittade du drivrutiner för ljudkortet? Har själv samma HD Audio chip ett moderkort, men jag behövde inte installera drivers då de är inbox Vista.

Ligger på Asus hemsida, tankade min därifrån även om det funkade utan.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
.//>Tomas skrev:

 

Ligger på Asus hemsida

Tack!

Installerade den "SoundMAX ADI Audio Driver v6.10.1.6100 for 32bit Windows Vista,v6.10.2.6100 for 64bit Windows Vista.", men får ingen SoundMax audio manager eller SoundMax ikon i systray. Märkligt då jag haft det med tidigare drivrutiner.

 

[bild bifogad 2007-02-10 14:48:52 av Maratonmannen]

917555_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
.Tompa skrev:

 

det var efter att jag tankat från hemsidan som jag fick det. får du den inte?

Ingen ikon trots några av- och nyinstalleringar. Vad har du för filer/mappar för Analog Devices? Mina, se bifogad bild.

 

 

[bild bifogad 2007-03-25 18:54:36 av Maratonmannen]

931402_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan tyvärr inte hjälpa dig just nu. Har inte Vista längre. Kör dock det på några burkar i skolan. På onsdag kommer jag ha tillgång till dom, orkar du vänta så ska vi se vad vi hittar...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
.Tompa skrev:

 

På onsdag kommer jag ha tillgång till dom, orkar du vänta så ska vi se vad vi hittar...

Inget är som väntans tider. :)

 

Jag är inte just det moderkort det gäller i denna tråd, men ett annat Asus-kort. Och det är vad jag kan se samma drivrutinsversion för båda moderkorten. Ska testa med den som gäller P5B Deluxe.

Kan du ta en skärmdump på det som gäller SoundMax och ligger i Run i registret?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oj, jag är lessen, jag glömde helt och hållet bort att jag skulle göra det, nu får du tyvärr ta och vänta tills efter påsk, ledsen för det.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, maratonmannen!

Nu har jag, efter lång tid, tittat på "problemet"

 

Det visade sig dock att Soundmax INTE var installerat, ledsen för det!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det visade sig dock att Soundmax INTE var installerat

Tack för uppdateringen!

Ljud har jag, så det är inget problem, men systray-ikonen för ljud-managern saknar jag. SoundMax-drivrutinen jag har installerad är daterad 8 januari år, men bara en beta ännu. Får väl hoppas att den kommer som WHQL snart.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Grejen är ju, när jag hade det så funkade det perfekt, körde en Ultimate version.

 

Använder du 64-bitars?

Jag drog hem min från asus ftpsida

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, det verkar vara den.

Får jag bara fråga vad det är du vill göra med soundmax kontrollpanel som man inte kan göra via kontrollpanelet. iofs när jag tänker efter finns en del inställningar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Får jag bara fråga vad det är du vill göra med soundmax kontrollpanel som man inte kan göra via kontrollpanelen?

Finns bara så mycket mer inställningsmöjligheter. Och gränsnittet är ett helt annat än Vistas.

Bifogad bild från XP x64 SP2.

 

[bild bifogad 2007-04-12 17:16:30 av Maratonmannen]

[bild bifogad 2007-04-12 17:17:54 av Maratonmannen]

936488_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...