Just nu i M3-nätverket
Jump to content

Förföljande grafikproblem Nvidia 7600 GT


m00nie

Recommended Posts

Nu har det strulat till sig ordentligt. Jag har precis i dagarna mottagit mitt nya 7600GT. Då jag med mina tidigare kort (GF4 och 6600GT) haft problem med långa streck och trianglar över bilden när jag spelar, hoppades jag att det nu skulle bli ändring på det. Men ack nej, så blev det ej. De är fortfarande kvar, och jag har prövat med både Nvidias drivrutiner och tillverkarens egna (Leadtek). Leadteks fungerar något bättre men inte bra. Jag har också uppdaterat drivrutinerna till AGP-porten.

 

Problemet är mer markant i vissa spel än andra, bland de värre är The Sims 2 och Sid Meier's Railroads. Det brukar uppkomma efter ca. 5 minuter, om det nu inte är där direkt från början (varierar). Temperaturen skall inte vara några problem då den nästan aldrig går över 50-gradersstrecket.

 

Min dator:

Processor: Intel Pentium IV 2,8 GHz

Internminne: 2x 512Mb Samsung

Grafikkort: Leadtek 7600GT

Moderkortsnamn MSI 648 Max (MS-6585)

Nätdel: Bluestorm 350W FSP Nätagg 120mm fläkt

 

/m00nie

 

[bild bifogad 2007-02-08 17:42:20 av m00nie]

[inlägget ändrat 2007-02-08 17:46:22 av m00nie]

916970_thumb.jpg

Link to comment
Share on other sites

jag tycker att nätagget verkar lite klent, 500W anses som lite idag, även om det är ett kvalitets agg.

Hur som helst, testa att stänga av kombinerad skrivning, det var en tråd som efter långa timmar löstes genom det.

det gör du genom Egenskaper-Avancerat-Felsök-Felsök och så bockar du av Kombinerad Skrivning

 

[inlägget ändrat 2007-02-08 20:23:44 av .//>Tomas]

Link to comment
Share on other sites

Jag vågar knappt tro att det är sant, men hittills har ditt förslag gett positivt utslag. Jag får tacka så hemskt mycket för att du tog dig tid med min fråga.

 

Självklart ger jag dig poäng...

 

Återkommer om det mot förmodan uppstår problem.

 

Än en gång, tack så hjärtligt!!

 

Link to comment
Share on other sites

  • 1 month later...

Asså du är ju bara kungen! Hade precis samma problem och började surfa runt lite. Ditt tips fungerade direkt! Tack så mycket och tack alla ni som hjälper till med er kunskap och expertis :) Helt underbart! Tack tack

 

//Ante

 

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...