Just nu i M3-nätverket
Jump to content

Longhorn


myggan

Recommended Posts

Någon som är villig att hjälpa mig min lapptop,jag har försökt installera

LOGHORN på min dator, men detta gick inte bra. Det kom upp en ruta

där det stod "An Error occurred while copying files". Efter det så startar datorn upp med install Loghorn, om jag inte psade den med hjälp pil

flyttade ver till Windows xp media home editor. Då laddade jag ner boot-program från nätet för att för att boota den.Vad hände jo det som att det kommer upp på skärmen "BOOTmgr is missing Pressany key to restart.

Nu har jag provat det mesta men datorn är totalt låst.

 

Hjälp mig att komma loss SNÄLLA

 

Mvh myggan

 

Link to comment
Share on other sites

myggan skrev:

 

Vad hände jo det som att det kommer upp på skärmen "BOOTmgr is missing Press any key to restart.

Bör fixas med Recovery console och kommandot: fixboot

 

http://support.microsoft.com/default.aspx?scid=kb;sv;307654

 

Se under Använda Återställningskonsolen

 

 

Vad är det för version av Longhorn du misslyckats med?

 

Link to comment
Share on other sites

Jag har varit inne och läst om Återställningkonsolen, men jag kan ju inte

göra någonting med datorn , det jag skriver här nu gör jag på stationära

dator. Om jag förstår rätt måste jag ha ner en fil eller program som jag kan bränna in på en skiva och sätta in i lapptopen.

 

myggan

 

 

 

Link to comment
Share on other sites

myggan skrev:

 

Jag har varit inne och läst om Återställningkonsolen, men jag kan ju inte

göra någonting med datorn

Starta med XP-skivan. (Tryck valfri tangent för att starta med skivan...)

När skärmen "Välkommen till installationsprogrammet" visas startar du Återställningskonsolen genom att trycka på R.

Skriv in administratörslösenordet när du uppmanas att göra det.

Skriv lämpligt kommando för diagnos och reparation av Windows XP-installationen. I ditt fall: fixboot

Avsluta Återställningskonsolen och starta om datorn genom att skriva exit

 

Link to comment
Share on other sites

Har varit med om liknande med W2k. 2 timmar efter installation låste sig datorn totalt.

 

Lösningen var att plocka ur batteriet och vänta nån timme innan jag satte i det.

Samt att formatera c:\ och installera om originaloperativet på kraschcdn.NT4+SP3 +IBM hotfixes.

 

När w2k SP1 hade kommit gjorde jag ett nytt försök med w2k och då fungerade det utan problem.

 

Link to comment
Share on other sites

Jag skall prova detta och se hur det går jag har tagit batteriet så få vi se på reultatet imorgon

 

Tack så länge

MVH myggan

 

Link to comment
Share on other sites

Jag har nu fått igång min dator,och vill tacka er som hjälpte mig me detta.

 

 

Så skall ett forum som detta vara tillför.

Tack en engång

Ha en bra da

myggan

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...