Just nu i M3-nätverket
Jump to content

Kan inte starta med ljudkortet


henke89

Recommended Posts

Har formaterat om datan, men när jag skulle installera ljudkortet så blev det galet, jag använder evrest home edition för att få reda på vilket ljudkort jag har, när jag sen installerat klart drivrutinen så funka inte ljudet, och evrest home edition kunde inte hitta kortet!, Jag måste tankat hem fel release. JAg har VIA AC97´.

Jag var tvungen att disable ljudkortet för annars kan jag inte starta datan. Någon som vet hur jag kan ha på ljudkortet samtidigt som jag kan logga in samt hitta de nödvändiga drivrutinerna, har inte själv hittat något serienummer på kortet ?

 

Link to comment
Share on other sites

Ta reda på vad ditt moderkort heter: märke/modell

 

Kan kolla det med Everest eller med detta program: http://www.cpuid.com/cpuz.php

 

Kolla på Manufacturer, Model och Rev med det programmet sedan besöker du deras sida (Manufacturer) där du hittar drivrutiner.

 

Har du en 'märkesdator' som till exempel: Dell, HP (Compaq), Fujitsu eller annan så behöver du bara veta vilken modell det är du har och besöka deras sida (support) så finns det drivrutiner där.

 

Avinstallera det du lagt in - kolla i Kontrollpanelen - Lägg till/ta bort om det står med där detta då efter det att du fått hem nya drivrutiner och sedan går du till Kontrollpanelen - System - vidare till Enhetshanteraren och där då Ljud...om 'kortet' står med där så markera det, högerklicka och avinstallera / ta bort

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...