Just nu i M3-nätverket
Jump to content

Lista ,ANTAL.OM, nybörjare


JJC

Recommended Posts

Hej!

 

Jag har ett excel dokument som innehåller en inventeringen.

 

Kolumerna ser ut så här:

 

A1:A500 B1:B500

STOL Plats1

STOL Plats2

STOL Plats3

STOL Plats4

BORD Plats5

BORD Plats5

LAMPA Plats5

 

Det jag vill göra är att skapa på ett nytt blad med en dropdown lista som visar de olika föremålen bord, stol, lamp

 

När jag väljer bord exempelvis så ska jag se totalt antal stolar.

Det gör jag så här.

=ANTAL.OM(Blad1!A1:A498;C2)

 

 

Här kommer biten som jag inte kan alls.

 

Det ska även visas en lista som ser ungefär så här:

 

Plats1 22st stolar

Plats2 13st stolar

Plats4 15st stolar

 

Den ska dela upp antal stolar på antal olika platser.

På vissa platser finns inga stolar så då skulle det vara ett plus om de platserna inte syntes.

 

Tack på förhand!

 

 

 

 

 

Link to comment
Share on other sites

Det går att göra det du vill med formler men man kan fråga sig varför när Pivottabellen gör det snyggt och enkelt.

 

Se bifogat exempel.

 

frågor om ur jag gjort? Skjut!

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

[bild bifogad 2007-01-19 10:12:50 av Monshi]

910091_thumb.jpg

Link to comment
Share on other sites

Markera din lista, klicka i menyn Data-> Pivot.

 

och skapa den Pivottabell du önskar.

 

Pivottabeller är lite speciella och kan vara lite jobbiga att jobba med till en början men testa och se vad som går.

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

stvfl

 

[inlägget ändrat 2007-01-20 23:18:29 av Monshi]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...