Just nu i M3-nätverket
Jump to content

Bara ljud ingen bild !!!


steez

Recommended Posts

Jag kollade på film i går kväll och hade då kopplat in en monitor från min laptop för att få större bild, Lät datan stå på övernatten eftersom jag laddade ner lite grejjer..

 

nu när jag vill se på film så hörs bara ljud och ingen bild..

använder VLC, winamp och windows mediaplayer när jag ser på filmer..

samma problem uppstår i alla 3 programen.

 

testade att uppdatera mitt grafikkort men den hittatde inga uppdateringar..

har haft codex installerat men testade att avinstallera dom nu men samma problem uppstår..

 

hur kunde problemet uppstå??

har inte gjort nått med datan sen igår då jag såg på film..

 

Vet någon vad jag behöver göra för att få det att funka ???????

 

Link to comment
Share on other sites

Prova att spela upp filmen med Classic Media Player, det klarar väldigt många filformat, blir det samma där så är det något som är vajs. Misstänker att det inte kommer att funka om det inte funkar i tre andra program, men du kan prova.

 

Link to comment
Share on other sites

eller installera ffdshow och använd den spelare du vill.

 

Fast finns det problem i VLC (uppdaterad version) kan man gissa att något annat är galet. Vanliga felet är dock att en codec saknas eller att installationen av dessa blivit skadad. FFdshow och VLC delar kodbas så de codecar VLC klarar klarar även FFdshow.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

tack för svaren..

 

löste problemet..

det hade inte med codexen att göra..

jag hade missat att ställa tillbaka inställningarna efter jag hade använt monitorn som var kopplad till min laptop..

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...