Just nu i M3-nätverket
Jump to content

Bara nylonstrumpan kvar?!?!


BimBim

Recommended Posts

Hej på er!! Hoppas nån kan hjälpa mig. Jag har ett Radeon X1300 och har svåra bekymmer...Har VGA-porten till dataskärmen, HDMI-porten till vägg-tv´n så har jag S-video-porten till sovrummet å där e problemet...Det är svartvitt. Finns ingen S-video ingång i tv´n där så jag har en scartadapter. När jag provar med S-video sladden i vägg tv´n där det finns en passande ingång så blir det färg. Men inte med adaptern!!!! Varför har dom en adapter med en S-video ingång när det ändå bara blir svartvitt!?!? Jag måste förmodligen ändra något i grafikkortet men jag HITTAR INTE VAR?!?! Snälla någon....HJÄLP!!!!!

 

Tack på förhand Billy

 

Link to comment
Share on other sites

Låter som tvn i sovrummet helt enkelt inte stöder D-video över scart.

En metod är att använda en S-video till Compoisit-övergång och sen sen Composit till Scart.övergång. Det bör fungera...

 

Link to comment
Share on other sites

Får prova. Men även min plasma i tv rummet blir svartvit med scarten. Men drar jag s-video kabeln in i s-video ingången så funkar det ju. Har även provat å dra en vanlig komposit från grafikkortet (med s-video - komposit adapter) till båda tv apparaterna men då fick jag ingen bild alls...råskumt..Hade jag haft råd hade jag köpt ny teve till sorummet me s-video ingång....

 

Link to comment
Share on other sites

Min guide kan hjälpa men kanske den borde uppdateras lite med de nya problem som dyker upp. Samt kanske samla problemen och lösningarna lite bättre så att en attraherar även ATI-ägare. Men som jag sagt många gånger tidigare - om någon här sitter med ett ATI-kort och klarar av att skifta så att det sänder om vartannat komposit och s-video så skulle denna någon gärna få komplettera min guide med bilder över hur detta låter sig göras.

 

Nåja, till problemet.

Sänder datorn s-video måste TVn, via SCART, ställas in att ta emot s-video.

Börja med din moderna platta TVn. Den klarar garanterat s-video på någon av sina SCART-kontakter. Ta en titt på baksidan av TVn så står det säkert markerat med s-video under ena. S-video och video för att vara specifik.

Anslut SCART dit. Om svartvit bild - ta dig in TVns menyer, inställningar för kanalen och ställ in att det är s-video som ska tas emot.

 

Svårare än så ska det inte vara.

När färgerna framträtt här kan steget tas till den lite äldre CRT-TVn. Samma sak gäller där, enbart ena SCART tar troligen emot s-video och TVn måste ställas in att ta emot s-video på denna SCART.

Varför den platta först? Modernare och enklare att hantera gissar jag.

 

men som sagt - grafikkortets inställningsmöjligheter har jag inga möjligheter att hjälpa med.

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Tack Monshi! Det va som du sa, bara ställa in att de ska va s-video signal in i ena scarten. Å de va bara den ena som va kompatibel me s-video. Då va det ingen inställning i grafikkortet i.a.f....Men den lilla tv´n i sovrummet måste nog bytas ut när ekonomin tillåter. Där finns det nämligen bara en scart ingång å det går inte att byta till s-video verkar det som...Men tack för all hjälp!

 

 

Link to comment
Share on other sites

Då kan du ju pröva min lösning, att konvertera från S-vidoe till Composite (adapter finsn hos Clas Ohson för några tior) och sen från Composit till Scart.

 

Link to comment
Share on other sites

Ja precis. De va ju som du sa, tv´n i sovrummet stödjer inte s-video över scart. Då blir det av till clas ohlsson å köpa en adapter då. Du ska ha tack för hjälpen Mattias!

 

Link to comment
Share on other sites

  • 2 weeks later...

Jag hänger på den här tråden eftersom den handlar om ungefär samma problem.

 

Tack vare Monshis guide lyckades jag för ett par veckor sedan få mitt Geforce 7950 GT att visa bilden i färg på tv:n hemma.

 

Igår kväll skulle vi titta på en film och då fungerar det inte... Tog upp Monshis guide igen, tänkte att det var väl någon inställning som ändrats. Men icke, gör precis som för ett par veckor sen, men det är fortfarande svart-vitt.

 

Kör S-video via adaptern som medföljde kortet direkt in i S-video ingången på tv:n. Klonad bildskärm var lösningen förra gången. Vad ska jag göra när det inte fungerar nu??

 

Link to comment
Share on other sites

Att det har fungerat med inte fungerar nu är alltid en varningsklocka som ger mig anledning att fråga:

har du kopplat isär datorn och TVn mellan gångerna och kanske kopplat in datorn när denna varit påslagen? Bästa är alltid att ha datorn avslagen samt att ansluta denna först. Det minimerar risken för skador på datorn.

 

Annars ska sägas att det är de tips jag ger i guiden som är de som finns att ge. Dvs se till att ha rätt kabel, utan glapp, att ställa in datorn att sända den signal kabeln kan bära samt ställa in TVn att ta emot den signal som sänds.

 

S-video ger bäst bild men blir det svartvitt vad du än försöker så kan du testa med att sända komposit över s-videokabeln. Det kan fungera.

 

PAL-B/G ska det givetvis även vara som standard men det skadar inte att testa med andra. Och så var det med upplösningen, ibland kanske denna kan spela in. Testa med lägsta möjliga, dvs 640x480, och få det att fungera där. Höj sedan upplösningen till det du önskar.

 

Om du klonar eller utökar skrivbordet påverkar inte problemet med svartvit bild på TVn.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jag tror inte att jag haft S-videokabeln borttagen sen det fungerade. Har f ö inte ens funderat på att stänga av datorn innan jag kopplar in-ut några kablar innan. Ser att du varnar för det i din guide...

 

Funderar på vad jag gjort med datorn sen det fungerade. Har installerat TMPGEnc, tror inte att det är något mer.

 

Om jag (eller någon annan) dragit ut/satt tillbax s-videokabeln under tiden, vad skulle kunna ha hänt då?

 

Om jag nu ska gå tillbax till när jag fick fram färgen på tv:n för ett par veckor sen... jag började med att klona skrivbordet, sen fixade jag till helskärmsvideo. Har för mig att jag fick färg direkt när jag klonade skrivbordet.

 

Några tips??

 

Link to comment
Share on other sites

Tipsen är väl de jag givit ovan. Kontrollera att kabeln sitter där den ska, tryck in den ordentligt i dator/adapter och SCART i TVn, kontrollera inställningarna...

 

Faran som finns vid anslutning är att det kan finnas en potentialskillnad mellan datorn och kabelns jord/skärm. Det kan då ge upphov till en gnista som hoppar in i datorn och skadar de närmaste kretsarna. Det är inte vanligt men det har skett. Några enstaka fall har dykt upp här på eforum och på den epost-adress jag har på guide-sidan.

 

Och inte ens jag följer mitt egna råd. Ibland ramlar s-videokabeln loss från datorn och jag tar sonika och stoppar in den igen. Jag har dock två skydd kvar, dels är källan till den mesta potentiallskillnaden blockerad via ett filter på antennkabeln dels ser jag mekaniskt till att föra kontakten mot chassit innan jag ansluter den. Inga problem där ännu. (dock har en ljudutgång på ljudkortet dött...)

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

  • 2 weeks later...

Nu har jag konstaterat vad felet berodde på. Jag hade lagt s-videokabeln bakom en bokhylla och tryckt in hyllan mot väggen med följden brott på kablen.

 

Ska införskaffa en ny kabel och väljer mellan de bägge typerna som finns på Clas Olson. Den ena är en riktig lyxkabel som kostar multum och sen finns det en billig. Någon som har provat dessa?? Är den dyra värd pengarna eller går det lika bra med den billiga??

 

Tack för all hjälp hittills!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...