Just nu i M3-nätverket
Gå till innehåll
nikolajs

Kan ej ta emot mail i Outlook 2007 under Windows Vista

Rekommendera Poster

Hej,

Jag har problem med att ta emot email i Outlook 2007 under Windows Vista. Har sökt på andra forum och det tycks finnas fler med samma problem men då handlar det mesta om beta-versioner. Jag har final.

Kortfattat; när det finns ett litet mail på servern (POP3) så kan den ibland tas emot. Finns det fler än ett mail så visar OL 2007 att den försöker ladda ner, efter ett tag ökas den uppskattade nedladdningstiden och till slut så genereras ett fel som i princip säger att OL inte kan ta emot (0x800ccc0b eller liknande). Jag är 100% säker på att det inte har att göra med några inställningar. Jag har en OL2003 under XP med samma konfiguration som fungerar smärtfritt. Titta på den bifogade bilden för att lättare förstå vad jag menar. Någon som stött på samma problem och har löst det?

Mvh / Nikolaj

 

[bild bifogad 2007-01-07 12:41:36 av nikolajs]

905140_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du har nog skapat ett konto som det är fel information på.

 

Namn: Ditt namn

Epost: exemel@localhost

Server för inkommande e-post (...): localhost

Server för utgåenda e-post(...): localhost

Kontonamn: exempel

Lösenord: 123

 

Då är du klar.

 

Då gäller det att du skrivit in rätt servrar.

Skapar du en egen på t.ex. localhost ska du öppna portarna:

110(POP3 standard)

25(SMTP standard)

79(Finger standard)

80(Web Interface standard [normalt öppen])

 

Det verkar vara samma fel på 2 konton...

Det är nog fel på båda.

Vilken tjänst använder du?

Hotmail

G-Mail?

 

Det kanske underlättar om du skriver det för då kanske folk vet exakt dina inställningar du ska använda.

 

 

Lycka Till!

 

//MvH Walle

 

[inlägget ändrat 2007-01-07 13:30:49 av Walle^^]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kör själv med Office 2007/Outlook i Vista på en testmaskin, och hos mig kan det se ut såhär, både inkommande och utgående mail fungerar.

 

Inga svårigheter alls, fungerar precis som i t.ex XP, Windows 2000 eller windows 98.

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

[bild bifogad 2007-01-07 16:29:58 av //gästen]

905278_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det är inte det som är problemet. Det handlar inte om servernamn, lösenord eller portar utan om något internt fel på OL. Exakt samma inställningar fungerar på OL 2003 men inte på 2007. Det som är konstigt är att enstaka mail laddas ner men inte när det finns fler. Jag använder POP3 tjänster på ett par egenregistrerade domän som ligger på ett av de större webhotellen och även en telia-tjänst. Fler funderingar?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så ser det ut hos mig också plus fler inställnignar under "more settings" (loggar in på smtp med andra lösen). Jaja, kan tillägga att jag har min pst-fil på ett minneskort men det fungerar superbra på OL2003/XP så det kan nog inte ha med det att göra. Jag får nog installera om allt och prova med någon annan version av Office 2007.

 

[inlägget ändrat 2007-01-07 16:36:24 av nikolajs]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jaja, kan tillägga att jag har min pst-fil på ett minneskort men det fungerar superbra på OL2003/XP så det kan nog inte ha med det att göra.

 

Eller också är det just det som det kanske handlar om, att det inte fungerar ihop med Outlook2007/Vista?

 

Under "more settings" så har jag bara standard inställningar, som man normalt aldrig ska behöva ändra.

 

 

Hur det blir när den skarpa versionen av Outlook 2007 får vi se när den kommer.

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

[inlägget ändrat 2007-01-07 16:52:45 av //gästen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stöd för minneskort? Klart som f*nken att den stödjer det. Annars hade jag väl inte kommit så långt. Under "more settings" ställer man in inloggninsuppgifter för smpt, om dessa skiljer sig från pop3. Inget onormalt med det. BTW, den skarpa versionen av Office 2007 är ute. Kolla på Dustin tex.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stöd för minneskort? Klart som f*nken att den stödjer det. Annars hade jag väl inte kommit så långt. Under "more settings" ställer man in inloggninsuppgifter för smpt, om dessa skiljer sig från pop3. Inget onormalt med det.

 

 

Ok, det var en tanke jag hade...

 

 

BTW, den skarpa versionen av Office 2007 är ute. Kolla på Dustin tex.

 

Den enda version som finns att köpa är den engelska Standard, Small, Professional och Enterprice och då är det inte OEM utan fulla versioner.

Priserna därefter.

 

Dom svenska versionerna är inte släppta ännu, men du kan förboka dessa.

Kommer samtidigt som svenska Vista i slutet på Januari.

 

Tittar du hos Microsoft så blir du också upplyst om detta.

 

 

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Huruvida vilka versioner är släppta eller inte är släppta är inte vad det handlar om. Jag menar att jag kör en skarp version så det går inte att skylla på att det är en Beta.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inte skyllt på någonting, bara la fram en tanke, på ett möjligt fel.

 

 

Ok! Om du anser att den köpta Office 2007 eng version du har är något fel på eller att den inte blir rätt installerad, så får du gärna köpa en annan version, och då är det väl lika bra att du köper Office 2007 Enterprise eng licens för strax över 5000 spänn, då får du med allt.

 

http://www.dustin.se/DacsaPortal/?ProdID=5010102318

 

Den billigaste är Standard eng licens, kostar bara 3300 drygt.

 

http://www.dustin.se/DacsaPortal/?ProdID=5010102317

 

 

Eller så försöker du att reparera din office-installation, så kanske det löser sig?

 

Eller också får du reklamera den version som du har köpt, kanske enklare?

 

 

Du får görs som du vill.

 

 

 

 

// Gästen

 

Sopa alltid rent framför egen dörr

 

[inlägget ändrat 2007-01-07 19:00:00 av //gästen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var inte min mening att antyda något. Är självklart tacksam för alla idéer. Jag söker dock en teknisk lösning och inte ett telefonnummer till MS-supporten.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då du konfigurerade mailkontona i Outlook 2007, gjorde du det manuellt eller lät du Outlook göra en "Online search for your server settings..."?

Första gången lät jag Outlook göra det, innan jag såg att man kunde bocka i "Manually configure server settings or additional server types", men då blev det fel POP och SMTP.

Manuell konfigurering och det är inga problem med Vista Ultimate x64 RTM och Microsoft Office Enterprise 2007 RTM.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Yes, skapade alla konton manuellt. Det absolut skummaste är att det IBLAND går att ta emot, när ett mail är ensamt på POP3-servern. Helt galet. Läste någonstans att OL2007 skickar felaktiga instruktioner till servern när den ska hämta headers. Vad det beror på och hur man kan åtgärda det är ett mysterium.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det råkar inte vara GMail-konton som du får Receiving Errors för?

Men det har du säkert redan klurat ut, att du måste bocka i "This server requires an encrypted connection (SSL)" för att ändra POP3 till 995?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Själv kör jag Windows Mail i Vistan och är väldigt nöjd med den.

PS: Har aldrig tyckt om Office Outlook

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det är inte Gmail-konton. Vet inte riktigt var man bockar för det heller. Har rotat en del. Det kanske bara går att välja när man skapar den typen av konto? Nu har jag installerat om hela Office mot en annan dist. Samma problem kvarstår; mailen tas inte emot. Den försöker som förut "Receiving message 1 of 1 (7,95 KB of 23,2 KB)" och efter ett tag blir det samma fel. Nästa steg blir väl att installera om Vista och lägga in en Svensk version av Office. Då blir det väl en helt annan build hoppas jag. Har också provat att ta bort Mail-profilen, skapat en ny med bara ett konto och fortfarande ingen ändring.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
nikolajs skrev:

 

Vet inte riktigt var man bockar för det heller. Har rotat en del. Det kanske bara går att välja när man skapar den typen av konto?

Det går lika bra att bocka för i efterhand. Dubbelklicka på kontot i Account settings -> More settings... -> Advanced.

Se bifogad bild.

 

[bild bifogad 2007-01-08 12:03:53 av Maratonmannen]

 

 

 

 

[inlägget ändrat 2007-01-08 12:44:49 av Maratonmannen]

905650_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...