Just nu i M3-nätverket
Jump to content

Checkdiskproblem


iop

Recommended Posts

Hejsan,

 

Det är så att jag köpte en ny chassifläkt och cpufläkt till min gamla dator. Installerade bägge delarna och allt var frid och fröjd i 5-6 timmar! Men efter att ha använt datorn ett tag så fick jag bluescreen.

 

Startade upp datorn och allt var okej igen. Tills en ikon längst ned till höger blinkade (Chkdesk (Chkdisk?) fel). Jag startade om datorn så att scandisk skulle kunna gå igång. Den sökte igenom och så startades datorn om. Allt är som vanligt på uppstarten, tills man ska komma in i windows. Då kommer en bluescreen upp väldigt snabbt och så startas datorn om!

 

Har ni några förslag vart felet kan ligga, så att jag kan åtgärda det? Tack på förhand!

 

Link to comment
Share on other sites

Stefan Eklinder
Har ni några förslag vart felet kan ligga, så att jag kan åtgärda det? Tack på förhand!

 

Skulle vara intressant att veta vad som står på bluescreenen.

Kan du komma in i "Felsäkert läge"?

 

Kolla då om du inte kan bocka bort "Starta om automatiskt" under System och fliken Avancerat. Du hittar det under "Prestanda & underhåll".

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Det vanliga när sådana fel uppträder direkt efter det att man installerat något är att man råkat komma åt någon sladd eller dyligt så att det uppstår glapp.

 

Vanligt är t.ex. att IDE-bandkabeln inte sitter i ordentligt, dom har inga hakar som håller kontakterna på plats, eller att något kort eller minne krupit upp ur sina hållare då man jobbat med moderbordet så det flexat/böjt lite.

 

För det mesta så kan man inte se detta utan man måste känna och trycka på kontakter och kort för att vara säker på att allt sitter rätt.

Tunna/

 

Link to comment
Share on other sites

Hej,

 

Jag tog ut minnen, graffikkort och testade IDE-sladdarna. Jag tog även ut cpufläkten och monterade på den igen.

 

Problemet kvarstår, och jag kan inte komma in i fel säkertläge..

 

Link to comment
Share on other sites

och jag kan inte komma in i fel säkertläge..

Vad händer när du försöker?

 

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

 

Link to comment
Share on other sites

Lyckads starta den i felsäkertläge men den startas bara om ändå. Jag har problem med att starta den i felsäkertläge för att jag har ett tagnetbord som inte låter en trycka på f tagneter.

 

Link to comment
Share on other sites

Du är säker på att fläktarna är monterade som de ska ha och snurrar ordentligt?

 

Testa hårddisken med det testprogram som hårddisktillverkaren har på sin webbplats.

 

Link to comment
Share on other sites

Jepp, den sitter som den skall. Men hur skall jag kunnda göra det om jag itne kan komma in i windows? Den startar ju bara om?

Jag ska testa att montera fläkten "upp och ned" och se om det gör någon skillnad, för alla fläkter låter och sitter som dem skall!

 

Link to comment
Share on other sites

Man ska starta datorn från den diskett/CD som testprogrammet ligger på så det behövs ingen fungerande Windows.

 

Och du har bara använt en liten klick "kylpasta" på processorn? Det känns inte varmt någonstans inne i datorn?

 

Link to comment
Share on other sites

Hej Cecilia,

 

Hårddisken är ifrån 2003 ungefär. Så jag inte kvar någonting ifrån det som jag köpte!

 

Sen har jag ett annant problem, jag har ett amerikansktagnetbord. Jag kan inte trycka på ftagneterna, så när jag har en windows skiva i datorn för att reperera/formatera så kan jag inte gå vidare för att jag inte kan trycka på någon utav f-tagneterna. Jag har testat med 3 olika tagnetbord, och ingen av dom passar.. dessutom köpte jag en ps2/usb sladd för tagnetbordet och det hjälper inte alls heller..

 

Nej den känns inte varm, jag använde pyttelitte, men jag hade ju exakt samma problem innan så kylpastan borde inte ha gjort någon skillnad?

 

[inlägget ändrat 2007-01-07 14:13:33 av iop]

Link to comment
Share on other sites

Det står på hårddisken vem som har tillverkat den.

 

Jag har ingen idé när det gäller tangentbordet.

 

Okej, det framgick inte att du hade samma problem med blåskärmar innan du bytte fläkt.

 

Link to comment
Share on other sites

Hej,

 

Nu fick jag formatera C:\ och installera om XP. Jag har exakt samma problem med att datorn startas om när jag skall installera ljud drivrutinen...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...