Just nu i M3-nätverket
Gå till innehåll
M-L-I

Datan är stendöd!

Rekommendera Poster

M-L-I

igår så satt jag vid min dator, en stationär.

och helt plötsligt så bara den stängdes av!

Om jag trycke på "på" knappen, så lyser den lilla lampan på knappen (som lyser då datan är på) fast datorn startar inte, utan det är bara den lilla gröna lampan som lyser..

 

Någon som har en aning om vad detta skulle kunna vara???

 

 

Jag har en laptop också, och för nått år sen så smälte jag insidan på den.

I början så brummade den o lät, o stängde av sig om jag hade för mycket program igång! (då den blev varmast - överhettad)

Fast jag kunde ändå sätta på den då den kylnat av..

det går ju inte att sätta på min stationära alls..

Jag har ingen aning om vad det kan vara, jag har kollat sladdar, uttag insidan, inget ser direkt konstigt ut (fast jag är ingen expert, så man vet aldrig)

 

Tack

//Emelie

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det kan tänkas att nätaggregatet har gett upp. Har du något annat nätaggregat att testa med?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
M-L-I

För att vara ärlig så har jag ingen aning om vad nätaggregat är förnågot, försökte kolla upp det på google, men fann inget som beskrev direkt..

 

Men jag tror inte att jag har nått annat att prova med...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Peddler

Har sett det på vissa stationära datorer att dom lägger av. På vissa räcker det med att dra ut elkabeln ur datorn och vänta 20-30 sekunder och sätta in den igen och datorn startar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Nätaggregatet är den del inne i datorn som omvandlar 220 V till de spänningar som behövs till de andra delarna i datorn. Det finns ett nätaggregat i alla datorer, så om det är en annan stationär du sitter vid just nu så kan du pröva om datorn går igång om du byter nätaggregat mellan datorerna.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Kan väl vara första tecknet på att några kondensatorer i nätaggregatet (eller möjligen på moderkortet) håller på och ger upp.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
k043

Prova med att blåsa ur datorn på damm, om man inte gör det regelbundet så samlas det hopvis med damm i kylflänsar och fläktar på såvid kan datan överhettas då den inte klarar av att blåsa ur all den varma luften. Ett bra tips är annars att ta bort sidokåpan helt då får den överflödigt med kylning. Använder du laptop ställ den på 4 stycken sudd ett i varje hörn det räcker för att den ska kunna släppa in frisk luft som kyler av.

 

ett till tips det tar ca 3-4 timmar innan all stöm ur nätagregatet försvinner. Dra ur sladden till din dator helt låt stå i ca 3-4 timmar, blås gärna ur den med något ex utblås på damsugaren, nudda inga komponenter, håll dammsugaren 20-30cm ifrån. Om du känner att du kan så kolla så att alla sladdar och kontakter sitter i ordentligt, har man otur kan det vara glapp någonstans ex en hårdisk eller moderkort.

 

Om du väl får igång datan efter detta gör du följande för att checka datan efter eventuella fel.

 

Start menyn --> kör skriv cmd och tryck på enter

 

här skriver du följande chkdsk /f /r tyck på j eller y då du blir efterfrågad en startar du om datan. Nu kommer den göra en fullständig kontroll av din hårddisk. Hittar den fel så försöker den rätta till dom. Uppdatera din bios, drivrutiner etc. Och en anna viktig sak defragmentera dina hårdisk/ar ofta.

 

[inlägget ändrat 2006-12-30 01:46:44 av Kefo]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
M-L-I

Jag har två andra datorer, dom är gammla dock... men jag kan nog byta mellan dom...

Och jag tycker det är väldigt dåligt att allt ska lägga av då datan inte är särskilt gammalt, och vi bytt ut massa delar för knappt nått år sedan!

 

Nåja, jag ska prova o se om jag förstår hur man gör med nätaggregaten...

 

 

Och jag har damsugat ur datorn, haft ute sladdarna ur kontakterna och lite andra grejer, så det funkade heller inte.. tyvärr....

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
k043

Om det är ditt nätagg kan du testa, funkar fläkten till det? Det kan vara så att en kondensator gårr och att du ex endast får et 12 volt medans de andra tåtarna är utslagna, jag kan sälja mitt nätagg 450watt till dig helt nytt inte ens upp packat ur sin kartong. bra märke

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...