Just nu i M3-nätverket
Jump to content

maxtor sata på xp?


lenka

Recommended Posts

Snälla hjälp!!!

Jag har skaffat ny dator(beg.) till min son, fixade maxblast 4, formaterade med den. och skulle installera xp, men icke!! trycker F6 och sedan S. men får till svar att det fattas någon text fil? Har laddat ner maxblast 4 igen men det hjälper inte. Vad är det för fel? hd var ok innan. moderkort abit V8, hd Maxtor dimondmax 200gb

Tacksam för snabb hjälp det ska vara julklapp

 

//Lenka

 

Link to comment
Share on other sites

Stefan Eklinder
Vad är det för fel?

 

Säkert SATA-drivrutinerna för SATA-controllern du har missat. Du kan ladda ned dessa ifrån Abits hemsida och lägga ned på en diskett.

 

Sedan gör du såsom guiden berättar här:

http://xphelpandsupport.mvps.org/how_do_i_install_windows_xp_on_a.htm

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Men jag trodde dom fanns i den här Maxblast 4? För på abit's sida hittar jag inte ett S-t!! Maxblast hittade jag på moaxtor hemsida, formatera med den gick bra, hd syns i bios. men xp fattar inte! Annars har jag gjort exakt som det beskrevs i tråden. Vad är nästa steg?

Snart desperat // Lenka

 

 

Link to comment
Share on other sites

Stefan Eklinder
Men jag trodde dom fanns i den här Maxblast 4?

 

Det brukar följa med på en diskett tillsammans med moderkortet i allmänhet om man t ex bygger sin dator själv.

 

För på abit's sida hittar jag inte ett S-t!!

 

Abit V8 är lite för kort för att hitta något på. Brukar stå mer än så på moderkortet. Brukar också finnas något produktnamn t ex MSI-1287 och liknande. På det kan man söka på Google och hitta nedladdningsplatser för drivrutiner eller på tillverkarens hemsida.

 

Vad är nästa steg?

 

Om du tryckt F6 och installationen har frågat efter en diskett och du har installerat det som efterfrågas, så ska installationen fortsätta som vanligt.

 

Sedan ska allt normalt vara klart, och då fortsätter du med resten av drivrutinerna.

 

Är det en märkesdator du har så kan datortillverkaren ha det du behöver.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Hmm

När jag trycker F6 fortsätter Wind. inst.. Sen kommer frågan installera ytterligare.... tryck S vilket jag gör. då svarar Wind. att det saknas en txt fil. Dator är en ihop plockad speldator från en kompis som han köpte på dremhack mao. inga skivor, inget något, tyvär. men var hittar jag mer betäckningar på moderkortet? det enda jag ser är ABIT AV8?

 

Jätte tack hittils

// Lenka

 

Link to comment
Share on other sites

Stefan Eklinder
lenka skrev:

Hmm

När jag trycker F6 fortsätter Wind. inst.. Sen kommer frågan installera ytterligare.... tryck S vilket jag gör. då svarar Wind. att det saknas en txt fil.

 

När jag installerade min SATA-hårddisk tryckte jag F6 som om jag skulle installera SCSI-enheter. Då under den blå installationsprocessen. Efter en stund blev jag ombed att stoppa i disketten med drivrutiner. När installationen av dessa var klart, så fortsatte Windowsinstallationen som vanligt.

 

Att trycka S och att någon textfil saknas råkade jag inte ut för.

 

lenka skrev:

men var hittar jag mer betäckningar på moderkortet? det enda jag ser är ABIT AV8?

 

Brukar stå med vit text på snedden på moderkortet. Mellan dom vita PCI-kontakterna. Kan också stå på andra ställen.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Ja, det är det som verkar skumt. När jag trycker F6 knappen så händer inget nytt. den bara fortsätter och säger tryck F2 om.... Prövade i ren desperation ett annat tangentbord men icke!! Jag läser allt jag kan på Abit, men blir inte ett smack klokare.

Hjälp vad göra?

 

 

Link to comment
Share on other sites

Stefan Eklinder

 

lenka skrev:

Ja, det är det som verkar skumt. När jag trycker F6 knappen så händer inget nytt. den bara fortsätter och säger tryck F2 om....

 

Ok, jag forskade vidare i problemet.

 

Fann att troligen är det så att SATA-drivrutinerna du fått tag på är dåliga/trasiga på något viss. Det är därför XP inte vill kännas vid dom och du blir tvungen att trycka F2 strax efteråt.

 

Så mitt råd vore att hämta hem nya SATA-drivrutiner från Abits hemsida. Lägga dom på en formaterad diskett och försöka igen. Hoppas du lyckas bättre då!

 

Lycka till!

 

Källan här:

http://preview.tinyurl.com/y9e6y5

...en användare med snarlikt problem.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

[inlägget ändrat 2006-12-23 07:56:07 av Stefan Eklinder]

Link to comment
Share on other sites

Yes!!

Tack Stefan, otroligt så enkelt det kan vara:=) Drivrutinern till sata disken måste ha varit kass, ( eller floppyn, jag bytte) helt nerladdade för tredje gången och då funkade det!!

Tack än en gång

//

Lenka

 

Link to comment
Share on other sites

Stefan Eklinder

 

Så kul att du fick rätt på det till slut! :thumbsup:

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...