Just nu i M3-nätverket
Jump to content

HP HD1600


Jumpen

Recommended Posts

Jag kan inte se den externa disken HP HD1600 i en bärbar burk med WinXPpro. Måste man installera programvara för att det ska fungera via USB ?

 

Kan även tänka mig att det är problem med ac-adaptern. Det står 12V 2A bak på enheten med adaptern är på 12V 1200mA. Adaptern sägs dock höra till enheten. Det står inte HP på den. Kan det vara fel adapter ?

 

Link to comment
Share on other sites

Måste man installera programvara för att det ska fungera via USB?
Nej det skall inte behövas bara USB-porten fungerar. Har du testat disken på någon annan dator?

 

Det står 12V 2A bak på enheten med adaptern är på 12V 1200mA.

Förmodligen rätt adapter, disken behöver 1,2A och aggregatet bör klara av att leverera lite mer.

 

-nisse

Beauty is in the eye of the beer holder

 

Link to comment
Share on other sites

Nej det skall inte behövas bara USB-porten fungerar. Har du testat disken på någon annan dator?

 

Nej disken fungerar inte på någon av de två bärbara jag testat den på. Däremot fungerar den när man sätter in den i datorn som diskarna levererades med. Vad kan vara fel då ?

 

Link to comment
Share on other sites

Då tror jag att det är elektroniken i chassit som är trasig. Ta en bkp på data som du vill behålla och lämna sedan in den på garantin om den fortfarande gäller. Om den inte gör det så kan du köpa ett tomt chassi att skruva in den i.

 

-nisse

Beauty is in the eye of the beer holder

 

Link to comment
Share on other sites

Hej och tack för dina svar.

 

Problemet är bara att då disken sitter i datorn så får den ju ström från en fast kontakta och en fast usb kontakt. När man tar lös disken (den är löstagbar från fronten) och jag ska använda den med usb-sladd och nätdel så får jag ingen kontakt.

 

Link to comment
Share on other sites

Den ser ut som en vanlig extern disk när jag googlade på den men om jag förstår dig rätt så går själva chassit att montera i ett 5 1/2" plats och den får då ström av datorn (någon HP specifik lösning), jag trodde att du hade skruvat ut disken ur chassit och monterat den som en intern disk.

 

Tja i så fall kan det väl vara så att den inte får ström eller att USB-kabeln är defekt. Är det ett original nätaggregat? Har du provat att mäta spänningen med multimeter? Har du testat andra kablar?

 

Kanske du kan ge en bra länk till där man kan läsa om disken (gärna en manual i .pdf - format).

 

 

-nisse

Beauty is in the eye of the beer holder

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...