Just nu i M3-nätverket
Jump to content

Router problem..


cyberboi

Recommended Posts

Hej!

 

Har precis införskaffat en router men har dock ett problem, har 2 datorer kopplade till routern.

På "Dator 2" fungerar internet utmärkt och stängs inte av, men på "Dator 1" stängs internet av då och då.

Först trodde jag att det var brandväggen som på något sätt blockerade "Dator 1" för att koppla upp sig mot internet genom routern, dock var tydligen inte det problemet eftersom jag både inaktiverade brandväggen samt temporärt avinstallerade den.

 

Detta har ingenting med glapp i kabel eller så eftersom jag testat alla de nätverkskablar jag har, dessutom så fungerar internet utmärkt på "Dator 1" då jag kopplar upp mig direkt via modemet.

 

Så min fråga är, hur kommer det sig att "Dator 1"s internetuppkoppling krånglar?.

 

MVH: Jamie

 

Link to comment
Share on other sites

Okej, du har inte testat att byta så att:

dator 2 | utväg 1

dator 1 | utväg 2

eller:

dator 1 | utväg 3

dator 2 | utväg 2

 

Kom på att det också kan vara nätverkskortet.

[inlägget ändrat 2006-12-13 20:37:18 av Walle^^]

Link to comment
Share on other sites

Har testat att byta utvägarna, tror dock inte att det beror på nätverkskortet eftersom det fungerar bra att koppla direkt till modemet? eller?.

 

Link to comment
Share on other sites

när du säger att "internet stängs av" menar du då att du helt tappar anslutningen med routern så att t.ex nätverksikonen på datorn säger att kabeln inte är ansluten eller är du fortfarande ansluten men kommer inte ut på nätet?

 

Link to comment
Share on other sites

Får inte upp något fönster som säger att nätverksanslutningen blivit frånkopplad, loggas t.ex ur MSN och kan inte surfa, dock drar det igång efter ett tag men kanske 10-30min senare får jag samma problem.

 

Link to comment
Share on other sites

Har tyvärr inget konkret tips men det kan vara bra att uppgradera till senaste firmware om du inte gjort det tidigare. Firmware hittar du på tillverkarens hemsida, oftast en fil som slutar på .rom eller .bin som man laddar upp via routerns webbgränssnitt.

 

Link to comment
Share on other sites

Precis som mk22gq säger men uppgradera även drivrutinen till nätverkskortet.

 

Hjälper inte detta så måste vi titta på vad det är som går fel. När du är "nedkopplad": "Start" >"Kör" skriv cmd. I det nya fönstret skriv ipconfig /all klistra in resultatet här (markera texten och tryck LOG). Sedan skriver du route print och postar även det resultatet.

 

Testa även att när du är nedkopplad ansluta till bredbandsdelaren (av vissa kallad router).

 

Glöm nu inte att du skall göra detta när du inte kommer ut på nätet.

 

 

-nisse

Beauty is in the eye of the beer holder

 

Link to comment
Share on other sites

Måste fråga om det bara händer när du är på msn?? Eftersom en kompis ofta tappar anslutningen när hon tar emot ex en smiley el blinkning från msn...... en liten parentes.....

 

Link to comment
Share on other sites

^lizzy_lini nej det har inget med msn att göra, åtminståne tror jag inte det eftersom jag får samma problem när jag inte har msn igång.

 

^NWM Gjorde det där med ipconfig du skrev, här är resultaten

Internetfungerande respektive icke fungerande:

http://i18.photobucket.com/albums/b111/ShoGoX/hmm101.jpg

 

Kollar man noga så ser man att den såkallade "Standard-gatewayen" förändras, kan det ha något med saken att göra?.

[inlägget ändrat 2006-12-14 17:38:19 av cyberboi]

Link to comment
Share on other sites

Ok! Ville bara kolla. Ibland är det en enkel lösning, som man inte tänkt på.

Jag är bäst på dom enkla... ;) hihi

Hoppas det löser sig!!

 

Link to comment
Share on other sites

Det ser mystiskt ut att den byter Gateway helt plötsligt, jag har aldrig sett det innan och hittar inget på google, börjar tro att tcp/ip blivit korrupt och du skulle kunna prova att köra en reset på tcp/ip. Det har hjälpt både mig och kollegor vid mystiska dhcp och netbios problem.

 

 

För att återställa tcp/ip kör du denna koden, starta sedan om datorn

netsh int ip reset resetlog.txt

 

 

där resetlog.txt är namnet på den log som skapas under reset, du behöver inte bry dig om den, det är bara att parametern måste stå med.

 

Link to comment
Share on other sites

Det ser mystiskt ut att den byter Gateway helt plötsligt, jag har aldrig sett det innan och hittar inget på google, börjar tro att tcp/ip blivit korrupt och du skulle kunna prova att köra en reset på tcp/ip.

Kan bara hålla med. Det jag kan tänka mig som förklaring till fenomenet är att det finns två nätverkskort i datorn varav ett inte ens behöver vara ett vanligt nätverkskort utan kan vara en FireWire port eller eventuellt en blåtandsanslutning.

 

Men hjälper inte mk22gq förslag så föreslår jag en total avinstalltion av nätverksdrivrutin och hela TCP/IP stacken (det skall vara helt rent under nätverk).

 

 

Jag som är en väldigt lat person skulle jag nog testa att köra med statiskt ipnr. Kolla i bredandsdelaren vilka ipnr som delas ut genom DHCP, undvik dessa samt 192.168.0.1 (gissar på att 192.168.0.253 är ledigt). Även om du inte är nöjd med det som en permanentlösning (man vill ju gärna veta vad problemet beror på) så är det ett intressant test och med hög säkerhet så kommer det att fungera.

 

-nisse

Beauty is in the eye of the beer holder

 

Link to comment
Share on other sites

Jag testade mk22gq lösning att reseta ip:n.

Det fungerar att skriva: "netsh int ip reset resetlog.txt" när internet dör och på det sättet får jag tillbaka uppkopplingen, dock switchar den IP igen efter ett tag och samma problem dyker upp.

 

Så nu är det statisk ip och att försöka avinstallera nätverksdrivrutinerna som gäller, frågan är bara hur jag gör detta? :).

 

Link to comment
Share on other sites

Så nu är det statisk ip och att försöka avinstallera nätverksdrivrutinerna som gäller, frågan är bara hur jag gör detta? :).

 

Kontrollpanelen nätverksanslutningar, se bifogad bild. Dina siffror blir ju lite annorlunda: IP adress: 192.168.0.253 (gissning, du får kolla i routern som jag skrev tidigare), Subnet mask: samma, Default gateway: 192.168.0.1 Preferred DNS: 195.58.103.130 & 195.58.103.21

 

[Edit: Tack och bock för poängen]

 

-nisse

Beauty is in the eye of the beer holder

 

[bild bifogad 2006-12-14 21:04:54 av NWM]

[inlägget ändrat 2006-12-14 21:06:21 av NWM]

896587_thumb.jpg

Link to comment
Share on other sites

Nu har internet vart igång i över 14 timmar, så nu verkar problemet löst :).

Statisk IP-prylen fungerade inte, dock testade jag tipset att installera om drivrutinerna till nätverkskortet och det gjorde susen!.

 

Tackar så hemskt mycket för hjälpen och att ni haft ork att ta itu med problemen jag haft =).

 

God Jul!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...