Just nu i M3-nätverket
Jump to content

Problem efter att ha tappat datorn i golvet :)


patuur

Recommended Posts

Pinsamt men så är det.

 

Jag satte tillbaka alla korten som hade lossnat lite och nollställde Biosen.

Datorn satte nu igång som vanligt.

 

Det enda som strular nu är att det tar typ 10 sekunder att öppna Anteckningar,

få upp höger-musknapp-menyn och för att köra vissa applikationer, t.ex. VLC Media Player.

 

Vissa program startar däremot direkt, t.ex. Firefox, MSN och Utforskaren.

 

Jag har ~300mb ledigt RAM minne. (Detta har aldrig varit problem förut)

CPU-användningen ligger på 5%. Allokerat minne är ~210mb av 1249mb.

 

Jag har kört Checkdisk på hårdisken utan förändring.

Jag kör XP Home SP2.

 

 

Någon som kan hjälpa mig med detta?

 

 

mvh Peter

 

Link to comment
Share on other sites

Det kanske flög av lite ettor och nollor ;)

Satte du verkligen fast allt! så den inte kör på nått integrerat som den inte ska..

annars låter det som att minnena har något med detta att göra...

 

Link to comment
Share on other sites

Något minnesproblem tycker jag inte att det låter som när vissa program startar normalt och vissa tar ovanligt lång tid på sig att starta. Symptomen vrålar diskfel! I synnerhet som datorn har fått sig en smäll. Ta hem ett testprogram från disktillverkarens webbplats och testa disken, med lite tur så kan programmet fixa problemet och du behöver inte byta disken. Om programmet inte klarar av att åtgärda felet så kan du testa med att partitionera och formatera om disken.

 

-nisse

Beauty is in the eye of the beer holder

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...