Just nu i M3-nätverket
Jump to content

JAg har problem med belkin wireless g router


xzenon

Recommended Posts

hej

Jag har ett skumt problem med min router.det startade för 2 dagar innan det hade routern fungerat fel fritt.

 

okey mitt problem är att när jag kopplar en dator till routern med kabel så får den datorn modemets ipnummer och inte ett lokalt ip nummer som datorer i ett nätverk brukar få av routern. Det blir typ som om jag har den datorn direkt kopplad till modemet istellet fast. och när jag försöker konfigurera routern via att skriva 192.168.2.1 så får jag ingen kontakt med routern konfig sida. Men jag kan gå upp på nättet konstigt nog.

 

Routerns artikelnummer är F5D7230-4

 

så frågan är vad är problemet och vad kan jag göra för att åtgärda det.

 

Link to comment
Share on other sites

Kan du fortfarande köra trådlöst och få ett lokalt IP från routern?

Är det en andra dator du kopplar in i ett LAN-uttag på routern eller din vanliga?

Har du provat att reseta och/eller starta om routern?

Någon/något Brandvägg/antivirus aktiverade?

 

Gjorde du något särskilt för 2 dagar sen? Hur upptäckte du att du fick "fel" ip? Har du gjort det du gjort nu, förut, utan att få modemets ip (frågar, ifall det kanske alltid varit såhär, du har bara inte märkt det)?

 

 

Link to comment
Share on other sites

tja

för två dagar sedan så reseta jag routern. Efter som all återställs så skulle jag gå in i routern och ställa in den när jag märkte att jag inte kunde koppla upp till konfig sidan. sen ledde det ena till det andra.

 

det har inte alltid varit så annars så skulle den andra datorn som jag har inkopplad via kabel inte haft internet koppling. nu så har bara en dator uppkoppling mot nätet och den har även modemets ip nummer. den andra hhar ett ganska skumt ipnummer som jag inte känner till dom brukar sluta tex med 192.168.2.2 eller3 eller4 men den ipnummret slutar med 30 och den datorn har ingen gateway adress vilket den ska igentliggen känna till automatiskt. en annan grej som jag har märkt är att ett av ljusen på routern inte lyser det står internet vid det ljuset. Men ändå har jag internet uppkoppling på en dator.

 

 

Link to comment
Share on other sites

det låter inte som att din router agerar dhcp-server just nu, utan bara släpper igenom trafiken.

 

är 192.168.2.1 det ip som routern har från fabrik?? Brukar vara 192.168.0.1....

Kanske har du själv angett 2:an när du konfigurerade förra gången och nu glömmer att du msåte gå tillbaka till fabriksinställningarna?

 

Link to comment
Share on other sites

jag vet att det brukar vara 192.168.0.1 men enligt manualen så är det 192.168.2.1 och det är den adress jag har kört på sen jag köpte den.

det kom en cd skiva med routern med ett litet program som ska underlätta konfigurationen av routern för nybörjare även den verkar inte hitta routern. Heltsjuk eller hur?

 

så nu är mina ideer iallafall slut.;)

 

Link to comment
Share on other sites

är 192.168.2.1 det ip som routern har från fabrik? Brukar vara 192.168.0.1....

Jag är tämligen säker på att alla Belkin routers jag sett har defaultat till 192.168.2.x och det är inget konstigt med det, alla nät i 192.168. är likvärdiga.

 

Till frågeställaren:

den andra hhar ett ganska skumt ipnummer som jag inte känner till dom brukar sluta tex med 192.168.2.2 eller3 eller4 men den ipnummret slutar med 30

Det är inget skumt med det, allt mellan 2 och 254 är helt ok. Om jag inte missminner mig så börjar iaf några Belkin routers på 30 när de delar ut IP-nummer från DHCP-poolen (för att minska risken för krock när folk ger sina datorer fasta IP-adresser).

 

Börja med att lösa problemet med att komma åt routerns administrations-sidor, med en dator ansluten med sladd till en LAN-port (dvs inte den port som är avsedd att ansluta routern till internet med).

När du väl kommer åt adminstrationen kan du felsöka nästa del, det blir lättare när du vet hur den är inställd.

Innan du gör det, koppla loss routern från din internet-anslutning, den har du ingen nytta av ändå och det finns ingen anledning att öka antalet faktorer som kan strula innan du har kontakt med routern.

 

Om du får en IP-adress 192.168.2.30 från din router så är det vanligtvis 192.168.2.1 du ska surfa till för att komma åt konfigurationen. Notera dock att det går att ändra, kan det vara det du har gjort för att inte längre komma åt den?

(om så är fallet, som sista åtgärd, så kan du hitta den genom att surfa till alla 192.168.2.x där du låter x vara allt från 1-254, förr eller senare bör du hitta routern).

 

en annan grej som jag har märkt är att ett av ljusen på routern inte lyser det står internet vid det ljuset.

Jag har läst den där meningen men trots att jag sitter med något som förmodligen är en nära nog identisk produkt på en halvmeters avstånd (dock ej inkopplad) så förstår jag inte vad du menar.

 

Om du vid en dos-prompt skriver "ipconfig /all" vad får du utskrivet då?

 

Link to comment
Share on other sites

Jag är tämligen säker på att alla Belkin routers jag sett har defaultat till 192.168.2.x och det är inget konstigt med det, alla nät i 192.168. är likvärdiga.

Har aldrig jobbat med en Belkin innan (bara Netgear), så jag ville bara dubbelkolla :) Bra att du visste :thumbsup:

 

Link to comment
Share on other sites

Jag har läst den där meningen men trots att jag sitter med något som förmodligen är en nära nog identisk produkt på en halvmeters avstånd (dock ej inkopplad) så förstår jag inte vad du menar.

 

ljuset betyder att man har internet uppkoppling men den är släckt men jag har endå internetuppkoppling på en dator.

 

Om du vid en dos-prompt skriver "ipconfig /all" vad får du utskrivet då?

 

det kommer upp exakt samma information som om jag skulle ha datorn direkt kopplad till modemet och skriva ipconfig /all.

 

dvs ip och gateway adressen är det modemet har och inte det som routern brukar ge ut.

 

jag har testat att ställa in en statisk ip för att sedan försöka koppla upp till routerns konfig sida men det fungerade inte.

 

 

Link to comment
Share on other sites

det kommer upp exakt samma information som om jag skulle ha datorn direkt kopplad till modemet och skriva ipconfig /all.

Vilket ju inte var riktigt det svar jag hade förväntat mig. Om du tänker var hemlig med dina uppgifter så antar jag att du får hjälpa dig själv eller ringa Belkins support (har tyvärr inte deras nummer) , de kan säkert hjälpa dig att göra en fungerade factory reset (så att du får tillbaka fabriksinställningarna).

 

Så här gör man en sk "Factory Reset" på de Belkin routers jag kört:

http://tinyurl.com/y5ocom

 

Efter det ska alla inställningar vara som när den packades upp ur kartongen första gången, dvs alla ändringar du har gjort som kan ha ställt till det är borta.

 

Link to comment
Share on other sites

den är rättkopplad sånt går inte o missa

Jag tror dig men vill ändå ge Cecilia en poäng för en väldigt bra gissning. Det skulle nämligen ha kunnat resultera i exakt det symptom du beskrev, med lite tur skulle du fått IP-adressen från ISP:n istället för från routern och din ISP skulle förmodligen bara dela ut en IP-adress (vilket skulle förklara att det bara fungerade för en dator). Är switchen i routern tillräckligt smart skulle den dessutom fatta att nätet hänger på en LAN-port.

 

 

Link to comment
Share on other sites

Jag tror dig men vill ändå ge Cecilia en poäng för en väldigt bra gissning. Det skulle nämligen ha kunnat resultera i exakt det symptom du beskrev, med lite tur skulle du fått IP-adressen från ISP:n istället för från routern och din ISP skulle förmodligen bara dela ut en IP-adress (vilket skulle förklara att det bara fungerade för en dator). Är switchen i routern tillräckligt smart skulle den dessutom fatta att nätet hänger på en LAN-port.

 

jo om det endå kunde ha varit så enkelt.:)

 

 

Vilket ju inte var riktigt det svar jag hade förväntat mig. Om du tänker var hemlig med dina uppgifter så antar jag att du får hjälpa dig själv eller ringa Belkins support (har tyvärr inte deras nummer) , de kan säkert hjälpa dig att göra en fungerade factory reset (så att du får tillbaka fabriksinställningarna).

 

men vad vill du veta? det är lite jobbigt o skriva av allt som står i dos rutan.

 

Link to comment
Share on other sites

men vad vill du veta? det är lite jobbigt o skriva av allt som står i dos rutan.

Har inte din dator copy & paste?

Nevermind, se till att göra en fabriksåterställning så borde det lösa sig.

 

Link to comment
Share on other sites

Tack för poängen, fhe! :)

 

Jag vet åtminstone en som jag hjälpte en gång som hade just gjort det misstaget, så visst går det att missa.

 

Link to comment
Share on other sites

  • 1 year later...

Jaja se bara till att du har drivrutiner till den annars så funkar det inte...(finns på belkins hemsida)

[inlägget ändrat 2008-10-21 13:55:09 av Thunder]

Link to comment
Share on other sites

Omtänksamt att svara så där men jag skulle tro att det antingen har löst sig eller att frågeställaren gett upp vid det här laget, det var ju några år sedan :)

Några drivrutiner behövs inte (finns inte heller förresten) till Belkins Wireless G-routers.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...