Just nu i M3-nätverket
Gå till innehåll
skanerost

Nybygge problem grafikkort!

Rekommendera Poster

Jag har precis satt ihop min Micro-ATX låda och allt fungerar hjälpligt!

 

Men det verkar inte optimalt och jag misstänker mitt grafikkort ett Nvidia 7300 GT. För det första så när man startat systemet så slocknar tänds bilden ett par ggr. Sedan när man klickar på nvidias kontrollpanel så blir det svart igen ett par sek! Samt att ibland så är det svart hela tiden och jag får släcka skärmen och sätta igång den igen för att få bild!

 

Har jag missat en inställning?

 

När man spelar så blir allt skummt precis som om jag rör mig långsamt medans resten rör sig snabbt detta gäller då online gaming jag har mätt min lina och den är lika bra som alltid!

 

Kan någon ge mig några konkreta tips? Nvidias hemsida hjälper inget sammt att de uppdateringar de har går inte att installera!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Men det verkar inte optimalt och jag misstänker mitt grafikkort ett Nvidia 7300 GT. För det första så när man startat systemet så slocknar tänds bilden ett par ggr. Sedan när man klickar på nvidias kontrollpanel så blir det svart igen ett par sek! Samt att ibland så är det svart hela tiden och jag får släcka skärmen och sätta igång den igen för att få bild!

 

Jag drabbades av samma fenomen med mitt datorbygge.

 

Ett strömslukande grafikkort i spelklass och ett för klent nätaggregat orsakade att skärmen rätt som det slocknade när jag satt och jobbade vid datorn. Bilden på skärmen slocknade och kom tillbaka. Startade jag ett program, så dog skärmbilden för ett par sekunder och återkom igen.

 

Bytade emellertid till ett grafikkort i budgetklass, som inte har extern strömförsörjning. Datorn blev stabil direkt och går som en klocka idag.

 

Nu spelar inte jag spel.

 

Kan någon ge mig några konkreta tips?

 

Kolla om ditt nätaggregat håller måttet för ditt grafikkorts strömbehov.

 

RN och Stålis kan ge mer information om det.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo visst det kan vara som du säger, men jag fick det förklarat att det inte skulle vara några problem när jag köpte det!

 

Jag har 300w aggregat,

 

Och komponenter som jag kör med är

 

160 gb SATA 2 disk

CD/dvd brännare

Asus pd5vd2-mx moderkort

Creative soundblaster xfi ljudkort

 

och sedan är det inte mer i burken!

 

Det jag har upptäckt men som inte finns med i manualerna är, det sitter en 2 pins kontakt mitt på grafikkortet vad den gör eller om den ska användas vet jag inte!

 

Tack så länge!

 

EDIT: isntruktions boken säger att minst 350w/400w för ett 7900 kort!

 

Jag kör med ett 7300 kort vad tror ni?

 

Kan jag desutom ens byta kortet nu när det är använt?

[inlägget ändrat 2006-12-10 14:21:38 av skanerost]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
skanerost skrev:

Jo visst det kan vara som du säger, men jag fick det förklarat att det inte skulle vara några problem när jag köpte det!

 

Jag har 300w aggregat,

 

Jag tyckte likadant. Ett 400 watts nätagg ska väl hålla, tänkte jag och klämde in mitt "monster" till grafikkort. Datorn gick på knä. Nätaggregatet orkade inte förse både dator och grafikkort med ström.

 

RN informerade om att det är viktigt att se vad 12 voltslinan levererar. För ett strömhungrigt grafikkort ska den ligga på 20 - 22A. För att få ett nätagg med bra styrka som håller utlovade watt ska du lägga 700 spänn och uppåt.

 

Men kolla 12 voltslinan!

 

Kan jag desutom ens byta kortet nu när det är använt?

 

Har du alla prylarna som följde med samt sparat kartong och emballage så ska det inte vara några problem. Plocka även fram fakturan och skicka med kopian.

 

Ansök om RMA i den butik du köpt kortet.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

[inlägget ändrat 2006-12-10 14:29:36 av Stefan Eklinder]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok de värdena jag ser i ASUS probe

 

Vcore 1,25 V

+3,3 3,25 V

+5 4,87 V

CPU 37

MB 37

+12 11,96 (tror det är denna du menar)

 

Vad är RMA ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
skanerost skrev:

Ok de värdena jag ser i ASUS probe

 

Vcore 1,25 V

+3,3 3,25 V

+5 4,87 V

CPU 37

MB 37

+12 11,96 (tror det är denna du menar)

 

Nä, det jag menade står på nätaggregatets ena långsida. Där finns en tabell med olika ampervärden för dom olika strömkablarna. Notera det och posta det här så kan RN och Stålis göra sina bedömningar. :-)

 

Vad är RMA ?

 

Står för:

 

Return Materials Authorization

 

...blanketten du fyller i heter RMA-ansökan. Innan du skickar tillbaka så måste butiken ha godkänt din motivering till retur samt gett dig ett RMA-nummer, som du skriver utanpå kartongen.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

He he aha :) Oups!

 

RMA lärde man sig det jag kommer gå till butiken!

 

Värdena som står på agget är

 

+12 V 0,8-18A

 

Är det bara den som man ska läsa av +12?

 

Tackar så länge!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
skanerost skrev:

He he aha :) Oups!

 

RMA lärde man sig det jag kommer gå till butiken!

 

Det är i allmänhet om du köpt det på internets onlineaffärer, som du gör en RMA-ansökan.

 

Är det i en butik hemmavid räcker att du har kartongen komplett med alla saker som hörde till, samt kvitto. Då tar butiken i allmänhet emot det igen och du får pengarna tillbaka.

 

Värdena som står på agget är

 

+12 V 0,8-18A

 

Är det bara den som man ska läsa av +12?

 

RN och Stålis på Eforum har mer djupgående kunskap om det där, men jag tycker det verkar alldeles för lågt. Låt som sagt experterna här göra sina bedömningar.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag gick över till brorsan och lånade hans grafikkort för att utesluta andra problem!

 

Men kan man använda ett AGP kort i ett PCI-E?

 

Ingen som kan vidarutveckla om nätdelen är undermålig?

 

Mvh Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tackar ödmjukast Stefan Eklinder för komplimangerna! :)

 

skanerost skrev:

Och komponenter som jag kör med är

 

160 gb SATA 2 disk

CD/dvd brännare

Asus pd5vd2-mx moderkort

Creative soundblaster xfi ljudkort

Jag saknar uppgift om processorn? Men jag förmodar att moderkortet har en från Intel, och är den en strömslukare som P 4 Prescott räcker antagligen inte nätagget varmed datorn beter sig instabilt.

 

Annars borde det faktiskt räcka för ett 7300GT för vilket Guru3D föreslår så lågt som 300W och 15A på 12V:

http://www.guru3d.com/article/content/355/3/

 

En sak jag funderar över är hur pass väl kylningen egentligen funkar, särskilt som du skriver:

Jag har precis satt ihop min Micro-ATX låda och allt fungerar hjälpligt!

Mindre lådor är alltid besvärligare att hålla tillräckligt svala jämfört med dem med större luftvolym. Så instabiliteten kanske kan förklaras som värmeproblem..?

 

God natt... snarkar redan..! ;-)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej och tack för ditt svar!

 

Processorn är en Intel p4 duo 2 core 1,83 har jag för mig! Så den slukar kanske en hel del!

 

Värmen är inga problem "bra fläktar" ligger mellan 38-47 grader idlar runt en 40 grader!

 

Så vad rekommenderar du ut ifrån detta? Mindre krävande grafikkort? För det finns inte en chans att jag kan få i ett kraftigare nätaggregat!

 

Låter det som ström problem med den uppsättning jag har eller?

 

Tycker att det är konstigt att man inte upplyste mig om detta i butik eftersom jag gick dit just för att få hjälp med bygget :)

 

Tack så länge!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Processorn är en Intel p4 duo 2 core 1,83 har jag för mig! Så den slukar kanske en hel del!

Den drar enligt Intel 65W, vilket är en låg förbrukning:

http://processorfinder.intel.com/details.aspx?sSpec=SL9SA

 

Och enligt Guru3D behöver 7300GT "mindre än 75W" vilket, om vi räknar efter den modellen, sammantaget blir nånstans runt 140W. Kvar till övriga prylar i burken blir då inte mer 160W... så det att nätagget är för klent verkar sannolikt tycker jag. Det får säkert jobba allt vad det pallar nu.

 

Så vad rekommenderar du ut ifrån detta?

Att montera så klent nätagg som 300W i en modern PC skulle jag aldrig göra. Även om både Core 2 1,86GHz och 7300GT med dagens mått faktiskt är strömsnåla innebär inte det att de skulle nöja sig med hur låg effekt som helst. Redan 2002 och alltså för fyra år sen började grafikkort vilja ha mer än ett nätagg på bara 300W.

 

För det finns inte en chans att jag kan få i ett kraftigare nätaggregat!

Varför är det så? Här finns iaf ett förslag på ett med tillräcklig effekt och strömstyrka för att driva dina prylar:

http://www.komplett.se/k/ki.asp?sku=322078

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svaret :)

 

Konstigt fick ingen notis om att jag fått ett! Men hur som en mindre uppdatering!

 

Gick till butiken och de tog tillbaka kortet, jag fick ett ASUS EAX1650PRO istället fick lägga en slant emellan men det var ok!

 

Till att börja med så hade jag samma problem som jag beskrev innan sedan koppla jag över på DVID och nu funkar det tro det eller ej. Men jag undrar om ni ändå inte har rätt för att jag har vissa små grejer som är skumma.

 

Så jag funderar på att bytta nätagg, men jag har svårt att få in ett i lådan så jag undrar om man kan få tag på ett externt eller om man kan bygga den extern själv!

 

Sedan passar jag på att fråga vattenkylning vad säger ni om detta, risk för läckage osv. Nu med det nya grafikkortet så har den en fläkt och den är katastrofaal den väsnas något så in i norden. Och min tanke går till vatten kylning direkt för jag pallar inte lyssna på detta ättriga vinandet.

 

Och ännu en fråga finns det någon sida man kan läsa mer om hur man optimerar prestande så att datorn jobbar på bästa sätt, så man har lite koll på vad som är bra och dåligt? Jag är väldigt novis på sådant här så ju mer info jag kan få ju bättre!

 

Tack så länge!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Här kan man se en rekommendation på som lägst 350W och 18A på 12V för X1650Pro – det drar alltså ännu mer ström än 7300GT:

http://www.guru3d.com/article/Videocards/388/3/

Men det kortet är annars en bra ersättning i stället för att ha 7300GT (tänker på prestandan och 3D-kvalitén).

 

Så jag funderar på att bytta nätagg, men jag har svårt att få in ett i lådan...

Följer ditt nuvarande nätagg inte vanlig ATX-standard även om själva chassit är micro-ATX?

 

Och ännu en fråga finns det någon sida man kan läsa mer om hur man optimerar prestande så att datorn jobbar på bästa sätt...

Här hittar du säkert mycket som du finner intressant:

http://www.tweakguides.com/

 

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har en känsla av att den inte gör det, nätagget alltså!

 

Det är precis som ett vanligt agg storleksmässigt, men det finns som en kant på nägra cm och den kanten gör att fläkten för cpun får plats! Det är pinsamt hur de har tänkt med denna låda får jag nog säga! Så att för att få in ett bättre agg så måste jag bli av med fläkten! Och då gäller vattenkylning vilket jag är lite skeptisk till pga läckage risk!

 

Tack för länkarna!

 

Här är en länk till hur det ser ut i min burk! Blev tvungen att ta en bild :)

 

http://www.deviantart.com/deviation/44718203/

[inlägget ändrat 2006-12-14 18:46:15 av skanerost]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Här är en länk till hur det ser ut i min burk! Blev tvungen att ta en bild :)

 

http://www.deviantart.com/deviation/44718203/

Hoppsan där får inte mycket plats! :-P Såg att nätagget är gjort av Antec som är en mycket bra tillverkare. Sökte på deras hemsida efter något liknande fast starkare men kunde inte hitta något. Det som sitter i din burk är nog säkert ett slags "special-OEM" som inte går att köpa löst i handeln.

 

Försök gärna räkna ut datorns ungefärliga strömförbrukning med hjälp av följande PSU Calculator...

http://www.extreme.outervision.com/powercalc.jsp

 

 

[inlägget ändrat 2006-12-15 05:06:07 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag fick 253 w om jag gjort allt rätt, jag tog i lite på vissa grejer med så att det bör vara grönt då eller?

 

Vad kan det annars finnas för möjliga orsaker till ett instabilt system?

 

Jag kan helt plötsligt förlora ljudet tex funkade bra helt plötsligt inget ljud, efter omstart är allt som vanligt igen!

 

Men om någon annan vill dubellräkna så specar jag allt ännu en gång!

 

Moder Kort Asus PD5VD2-MX

Grafik kort Asus 1650 PRO

Minne 2*512 DDR2 SDRAM

CD/DVD R Combo

Ljudkort Creative XFI

CPU INTEL DUO 2 CORE 1,83

 

Fläkt 12cm

CPU Fläkt

ANtec Utblås fläkt (monteras i PCI men drar ej ström av den)

 

Det var nog fasen allt i innanmätet!

 

Hoppas att någon kan få en ahaa upplevelse snart :)

 

EDIT: Räknade en gång till fick då 340 W Så jag kanske har ett för klent agg. Ska jag prova med min brorsas 400w agg och se vad som händer då? Kan man lägga den vid sidan om burken och testa? Verkar ok då den är skärmad och isolerad eller?

 

Kan ge en uppfattning om problemet kvarstår, vad har man annars för alternativ?

 

[inlägget ändrat 2006-12-15 11:01:30 av skanerost]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
EDIT: Räknade en gång till fick då 340 W Så jag kanske har ett för klent agg. Ska jag prova med min brorsas 400w agg och se vad som händer då?

Det är ju perfekt ifall du har ett tillgång till ett starkare att testa med. Och ja, det räcker om det ligger utanför på bordet och skräpar under testningen, eller det behöver i själva verket inte ens skruvas ut ur din brorsas dator... ställ bara burkarna bredvid varann så att kaplarna når över... Ladda sen in ett spel så att datorn får det tyngre, och testa.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag var och hämtade hans nätagg idag, olyckligtvis var där 4 pins för lite på hans så jag vågade inte prova med det!

 

Jag har kört lite test och kommer egentligen inte fram till så mycket, spelar jag så funkar det faktiskt! Dock har jag svårare att skapa spel på den byggda datorn om jag jämför mot min bärbara. Kan lagga lite med det stannar upp helt och sedan snurrar cdromen en stund innan det verkar gå igång igen.

 

Men jag är ingen expert jag tycker att det verkar lite laggigt systemmässigt med. Men jag får inga stopp att det fryser eller låser sig, och jag har hört att det är vad som händer med ett för klent nätagg.

 

Jag har även tagit kontakt med butiken som burken är köpt och hoppas att jag kanske kan få byta till ett micro ATX med standard ATX formfaktor vilket gör att jag kan välja ett mer seriöst agg.

 

Helst vill jag undvika det då jag är lite av den typen som gillar vissa utseende och detta var den burk jag föll för. Så jag hoppas att ni kanske kan komma på och föreslå lite lösningar.

 

Eller det kanske bara är så enkelt att nätdelen är kass eller? Jag har inget att välja på?

 

*suck* *pust* He he tack för hjälpen till er speciellt dig RN som förklarar det på ett bra sätt så att en förstabyggare som mig fattar något.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Nu med det nya grafikkortet så har den en fläkt och den är katastrofaal den väsnas något så in i norden.

Det finns förresten tysta fläktar att byta till. Exempelvis den här ska passa X1600-serien:

http://www.komplett.se/k/ki.asp?sku=319310

 

Men jag får inga stopp att det fryser eller låser sig, och jag har hört att det är vad som händer med ett för klent nätagg.

Klistar in några punkter som Guru3D har skrivit om det:

[log]"Here are some indications on what would happen if your PSU can't cope with the load:

*unusual fluctuating 3D gaming performance

*crashing games

*spontaneous resetting PC

*freezes during gameplay

*PSU overload can cause it to break down or shut down."[/log]

 

*suck* *pust* He he tack för hjälpen till er speciellt dig RN som förklarar det på ett bra sätt så att en förstabyggare som mig fattar något.

Ingen orsak! :thumbsup: Hoppas bara att du får nån fason på det hela också. :-)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Freezes during gameplay:

 

Vad menar man med det?

 

Jag upplever kortare frysningar säg ca 3sek varpå cdromen börjar snurra ca 1-2 sek innan det går igång igen.

 

Kan detta vara ett tecken på för dåligt med "kräm"

 

Jag har iaf pratat med butiken och de skulle kolla om Antec har några kraftigare likadana nätdelar, om inte så skulle jag nog få byta låda!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Freezes during gameplay:

 

Vad menar man med det?

Min tolkning är att det är när datorn bara stannar med bilden fryst och det enda som finns att göra är att starta om den med resetknappen. Även om det iofs kan vara mer då man klockat GPU:n för mycket som detta kan uppstå...

 

Jag upplever kortare frysningar säg ca 3sek varpå cdromen börjar snurra ca 1-2 sek innan det går igång igen.

Vilken drivarversion har du för grafikkortet? Då jag hade köpt nytt 6800GT 2004 minns jag att jag upplevde liknande kortvariga frysningar, med loopande ljud, som efter några sekunder bara släppte och spelet flöt vidare. Detta berodde på grafikdrivaren som ännu inte var tillräckligt bra utvecklad för GF 6.

 

Även om jag inte riktigt tror att det kommer lösa problemet i ditt fall föreslår jag ändå att du använder senaste Catalyst för ditt nya X1650Pro:

http://ati.amd.com/support/driver.html

Det kortet och i synnerhet storebrodern X1950Pro är relativt nya tillskott, så att en så färsk drivare som möjligt är nog att föredra för dem.

 

Använd också en färsk variant för ditt X-Fi:

http://se.europe.creative.com/support/downloads/

 

Men att moderkortet har fräscha drivare för sitt chipset är kanske det allra viktigaste för stabiliteten (bortsett från strömtillförseln). Ditt sådant ska nog vara utrustat med chipset ifrån Via varför drivare således hittas hos dem:

http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070

 

Ovanstående är bara förslag angående mjukvaran och absolut inte menat att förleda dig från det faktum att datorn sannolikt får för lite ström.

 

Jag har iaf pratat med butiken och de skulle kolla om Antec har några kraftigare likadana nätdelar, om inte så skulle jag nog få byta låda!

Det låter ju perfekt tycker jag! :thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tackar nu har jag uppdaterat allt, och huuuga det var hårt jobb :)

 

Jag vet inte om jag har service pack 2 däremot, kollade på läggtill/tabort men vet ej om det heter service pack 2? För jag såg inget i listan!

 

Jag har en fråga angående nätagget igen, jag tycker att datorn beter sig ok nu! Men jag får ofta att program slutar att svara det kan vara tex firefox, winamp osv och om man stänger ner den med ctrl+alt+del så kan man oftast inte starta det igen utan får bota om helt. Är detta ett typiskt fel relaterat till ström eller mjukvara?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så nu tar man upp kampen igen :)

 

Har beställt silverstones TJ05-T stor o fin låda massor av plats, nya fläktar till CPUn och Grafikortet Zalman allt ihop såklart :)

 

Och nu så är jag lite kluven tittar på modulärt nätagg vad anseer ni om det? Bra eller dåligt?

 

Och slutligen 430w tror ni att det räcker till eller är jag fortfarande på en mager kur då? Tittat på Antecs Neo Power High Efficiency 430w enligt dem själv då?

 

Har inte heller lust att hosta upp mer än en 1000 för ett nätagg sedan känns det bara overkill eller?

 

Så 430 w ok? Modulärt eller ikke modulärt?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...