Just nu i M3-nätverket
Gå till innehåll
Eminos

Vista vill inte installeras på min laptop ...

Rekommendera Poster

Hej,

 

Jag försöker installera Windows Vista RC2 och har stora problem med det.

Det som händer efter att datorn startar om för första gången är att det alltid saknas någon fil, så att det lyckas aldrig ladda Windows.

Det är inte fel på skivan eftersom den fungerar på på en annan dator och dessutom har jag lyckats installera det IBLAND, men 95% av installationerna resulterar i korrupta startfiler.

 

Så, jag misstänker antingen att det är fel på hårddisken eller DVD-läsaren.

DVD-läsaren hade en FirmWare uppgradering som skulle göra att vissa läsningsfel med vissa skivor åtgärdades, denna hjälpte inte. Jag har även testat 2 olika fabrikat på DVD-R skivor (cirka 10 kopior av varje!). Jag har brännt med 4x (testat även 6, 8 och 12x. skivorna klarar 12x). Jag bränner med en brännare på en annan dator.

 

Kan det vara så att det är fel på hårddisken? För det är alltid OLIKA fil som är korrupt efter varje installation, och ibland ändras det t.o.m. efter en omstart.

 

Jag har garanti kvar på datorn, så det är ingen jättefara i det stora hela. Men jag vill gärna hitta felet och eventuellt lösa det själv, så slipper jag vara utan dator i 2 veckor.

 

---

 

Jag minns inte att jag har haft problem med att installera XP på Laptopen. Men det var ett tag sen jag gjorde det, och det utesluter inte att hårddisken är trasig, den ka ju ha pajjat efter ett tag...

 

Några tips?

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kan det vara så att det är fel på hårddisken?

Det är väl bäst att testa det i alla fall. Hårddisken testas med det testprogram som tillverkaren av den har på sin webbplats. Vem som tillverkat en hårddisk framgår normalt i Enhetshanteraren eller i BIOS, och förstås brukar det sitta en etikett på den.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kom till 20% av surface test av hårddisken när jag hittat detta:

http://www.samsung.com/Products/HardDiskDrive/support/faqs/faqs_20060411_0000245598.htm

 

Stämmer bra in på mitt fel, så jag avbröt det långsamma surface testet och jag har läggt in patchen så nu testar jag att installera Vista igen. Jag tror detta kommer göra susen :)

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det fungerade inte :(

Inga fel på hårddisken rapporterade och denna patch hjälpte inte alls. Har även testat att Low-Level Formatera.

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...