Just nu i M3-nätverket
Gå till innehåll
Fredde79

Windows XP hittar ej USB-minnet

Rekommendera Poster

Fredde79

Hej

 

Jag håller på att försöka lösa ett problem.

 

Jag har ett USB-minne som heter nåt i stil med LEXAR JD FIREFLY USB DEVICE. På en gammal dator funkade det bra men på den nya datorn funkar det inte.

 

Gamla datorn:

Microsoft Windows 2000 5.00.2195 Service Pack 4

INTERAQ AB

M1

x86 Family 6 model 8 Stepping

10

AT/AT Compatible

261 600 kB RAM

 

När man kollar på inställningar för usb-minnet på gamla datorn(fungerande) kommer följande upp:

Enhetstyp: Diskenheter

Tillverkare: (Standarddiskenher)

Plats: på USB Mass Storage Device

 

Drivrutin

*** LEXAR JD FIREFLY USB Device

Tillverkare: Microsoft

Datrum: 2000-01-06

Version: 5.0.2195.1

Digitalt signerad av Microsoft Windows 2000 publis....

 

 

Nya datorn:

Microsoft Windows XP

Professional

Version 2002

Service Pack 2

 

HP Compaq dx2200 MT

Intel®

Pentium® 4 CPU 3.20Ghz

448 MB RAM

PAE (Physical Address Extension)

 

 

Detta händer när man sätter in USB-minnet i en USB-port på nya datorn:

Först plingar det till och Det blinkar lite på minnet precis som det ska göra. Men sen händer inget mer. När jag sätter in musen eller tangentbordet i en usb-port. så plingar det till och kommer upp ett litet meddelande som säger att ny hårdvara är installerad. Detta meddelande kommer inte upp för USB-minnet.

 

Men Windows känner igen det på nåt sätt för går man in i Enhetshanteraren, ser man atten ny USB-masslagringsenhet har blivit tillagd under USB-styrenheter.

Nu har jag inte minnet här men jag tror även att en ny diskenhet med namnet "LEXAR JD FIREFLY" blivit tillagt. Men det skumma var att gick man in under egenskaper för den och klickade på volymer och sen uppdatera tror jag det kom upp en koppling till en nätverksenhet ???????

 

Nån som har någon aning vad jag ska göra. Vore mycket mycket tacksam. Jag har funderat på att kopiera över drivrutinen från den gamla datorn...

 

//Fredde

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
flora50

Vad är problemet? Finns den inte med som en Flyttbar disk i Utforskaren?

Första gången man stoppar in en ny enhet installerar XP drivrutin,"Ny diskenhet hittad, installerar...klar och kan nu användas". Sedan får man aldrig dessa meddelanden utan bara "klingklong" och eventuellt Spela upp automatisk-rutan om den är aktiverad.

 

Bifogar bild av Volymer på min USB under XP Pro

 

[bild bifogad 2006-11-10 16:12:47 av flora50]

884215_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...