Just nu i M3-nätverket
Jump to content

Problem med datorn, den fryser och piper


BeltzeBub

Recommended Posts

När jag idag efter nästan 4 veckors småmeckande och pillande och trixande var säker på att jag fått datorn min att fungera som den ska, hände det som inte får hända.

Jag började spela Unreal Tournament 04, och eftersom jag skaffat nytt grafikkort tänkte jag att jag skulle testa om den pallade att köra allt på fullt, det är ju ändå ett rätt gammalt spel. Jag började spela, och det var rejält snyggt och det flöt hur bra som helst. I 10 minuter ungefär, då frös bilden och det började tjuta i hörlurarna. Jag startar om datorn, kollar temperaturerna och ser att moderkortet ligger rätt lågt och processorn ligger runt 90 grader celsius, vilket ska vara normalt om man ska tro "http://www.computerhope.com/issues/ch000687.htm"

Så jag startar om, startar UT04 igen och hinner bara spela i ett par minuter innan skiten hänger sig igen.

Så nu undrar jag om det är nån som kan hjälpa mej att lösa detta problem, jag börjar bli så trött på den där datorn att jag inte vet vad jag gör om jag inte får ordning på den.

 

I datorn har jag:

Moderkort: Asrock 939Dual-Sata2

CPU: Amd Athlon 64 3200+ (Med Zalmanfläkt)

Grafikkort: PNY Technologies Geforce 7300 GS 256MB Pci-E

Minnen: 2x 512 (inte säker på frekvens, men helt ok)

Ljudkort: Gammalt Creative Soundblaster Nånting

 

Så nu ber jag ödmjukast om hjälp, jag vill bara få min dator att fungera som den ska igen!

 

Sebastian, trött och uppgiven

 

 

Link to comment
Share on other sites

Ja, jag tänkte också det.. Så nu har jag plockat bort fläkten och håller på att rengöra den. Får hoppas att det hjälper, annars har jag ingen aning om vad felet kan vara.

 

Link to comment
Share on other sites

CPU: Amd Athlon 64 3200+ (Med Zalmanfläkt)

Maxtempen för en sådan ligger på – beroende på kärna – mellan 65-70 grader C. Att den blivit 90 grader trots Zalmanfläkten kanske berodde på monteringsfel. Hade du t ex kommit ihåg att ta bort skyddstejpen för den fabriksmonterade kylpastan..? Nu tänkte du väl rengöra fläkten så glöm inte montera ny pasta efteråt då den med lätthet sänker tempen 10 grader eller mycket mer. Vad du väljer för märke på pastan spelar ingen roll.

 

Men det behöver inte vara så att biosen ens har rapporterat rätt temperatur. Har varit med om att få uppdatera biosar som fått buggfixar för just det. Och är det så att din dator således inte har värmeproblem får man fortsätta felsöka...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...