Just nu i M3-nätverket
Jump to content

OpenOffice Calc - datumkrångel


Andreas Bergström

Recommended Posts

Andreas Bergström

När jag skriver in decimaltal som 3.6 och 2.6 i fält så tolkas det som månad.datum och talet görs automatiskt om till datumform. Jag vill ju bara ha decimaltal, inga datum. Hur gör jag?

 

Jag har försökt ändra formateringen men det hjälper inte. Tacksam för hjälp!

 

Link to comment
Share on other sites

Testa att skriva 3,6 och 2,6 istället.

Antagligen styrs det av att du är i Sverige, valt Svenska.

Men det brukar gå"att ändra men jag vet i var.

 

Det finns en newsgroup på usenet enbart för staroffice och idag förmodligen också för openoffice.

 

Fick snabba svar där när jag körde staroffice.

 

 

 

Link to comment
Share on other sites

tools-options-Language settings

Ändra "locale settings" till något lämpligt och

sätt ett kryss i "decimal separator key = same as local"

 

Annars styrs det förmodligen av Windows inställningar i kontrollpanelen precis som i excel.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...