Just nu i M3-nätverket
Jump to content

Räkning av x


Forberg

Recommended Posts

Hej!

Jag har ett excel ark där anställda har fyllt i ett x i olika antal rutor. Va jag skulle vilja är att få en formel som kan räkna dessa x och summera dem i en ruta. Hur ska jag skriva detta.

MVH

Niklas

 

Link to comment
Share on other sites

=ANTAL.OM(område du vill söka i;"x")

eller ett supersimpelt exempel:

=ANTAL.OM(B1:D1;"x")

Klarar inte av oregelbundna områden. Vill du titta i fler områden så får du addera flera formler, typ:

=ANTAL.OM(område1;"x")+ANTAL.OM(område2;"x") osv

 

Kräver att det bara står x och ingenting annat i de celler som skall räknas, annars får du göra en matrisformel med SÖK/HITTA.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...