Just nu i M3-nätverket
Jump to content

Problem med sata raid kort.


BadHabit

Recommended Posts

Har skaffat ett St lab Sata raid kort http://www.st-lab.com/products-1.asp

 

om inte länken finkar så heter det Sil3114 sata raid card med 6 portar.

 

Datorn hitar kortet och b¨da diskarna finns, välger att skapa en raid1 och det funkar, går ur bioset på raid kortet. burken botar om hittar min cd och sedan raid kortat som i sin tur hittar 2 physiska diskar, och efter detta så på en tom skärm står det "press any key to reboot" så den börjar aldrig läsa från cd´n för att installera OS..

 

någon som har en ide? om vad detta kan vara?

 

Link to comment
Share on other sites

Välkommen till forumet!

 

Finns kontrollerkortet eller din skapade RAID med i BIOS -> Boot -> Boot Devices Priority? Kan heta t.ex. SCSI/Onboard ATA Boot Device.

Hur ser för övrigt bootordning ut i BIOS?

Vad du behöver göra för att installera OS, är att läsa in drivrutiner för RAID-kortet alldeles i början. Drivrutinerna ska du ha på en floppy. Står följande på skärmen då du ska trycka F6:

 

http://max.ownit.nu/F6.PNG

 

Men innan du kommer så långt måste du kunna boota från CD:n. För att göra det ska du se följande:

 

http://max.ownit.nu/TryckValfriTangentCD-skivan19.PNG

 

Link to comment
Share on other sites

Det är inställt på att boota från CD och sedan Scsi raid.

 

men scsi raid borde ju bara vara att det ska boota på kontroller kort oavsett om det är scsi lr sata, tycker ja

 

[inlägget ändrat 2006-10-28 11:00:01 av BadHabit]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...