Just nu i M3-nätverket
Jump to content

hjääälp! mtlstrm.sys spökar i min system 32mapp!


Bojan

Recommended Posts

Det är så att när jag sätter på datorn så hör jag ett knäpp från den när den håller på att starta upp Windows, sen blir det en bluescreen med massor av information som man inte hinner läsa och datorn startas om. Har jag riktigt mycket tur som jag har nu så lyckas datorn komma in i os utan att stänga av sig. På bluescreenen som jag får upp har jag hunnit läsa om att jag måste gå in i bios o ändra grejer men sånt förstår inte jag, sen står det något om just mtlstrm.sys som befinner sig i system32 mappen i WINDOWS. Vad ska jag ta mig till? ska jag köra hijackthis eller finns det bättre förslag.. Eller har jag sån otur att allt har skitit sig, då hoppar jag från balkongen illa kvickt!

 

Tacksam för svar!

 

/Bojan

 

[inlägget ändrat 2006-10-25 10:32:28 av Bojan]

Link to comment
Share on other sites

mtlstrm.sys verkar vara en fil som har med modem att göra. Har du uppringt modem?

 

Hur långt kommer uppstarten innan blåskärmen kommer?

 

När datorn kommer igång så avbocka automatiska omstarter vid systemfel:

Högerklick på Den här datorn - Egenskaper - Avancerat - Start...Inställningar

På den blå skärmen är följande det viktigt:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL), långt ner rad(er) med mest siffror (STOP...), skriv av dem och skriv in dem här.

 

Link to comment
Share on other sites

Det är ju det som är konstigt, jag har försökt läsa lite om den filen och alla som har skrivit något har snackat om modem... jag har en bredbandsuppkoppling hemma.

Sen skiljer det sig när datorn dör, ibland så hinner jag inte komma in i windows och ibland så kommer jag in och ser skrivbordet men sen dör den strax efter..

 

Jag har gjort som du sa och bockat av den rutan, ska jag starta om den då??

 

Link to comment
Share on other sites

Jag har gjort som du sa och bockat av den rutan, ska jag starta om den då??

Vänta till det blir blåskärm av sig själv.

 

Det kan ju vara som så att din dator innehåller ett modem fast du inte använder det. Kolla i Enhetshanteraren (Högerklick på Den här datorn - Egenskaper - Maskinvara) om det finns något med modem där.

 

Link to comment
Share on other sites

Jag gick in i enhetshanteraren och där hittade jag ett modem, smart link 56k voice modem heter det.. E de nåt spec som ska göras där?

 

Jag vet inte riktigt om det kommer bli en blåskärm bara sådär, tror nog jag måste starta om datorn för att få upp den...

 

Link to comment
Share on other sites

Går den att ta bort?

Eller se om du hittar en nyare drivrutin att ladda ner. Om modemet kom med datorn så kan det finnas på datortillverkarens webbplats.

 

Link to comment
Share on other sites

Det fanns inga nya uppdateringar tydligen, men jag har lyckats avinstalera den drivrutinen... Behöver jag den överhuvudtaget? Jag använder mig aldrig av ett modem..

 

Link to comment
Share on other sites

Behöver jag den överhuvudtaget? Jag använder mig aldrig av ett modem..

Nej, då verkar det onödigt att ha den igång.

Kolla om det kommer några blåskärmar vid uppstarterna nu.

 

Link to comment
Share on other sites

TACK SÅÅÅÅ MYCKET!!

 

Den verkar funka nu igen, men datorn verkar själv ha instalerat nya drivrutiner... Hoppas bara det inte knasar sig igen...

Har du nåt bra förslag på antivirus program som e bra, jag har norton o de verkar ju suga om den inte ens märkte av filen...

E filen borta nu eller ligger den kvar?

 

Måste bara tacka dig en gång till, du förstår inte hur mycket du har hjälpt mig, slipper hoppa från balkongen!!=)

 

Link to comment
Share on other sites

Men filen var inget virus, utan det hade nog bara blivit knas i den eller något i samspelet mellan filen och Windows.

 

Tack själv för alla poäng! :) :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...