Just nu i M3-nätverket
Jump to content

Så jobbigt för hand....


Skrutt

Recommended Posts

Hej!

 

Nu har jag ett klurigt problem:

Jag sitter med ett Word-dokument, en ritningsförteckning (se bif. bild).

Texten i kolumnerna vill jag kopiera/exportera till en Excel-fil. Problemet är att i kolumn 3 finns det två rader med beskrivande text för respektive ritning. Inan, eller i samband med att jag kopierar till Excel vill jag att de två raderna slås ihop till en och att texten i kolumn 3 t.ex blir Plan 1 Del 9 Kanalisation och Spänningsutjämningsanläggning.

 

Finns det någon enkel lösning (så jag slipper klippa och klistra 300 gånger...)

 

/Pnilla

 

[bild bifogad 2006-10-23 15:41:51 av Pnilla]

877827_thumb.jpg

Link to comment
Share on other sites

Det ska nog gå att underlätta ditt arbete lite.

 

Börja med att kopiera över allt i Excel. Där får du väl dina data uppdelade i kolumner och rader precis som i Word-dokumentet. Då blir det i kolumn C som du vill slå ihop rader.

 

Enklast är nog att ta en trestegraket till hjälp:

1: Skapa en formel som sammanfogar texten, ex.v.:

=OM(A1<>"";C1 & C2;"")

kanske ett mellanslag ska in:

=OM(A1<>"";C1 & " " & C2;"")

Kopiera ned denna utmed dina data.

 

2: Kopiera hela kolumnen, markera kolumn C och klistra in enbart värdena (klistra in special)

3: Sortera tabellen.

 

Klart! (får jag hoppas)

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Tack det skall jag pröva.:thumbsup:

 

Dina lösningar ser alltid så enkla ut att man inte förstår varför man själv inte kunde/orkade klura ut det :)

 

/Pnilla

 

Link to comment
Share on other sites

Dina lösningar ser alltid så enkla ut att man inte förstår varför man själv inte kunde/orkade klura ut det

 

:thumbsup:

:)

Ja, sånt är livet. En del ser man inte direkt, annat kommer till en efter en natts god sömn (exempelvis).

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...