Just nu i M3-nätverket
Jump to content

Kortsluten USB-port?


BradSinner

Recommended Posts

Alla mina USB-enheter har slutat fungera och nu kan jag inte ens installera om Windows XP.

 

Vid installation från CDn säger den att filen sparrow.sys är korrupt.

Detta är alltså innan valen av vad man vill göra.

 

Allting började när jag kopplade in en mobiltelefon på USB-porten. Kan den ha kortslutits?

 

Nu säger windows att alla enheter som ansluts via USB är "unknown devices" och "malfunctioning"..

Windows tycker t.o.m. att det är en unknown device ikoppad när alla sladdar är urdragna.

 

 

 

Link to comment
Share on other sites

Teoretisk kan USB-porten skadats men den är ju gjord för anslutning så det måste

varit nått fel i så fall. (om du laddade telfonen samtidigt känns det som om risken ökar....)

Testa och nollställ BIOS (enklast till att börja med i BIOS) hjälper inte det,

nollställ med bygeln på moderkortet.

Tänk också på att en skada på tex tangentbord mus eller sladdar till dessa kan göra att andra delar inte fungerar/det rapporteras det är fel på andra delar.

 

Du kan också testa och starta datorn med en LiveCD med ett helt operativsystem som körs från CDn.

http://linux.exton.net/news.php

http://linux.exton.net/news.php?extend.116

http://ftp.port80.se/exton/KNOPPIX-EXTON-v5-CD-683MB-060723.iso

 

Går det bra med Knoppix ligger problemen kanske i XP.

 

 

Link to comment
Share on other sites

Märkte nu att anledningen till att jag inte kunde ominstallera windows var en trasig cd.

Vilket sammanträffande(!), men jag har nu ominstallerat windows med en annan skiva och det är exakt likadant.

Det verkar ju tyda på moderkortet?

 

Mobilen kan inte laddas separat samtidigt som den sitter i datorn, men jag tror den laddas via USBn också i och för sig.

Det som var så märkligt var att när jag kopplade in mobilen kände inte windows av den först, sedan blev den en unknown device. Då installerade jag om programmet för telefonen och då fungerade den i 2 minuter, sedan slutade allting att fungera och blev unknown devices.

 

Men innan jag skaffar ett nytt ska jag prova dina tips..

Återkommer..

[inlägget ändrat 2006-10-23 08:21:20 av BradSinner]

Link to comment
Share on other sites

Ingenting verkar hjälpa.

 

Har nu varit och köpt ett nytt moderkort.

Tack för all försök till hjälp i alla fall..

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...