Just nu i M3-nätverket
Gå till innehåll
zyXem

Problem med Steam

Rekommendera Poster

Chipset: nVidia GeForce 6100

Hoppsan, här finns det saker att luska i känns det som. Installera också PC Wizard för att klargöra om datorn verkligen har grafikkortet 7500LE?!

http://www.cpuid.com/pcwizard.php

 

Om inte, så förklarar det varför datorn hos din mor ändå går bättre att spela med. GF 6100 duger nämligen bara för kontorsändamål och inget annat.

 

Nu håller jag båda mina :thumbsup::thumbsup: för att datorn verkligen också är utrustad med annan grafik än detta GF 6100!

 

Edit:

Drivare för moderkortet tankas iaf här:

http://www.nvidia.com/object/nforce_nf4_430_410_winxp32_8.26.html

[inlägget ändrat 2006-10-22 15:56:19 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mainboard : Acer FC51GM

Chipset : nVidia nForce 410/430

Processor : AMD Athlon 64 X2 4200+ @ 2200 MHz

Physical Memory : 2048 MB (2 x 1024 DDR-SDRAM )

Video Card : Nvidia Corp GeForce 7500 LE

Hard Disk : ST3250824AS (250 GB)

DVD-Rom Drive : HL-DT-ST DVD-RW_GSA-H11N

DVD-Rom Drive : CT1935F YVK932B SCSI CdRom Device

DVD-Rom Drive : CT1935F YVK932B SCSI CdRom Device

DVD-Rom Drive : CT1935F YVK932B SCSI CdRom Device

DVD-Rom Drive : CT1935F YVK932B SCSI CdRom Device

Monitor Type : Samsung SyncMaster - 19 inchs

Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2

DirectX : Version 9.0c (september 2006)

 

Så ser det ut ^^ laddar just nu hem drivrutinen

 

EDIT: Jo nu har jag installerat drivrutinen för moderkortet :) men pingen gör ingen som helst skillnad. Jag hittar fortfarande inte servrar som har under 50 i ping :(

[inlägget ändrat 2006-10-22 16:28:29 av zyXem]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Video Card : Nvidia Corp GeForce 7500 LE

BRA! Då hade ju datorn ett grafikkort som faktiskt ska kunna prestera hyfsat vettigt (och mycket bättre än det 6200 TurboCache hos din mor!).

 

Hoppas då att det hängde på chipsetdrivarna! Berätta sen hur det gick. :)

 

Edit:

Såg inte din edit, fick telefonsamtal samtidigt så det blev lite konstigt, hehe...

 

[inlägget ändrat 2006-10-22 16:41:40 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hehe ;D så du har ingen aning om hur jag ska förbättra min ping? för det är någonting som inte stämmer eftersom hos min mor kan jag hitta 1000 servrar som är under 50 i ping, och här hittar jag bara kanske 5-10 st som är under 50. (ju bättre ping man har i spelet desto mer servrar med låg ping hittar man). Hur kontaktar jag stålis om det? kan du göra det åt mig ? ;D tack för all hjälp, vet inte vad jag ska göra för att tacka dig på bättre sätt än att säga det och ge dig poäng :o

 

Edit: heh jo, jag undrade också en sak över min skärm, är det bättre att använda den vita kablen som följde med, eller ska man köra med de gamla blå? Vad gör det isåfall för skillnad?

[inlägget ändrat 2006-10-22 18:30:46 av zyXem]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hur jag ska förbättra min ping? för det är någonting som inte stämmer eftersom hos min mor kan jag hitta 1000 servrar som är under 50 i ping, och här hittar jag bara kanske 5-10 st som är under 50.

 

Det du bör göra är att testa var problemet med din höga påingtid uppstår. Ett av flera verkktyg för att göra detta hittar du här men det finns flera att välja mellan (sök med google på traceroute):

http://www.visualroute.com/index_pe.html

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

oh nisse är tillbaka :D ja ska kolla upp dedär imorgon =)=) tack som f-n. Ger såklart poäng om de funkar! eller de kan du få ändå för att du hjälp mig så mycket :D tagit dig tid och allt :)=):)

 

Maratonmannen, tack för den också

 

EDIT: Jo då ni ändå är här och svarar på mina frågor :) väldigt snällt, så ville jag passa på att fråga om det skulle hjälpa att köpa till 1024 i ram minne till datorn hos min mamma.

Processor: Intel P4 3200+

Grafik: nVidia 6200SE TurboCashe

Ram: 1024

Jag tänkte att eftersom grafikkortet tar från mitt ramminne borde jag tjäna på att köpa mer ramminne. Skulle jag kunna har bättre grafikinställningar då? Skulle spelen "lagga" mindre? Skulle datorn gå allmänt mycket snabbare, och hur mycket? :P lite kluriga frågor men skulle ni rekomendera en tusenlapp på det?

 

[inlägget ändrat 2006-10-22 23:11:56 av zyXem]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu tror jag att den här tråden börjar att bli så långa att inläggen hamnar i oordning.

 

Vad gäller pingtider så skiljer sig det mellan olika internetleverantörer (ISP) till olika servrar i världen. Det kan oxså skilja inom en ISP till samma server över tid, det kan t ex vara så att man har problem med en av sina routrar och trafiken tvingas då ta en annan väg med fler hopp vilket drar upp pingtiden. När du har felsökt i ”din ända” så kontaktar du din ISP om problemet kvarstå.

 

Generellt så tycker jag mig ha iakttagit att Telia överlag har fina pingtider till USA och Asien. Men jag här ingen spelare så jag är inte så beroende av pingtider.

 

-nisse

Evigheten är lång, speciellt mot slutet

 

[inlägget ändrat 2006-10-23 07:34:46 av NWM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jag har bredbandsbolaget 10 mbit. Jag hade LAN här för 1 vecka sedan med min mors dator, eftersom den jag har här hos min far inte fungerar så bra. Där hittade jag servrar med 13 i ping, medans om jag går till den andra datorn (7500LE datorn :P) så hittar jag bara servrar med 55 i ping. Det kan ju inte bero på internet.

En annan grej som förklarar det är att när jag satte in installationsskivan, som återställde alla drivrutiner till windowsdrivarna, så hittade jag servrar med 25 i ping, men då "hackade" spelet och ändå hade jag ungefär 100 i ping väl inne i counter strikee :/:/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu förstår jag inte riktigt (en känsla som jag är van vid:)), får du olika pingtider från två datorer som sitter kopplade samtidigt på samma nät. Vad får du för tid när du pingar din egen bredbandsdelare från de båda datorerna. Skiljer den tiden sig mycket åt så ligger felet lokalt hos dig.

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

NWM: Tack för kompletteringen om pingen! :thumbsup:

 

zyXem skrev:

Jag tänkte att eftersom grafikkortet tar från mitt ramminne borde jag tjäna på att köpa mer ramminne.

Du skulle tjäna oerhört mycket mer i spelprestanda om du i stället hade spenderat den tusenlappen, plus några hundra kr ytterligare, på att byta ut grafikkortet.

 

Men om du går i sådana tankar är mitt förlag att du i så fall uppgraderar 7500LE-kortet i X2-maskinen till ett riktigt spelkort. Du är inte alls tvungen att då välja ett från prestandaklassen utan det går bra med mainstream som typ 7600GT eller hellre X1650XT. Och sedan flyttar du över 7500LE till datorn som nu har ett 6200 TurboCache. X2-maskinen bör få ha det bättre kortet då den erbjuder en bättre grund för en speldator.

 

Vad som kan sätta käppar i hjulen för detta är att mycket hänger på vad datorerna är utrustade med för slags nätaggregat.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Nu tror jag att den här tråden börjar att bli så långa att inläggen hamnar i oordning.

Det löser man genom att svara på första inlägget i stället för senaste, en gång.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det löser man genom att svara på första inlägget i stället för senaste, en gång.

Tack för tipset Cecilia:thumbsup:, det visste jag inte men det hade jag kanske kunnat klurat ut om jag tänkt till lite:)

 

Men det löser inte grundproblemet (även om det är en bättre lösning än total oordning).

 

Vi får väl hoppas att den kommande "omstruktureringen" av e-forum (förmodar du som mod vet minst lika mycket som jag som var på workshop’n vet) löser inte bara detta problem utan även "LOG" funktionen.

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vi får väl hoppas att den kommande "omstruktureringen" av e-forum (förmodar du som mod vet minst lika mycket som jag som var på workshop’n vet) löser inte bara detta problem utan även "LOG" funktionen.

Nej, jag har inte en aning om det. Kan du sprida någon information?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu förstår jag inte riktigt (en känsla som jag är van vid), får du olika pingtider från två datorer som sitter kopplade samtidigt på samma nät. Vad får du för tid när du pingar din egen bredbandsdelare från de båda datorerna. Skiljer den tiden sig mycket åt så ligger felet lokalt hos dig.

-nisse

 

Nu är det jag som inte förstår ^^. Jag har haft min dator från min mor här, samtidigt som jag hade inkopplat datorn här hos min far (i samma router). När jag sökte efter servrar i Counter Strike hittade jag servrar med under 20 i ping på datorn från min mor, men från den andra bara några enstaka under 50. Hur kan det då bero på internet/router? Min dator från min mor är ju "sämre"

 

Från Mor:

Processor: Intel P4 3200+

Grafik: nVidia 6200SE TurboCashe

Ram: 1024

 

Från Far:

Processor: Dual Core 4200+

Grafik: nVidia 7500LE

Ram: 2048

 

Det enda som kvarstår att fixa på min fars dator är pingtiden tror jag :/ Det stör mig väldigt mycket att jag blir kickad från servrar pga det. Det är ju ändå en ny dator.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad jag menar är om det är samma internetanslutning. Om din mor far inte delar hushåll och därför har två olika internetleverantörer (ISP) så kan du ju inte jämföra pingtider på det sätt som du gör.

 

Själv har jag två ISP i mitt dataskåp här hemma: Telia och UPC (jag använder två ISP samtidigt för jag är i mitt jobb så beroende av att ha en fungerande uppkoppling 24/7). Vid ett och samma tillfälle så kan jag uppmäta olika pingtider berorende på vilken av de två jag använder när jag pingar en och samma server (oftast men inte alltid så är Telia lite bättre).

 

Min dator från min mor är ju "sämre"

Datorns prestanda har inget (eller extremt lite) med pingtider att göra utan pingtider är avhängiga:

 

Ditt nätverkskort (mycket marginellt).

 

Bredbandsdelare (i princip oxså marginellt om du inte lastar den hårt med t ex DC och liknande).

 

Din ISP och dennes koppling till "stamnät".

 

De antal hopp som olika routrar förmedelar på vägen till servern.

 

Serverns svarstid (hur hårt lastad är den).

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

This trace was started on 2006-okt-23 17:00:44.

The host "ip adress:P" (known as ACER.bredbandsbolaget.se) has been found, and is reachable in 1 hops. However, it did not respond to FTP requests on port 21. The TTL value of packets received from it is 128.In general this route is extremely fast - either you have a particularly quick Internet connection, or the target exists locally.

 

fattar inte mycket av detta. vad göra? Hur ska det kunna vara leverantören det är fel på? många använder ju BBB utan problem. Är inte problem med andra datorer här hemma då det gäller ping, bara på denna.

 

EDIT: har inga andra program igång samtidigt, endast NOD32.

Har skrivit msconfig i start/kör och tagit bort alla autostart utom den.

[inlägget ändrat 2006-10-23 17:11:09 av zyXem]

 

EDIT 2: Vi har inte samma leverantör, min mor har Vattenfall och min far BBB. Men jag har haft båda datorerna på samma internetuppkoppling med låga ping på mammas och höga ping på pappas-

[inlägget ändrat 2006-10-23 17:14:28 av zyXem]

 

EDIT 3 hehe: Vad får du för tid när du pingar din egen bredbandsdelare från de båda datorerna. Skiljer den tiden sig mycket åt så ligger felet lokalt hos dig.

 

hur ska jag kolla det? bredbandsdelarens ping?

[inlägget ändrat 2006-10-23 17:20:46 av zyXem]

 

jag vet att den här tråden har blivit alldeles för lång, jag är väldigt ledsen för det, att jag inte fattar vad som är felet. Ni alla ska ha ett stort tack som försökt hjälpa mig, och även har hjälp mig med vissa saker. Det enda som kvarstår är pingen. Jag vet, jag skriver för mycket, för oklart, för..... jaa... vad kan man säga? tack för all hjälp iallafall, hoppas jag får svar på den här , som jag hoppas ska bli den sista

[inlägget ändrat 2006-10-23 22:49:20 av zyXem]

 

SNÄLLA ! kan man få ett till svar?! någon som kan det här

[inlägget ändrat 2006-10-25 15:34:00 av zyXem]

 

im crying x(

 

haallllååå????

[inlägget ändrat 2006-10-26 08:34:39 av zyXem]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag såg ditt nödrop i denna tråd:)

//eforum.idg.se/viewmsg.asp?EntriesId=878817#878953

 

Problemet är att jag inte riktigt har förstått problemet (inte ditt fel), vi får försöka att strukturera det lite:

 

Är det två olika datorer som du ibland kör på två olika internetanslutningar (flyttar datorerna mellan anslutningarna) och en av datorerna alltid ger långa pingtider på båda ställena?

 

Eller är det så att båda datorerna ger långa pingtider på ett av ställena?

 

[Edit: berätta även lite om hur datorerna är kopplade till internet, är det ADSL i båda fallen och är datorerna kopplade via någon form av bredbandsdelare (router)]

 

-nisse

Evigheten är lång, speciellt mot slutet

 

[inlägget ändrat 2006-10-26 09:53:48 av NWM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

tack för att du är tillbaka! :D hade nästan förlorat hoppet.

 

Mina föräldrar separerade när jag var liten, så jag bor nu på 2 olika ställen, varannan vecka hos min far och varannan hos min mor.

Hos min mor har vi 8 Mbits Vattenfall och hos min far 10 Mbits Bredbandsbolaget. Jag har haft en dator hos min mor i ungefär ett år, som sägs vara mycket sämre än den nya datorn som jag köpt hos min far (för 2 veckor sen). Pingtiden hos min mor (på 8mbits vattenfall) har alltid fungerat bra, men däremot hos min far (OBS. endast på den nya datorn) har pingtiderna varit extremt höga. Jag har haft LAN (ihopkopplade datorer med kompisar) hos min far några gånger. Då har jag tagit datorn från min mor >>>>>och placerat den hos min far just för den helgen vi har LANat<<<<< och det har fungerat hur bra som helst med pingtider, för alla (utom den datorn som jag har köpt som används hos min far alltså 7500LE datorn som jag kallar den).

 

Som slutsats så kan det ju inte vara BBB eller internet eller vad jag ska säga, som är felet. Det måste ju vara i datorn något inte stämmer, eftersom det fungerar på alla andra datorer som är kopplade till det modemet (eller router som vi använder på LAN).

 

Hoppas du förstår bättre nu :) tack igen för att du är tillbaka!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då låter det som det är problem med nätverkskortet eller drivrutinerna till det.

 

Börja med att kolla drivrutinerna, om du inte vet var du har för nätverkskort i datorn så hämtar du först WinAudit http://www.pxserver.com/WinAudit.htm

vilket är ett gratisprogram som talar om för dig var du har för hårdvara i datorn (ett bra program att ha i datorn i vilket fall som helst).

 

När du vet vad nätverkskortet heter så går du till tillverkarens webbplats och tar hem senaste drivrutinen och installerar den. Om du har ett någorlunda nytt moderkort/dator så sitter förmodligen nätverkskortet på moderkortet och då hämtar du drivrutinen från moderkorts-/datortillverkarens webbplats.

 

 

Hjälper inte det så får du börja "labba" lite med inställningarna av nätverkskortet.

 

Kontrollpanelen > Nätverk och internetanslutningar (Network and Internet Connections) >Nätverksantslutningar (Network Connections) > markera ditt nätverkskort > högerklicka och välj egenskaper, högst upp så är det en bild på ett nätverkskort och en "konfigurera knapp" tryck på den och sedan fliken "Avancerat" (Advanced). Markera "Hastighet/duplex inställningar (Speed/duplex settings) se min bifogade bild. Prova de olika inställnings möjligheterna och testa om du får bättre pingtider.

 

Orsaken till att jag skriver vissa saker inom ( ) beror på att jag har en Engelsk XP och är inte riktigt 100% på vad de olika valen heter på svenska.

 

Posta när du har testat och berätta hur det har gått.

 

 

[Edit: vad för du för uppkopplinghastighet när du kör TPTest http://www.tptest.se/ välj version 3.0 Posta både TCP och UDP värden för sändning och mottagning]

 

[bild bifogad 2006-10-26 21:41:51 av NWM]

[inlägget ändrat 2006-10-26 21:44:50 av NWM]

[inlägget ändrat 2006-10-26 21:48:30 av NWM]

879334_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för allt, är hos min mor nu.

Ska till min far och kolla det där imorgon.

Skriver in i forumer om det fungerade sen :)

om inte? då lägger vi ner det här, jag kan ju inte plåga dig hur mycket som helst :P Tack för all hjälp!!!! önskar jag kunde ge dig mer poäng än 1 för det där inlägged, hoppas verkligen det är det som är felet :)

 

Tack nisse, du är verkligen en toppenkille :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Skriver in i forumer om det fungerade sen :)

Gör väldigt gärna det!

 

jag kan ju inte plåga dig hur mycket som helst

Visst kan du gör det, hela min omgivning plågar mig jämt:)

 

Problemet är att jag visserligen kan lite om nätverk (det finns de på forumet som är duktigare men de kanske inte läser en tråd som ligger i "Grafikkort") men jag kan absolut inget om spelet steam och hur det jobbar mot spelservrarna. Min gissning är att du skulle kunna få bättre hjälp i antingen i ett av de "underforum" som handlar om nätverk eller i underforat "Spelsnack".

 

Nu är det så att moderatorerna (på goda grunder) inte tycker om när man korspostar (alltså beskriver samma problem i fler än en tråd). I ditt fall så handlade ju frågan ursprungligen om ett grafikkortsproblem så du postade i rätt subforum nämligen "Grafikkort". Under resans gång så har ju problemet ändrat sig till att ha blivit ett nätverksproblem. Mitt förslag är att du på ditt ursprungliga inlägg klickar på "Anmäl" rutan, du får då möjlighet att ta upp problemet med en moderator. Kanske det går att omformulera frågan så att den passar i ett annat underforum t ex "Nätverk".

 

Tack nisse, du är verkligen en toppenkille :)

Tack det värmde:thumbsup:

 

[Edit: Vad tycker moderator Cecilia (som bevakar tråden eftersom hon har skrivit i den) om mitt förslag]

 

-nisse

Evigheten är lång, speciellt mot slutet

 

[inlägget ändrat 2006-10-26 23:53:08 av NWM]

[inlägget ändrat 2006-10-26 23:54:26 av NWM]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vad tycker moderator Cecilia (som bevakar tråden eftersom hon har skrivit i den) om mitt förslag

Jag bevakar inte alla trådar jag skriver i via bevakningsmejl, även om jag försöker hinna läsa nya inlägg i dem.

 

Men visst kan man börja på en ny tråd i sådana här fall.

 

Nu har redan zyXem startat upp en ny tråd innan du skrev ditt inlägg, NWM, i Internetuppkopplingar:

//eforum.idg.se/viewmsg.asp?EntriesId=879327

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag bevakar inte alla trådar jag skriver i via bevakningsmejl, även om jag försöker hinna läsa nya inlägg i dem.

När man tittar på din statistik så skulle man kunna tro det :) Se det enbart som en komplimang, jag tycker att jag skriver mycket och försöker hinna med att läsa och svara så mycket som möjligt och ändå så har du skrivit 161% (eller om man så vill: jag skriver bara en tredjedel så många inlägg som du) fler inlägg än vad jag har gjort och då skall vi inte tala om antalet utdelade poäng.

 

Nu har redan zyXem startat upp en ny tråd innan du skrev ditt inlägg, NWM, i Internetuppkopplingar:

Ett bevis på vad jag skrev ovan, du har minst 161% bättre koll än vad jag har:)

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ledsen, har varit i stockholm i en vecka men är tillbaka nu.

 

Hjälper inte det så får du börja "labba" lite med inställningarna av nätverkskortet.

 

Det verkar inte vara nätverkskortet det är fel på, jag har prövat att ändra inställningarna och nej, det blir bara sämre :/. Jag tog en funderare och prövade "Create:a" ett eget game i counter strike, där jag lade till BOTar. Det gick inte och spela och allting "laggade". Jag sänkte antalet BOTar till 1 och det "laggade" fortfarande. Jag blir helt tokig att jag inte får det att fungera.

 

jag kan ju inte plåga dig hur mycket som helst

 

Visst kan du gör det, hela min omgivning plågar mig jämt

 

Hehe ;p dåså, hoppas du svarar på det här, var ju ett tag sedan jag skrev. Får väl göra ett nytt "nödrop" om inte :P

 

EDIT: vad för du för uppkopplinghastighet när du kör TPTest http://www.tptest.se/ välj version 3.0 Posta både TCP och UDP värden för sändning och mottagning]

 

Jo, 3.32 Mbit/s. mitt internet är ju egentligen på 10 Mbit men ja vet inte ^^

 

[inlägget ändrat 2006-11-03 22:54:29 av zyXem]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nisse kom med ett antal saker att kolla upp i inlägget daterat 26 okt 21:42, gällande t ex uppdaterade drivrutiner. Har du gjort det?

 

Likaså detta:

[Edit: vad för du för uppkopplinghastighet när du kör TPTest http://www.tptest.se/ välj version 3.0 Posta både TCP och UDP värden för sändning och mottagning]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...