Just nu i M3-nätverket
Gå till innehåll
KFIB

Windows tappar bort 250 gb hd.

Rekommendera Poster

KFIB

Jag har ett visst problem med min dator.

 

När datorn har startat kan jag utan problem komma åt mina filer som jag har på min 2:a hd som är på 250 gb.

Men det kan vara någon halvtimma senare så har Windows xp tappat bort den hårddisken o säger att dess filsystem är 'raw' o frågar mig om jag vill formatera hd:n - men det gör jag inte utan startar om datorn.

 

När jag har startat om datorn så kommer det upp att den vill göra en inkonsekvenskontroll (eller vad det står/stavas) av min extra hd på 250 gb. Den hittar inga fel eller så.

Sen är det samma sak om igen efter en stund om jag vill läsa av den hd:n.

 

Jag använder windows xp o sp2 o massor av patchar (lapptäcke-os?).

Har inte några problem med min systemdisk (120 gb) o en 3:e hd som är på 160 gb.

Hårddiskarna är av ide-formatet.

 

Är det min dator som fått frispel eller vad?.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
/Thomas

Hej KFIB!

 

Det du bör göra är att 1:t kolla så kablarna till hårddisken & moderkorter sitter i ordentligt (dvs. inget glappar)..

 

Starta därefter datorn, logga in som administratör (dvs. EJ med DITT konto),

 

Starta utforskaren, klicka på + vid "Den här Datorn"

Högerklicka på enheten/disken

Välj "Egenskaper"

Välja Flik "Verktyg"

Klicka på "Defragmentera nu"

Markera rätt Disk Och klicka på "Defragmentera"

(Svara ev. JA och starta om ifall defragmenteringen kräver så!)

 

När defragmenteringen är klar:

(logga återigen in som Administratör och via utforskaren markera rätt disk)

Välj "Egenskaper"

Välja Flik "Verktyg"

Klicka på "Kontrollera nu"

Markera BÅDA ALTERNATIVEN och klicka på: Starta

(Svara ev. JA, Starta om datorn om så krävs)

 

När detta är klart har du både Defragmenterat & kontrollerat filsystemet på din disk!

Kvarstår problemen så meddela denna tråd, så får vi leta vidare!

 

 

/Thomas

 

Enligt eforums regler punkt 5 så är detta inlägg redigerat av

Moderator för Hårddiskar & Lagringsmedia

Datamilla

 

Gör inte reklam. Visst får du skryta med dina kunskaper och briljera med dina djupsinnigheter men det är en helt annan sak än att uppenbart marknadsföra produkter och tjänster som du själv säljer. Företräder du dock en tjänst/produkt som en användare har efterfrågat så är det tillåtet att berätta om den.

 

 

 

[inlägget ändrat 2006-10-18 08:53:18 av /Thomas]

 

[inlägget ändrat 2006-12-19 19:28:00 av Datamilla]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NWM
Det du bör göra är att 1:t kolla så kablarna till hårddisken & moderkorter sitter i ordentligt (dvs. inget glappar)..

Bra ide.

 

Starta utforskaren, klicka på + vid "Den här Datorn"

Högerklicka på enheten/disken

Välj "Egenskaper"

Välja Flik "Verktyg"

Klicka på "Defragmentera nu"

Markera rätt Disk Och klicka på "Defragmentera"

Extremt dålig ide! Vaför? Jo om du har ett diskproblem och disken håller på att gå i "pension" så kan defrag vara rena döden för dina data.

 

Gör så här istället:

Ta en backup på den data som du vill spara, detta skall du gör "på rotmos", med andra ord omedelbart.

 

Ta hem ett disktestprogram från tillverkaren av hårddisken och kör det enligt anvisningarna.

 

Indikerar programmet att disken är OK så kan du ju följa /Thomas "råd" om du vill fördriva lite tid. Själv skulle jag prova med att ansluta den till en annan IDE-kontakt på moderkortet. Hjälper inte det så skulle jag partionera och formatera disken (inte snabbformatera för då får du ingen felkoll). Funkar den efter det så är allt frid och fröjd men om problemen kommer tillbaka efter en tid så kan du nog räkna med att det är något fel på disken även om disktestprogrammet inte rapporterade det (testprogram kan rapportera en trasig disk som OK).

 

Indikerar programmet att disken

inte
är OK så är det nog ett byte som gäller även om det ibland kan gå att via testprogrammet "fixa" disken.

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
KFIB

Okej, hårddisken är ganska ny, defragmenteringen = 0 än så länge.

Har testat med program från tillverkaren o det är inget fel på den enligt testprogrammen (den hitta fel på en annan hd istället förvisso...).

 

Kom o visserligen o tänka på en sak som jag inte har tagit med i min tidigare felsökning som är att jag har inte kollat upp moderkortets bios-prestanda, om det finns någon uppdatering för den.

Glömde att kolla upp den saken får jag erkänna, moderkortet har några år på nacken så kanske det är det som strular...

 

Ska kolla på det o sen återkommer jag om problemet kvarstår.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NWM

Senaste bios i datorn brukar ju aldrig vara fel:) Är det en SATA disk? Har du överklockat datorn?

-nisse

Evigheten är lång, speciellt mot slutet

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...