Just nu i M3-nätverket
Jump to content

Returnera cellvärde


Mr Belmon

Recommended Posts

Jag vill hämta upp ett cellvärde om det finns ett. Om cellvärde saknas vill jag att fältet ska vara tomt. Hur ska jag skriva formeln?

 

Ex.

 

Tabell 1

 

Rad 1 Adam

Rad 2 Bertil

Rad 3 Ceasar

Rad 4

 

 

 

Tabell 2

 

Rad 1 Adam

Rad 2 Bertil

Rad 3 Ceasar

Rad 4 0

 

Jag vill alltså att det i tabell 2 endast ska finnas 3 poster. Däremot, om jag fyller i ett värde på rad 4 i tabell 1 så ska även detta returneras i tabell 2.

 

Tack på förhand,

 

Link to comment
Share on other sites

=OM(A1="";"";A1)

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...