Just nu i M3-nätverket
Jump to content

Räkna och visa unika förekomster i ett område.


T0m

Recommended Posts

Hej,

 

Är det någon som kan visa mig hur jag ska räkna och visa antalet unika förekomster i ett valt område. Det finns ganska enkla funktioner som räknar hur många unika som finns men jag kan inte läsa mig till hur jag ska visa dem. Hoppas att någon annan kan.

Exempel,

_ A B C

1 xx zz yy

2 zz yy

3 xx xx

Av detta område (A1:C3) önskar jag få ett svar som ser ut som,

(rad 10-12 bara exempel förstås)

 

__ A B C

10 xx 3

11 yy 3

12 zz 1

De tomma cellerna räknas inte. Jag kom så långt att jag fick ett roligt svar ifrån Microsofts hjälpsida som löd,

 

Take a deep breath, crack your knuckles, and put your thinking cap on for this mega-formula.

 

Sen gav jag upp.

 

Hoppas någon kan hjälpa mig. Tack på förhand.

 

/T0m

 

 

[inlägget ändrat 2006-10-12 15:11:46 av T0m]

[inlägget ändrat 2006-10-12 15:12:09 av T0m]

[inlägget ändrat 2006-10-12 15:12:29 av T0m]

[inlägget ändrat 2006-10-12 15:12:44 av T0m]

Link to comment
Share on other sites

Om dina värden finns i

A1:C3

det du vill räkna finns i

A10

så kan du i en cell skriva

=ANTAL.OM($A$1:$C$3;A10)

Dvs i A8 står xx, ,yy eller zz.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...