Just nu i M3-nätverket
Jump to content

Vista och Internet


Guest

Recommended Posts

Hej!

 

Har installerat senaste Vista beta. Verkar flyta på bra och så men att få tillgång till Internet går inte. Jag har datorn kopplad med kabel till routern och adslmodemet till routern. När jag bootar XP så fungerar allt som det ska men i Vista är det lögn i h-e att nå Internet.

 

Det ska ju liksom bara gå igång och ansluta. Lösenord och sånt har inte Telia längre. Andra vista-betor har det inte varit några problem med, det har anslutits på en gång. Nätverkskortet är installerat och inga problem någonstans vad jag kan se. Får en massa dialogrutor med förslag på lösningar och det försöks även att reparera men det kvittar vad jag gör, det går inte.

 

Hjälp!

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

Link to comment
Share on other sites

Min heter "vista_5600.16384.060829-2230_x86fre_client-lr1cfre_en_dvd.iso" och ska ju vara den senaste publika betan.

 

Men kanske inte?

 

Här har jag hämtat den: http://download.windowsvista.com/preview/rc1/en/download.htm

 

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

[inlägget ändrat 2006-10-07 15:08:58 av Bosse-i-skogen]

[inlägget ändrat 2006-10-07 15:10:22 av Bosse-i-skogen]

Link to comment
Share on other sites

Bosse-i-skogen skrev:

 

Min heter "vista_5600.16384.060829-2230_x86fre_client-lr1cfre_en_dvd.iso" och ska ju vara den senaste publika betan.

 

Men kanske inte?

Faktiskt inte. Efter RC1 5600 har 5728 kommit och nu i går RC 2 5744. Länk i förra inlägget.

 

http://max.ownit.nu/RC2.png

 

Link to comment
Share on other sites

Nu har jag installerat 5744, uppgraderat firmwaren i mitt Zyxel triple play modem och ändå är det samma sak i vista. Jag kommer inte ut på nätet...

 

Tips?

 

Tack för länken till 5744!

 

Bosse

 

Link to comment
Share on other sites

Bosse-i-skogen skrev:

 

Nu har jag installerat 5744, uppgraderat firmwaren i mitt Zyxel triple play modem och ändå är det samma sak i vista. Jag kommer inte ut på nätet...

Har tyvär inga idéer, men hur ser det ut i Device Manager/Enhetshanteraren för nätverkskortet? Och vad är det för nätverkskort och är det ett inbyggt på moderkortet eller ett PCI?

 

Kontrollpanelen -> Network and Sharing Center -> Manage network connections, hur ser det ut där för Local Area Connection? Kan du högerklicka och ta Properties, markera Internet Protocol Version 4 och välj Properties. Är Obtain an IP address automatically markerat?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...